Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magnum THF 236 AC/DC PULS błąd E-0 (błąd przeciążenia)

piotrm74bis 10 Feb 2022 19:55 363 8
  • #1
    piotrm74bis
    Level 10  
    witam , mam problem z wyżej wymieniona spawarką,dostałem ją uszkodzoną,wymieniłem 20 sztuk rezystorów bramkowych i 20 sztuk tranzystorów 23n50 , podobno ktoś przedemną wymienił też te trznzystory (dlatego nie wiem jakie były oryginalne) oraz diody w bloku mocy dc , po wymianie spawarka ożyła ale przy próbie zajarzenia łuku od razu wyskakuje bład przeciążenia E-0 , przeczytałem temat o podobnym tytule o uszkodzeniu diod schottky'ego w module wc (pewnie chodzi o te na małej płytce między mosfetami), nim jednak zabiore się za jej rozbieranie postanowiłem sprawdzić transformatory ( są 3 sztuki ) te pomiędzy diodami i ku mojemu zdziwieniu spawarka spawa małym prądem na każdym z trzech transformatorków natomiast po podłączeniu już dwóch zachowuje się tak jak i przy połączeniu trzech czyli od razu wyskakuje E-0 , dodam że ustawiałem mały prąd do 20 A i spawałem krótko , przy połączeniu jednego transformatora również działa MMA AC , tiga nie sprawdzałem , zastanawia mnie czy w tym modelu powinno tak być , czy jak we wszystkich które spotkałem zamiast zworek które wyglądają na oryginalne powinny być kondensatory , znalazłem tylko jedno zdjęcie rozebranej thf 236 i tam nie do końca widać to miejsce.
  • #2
    madamsz1
    Level 38  
    Robiłem ostatnio (o, już z 4 miesiące temu - ale leci) wersje 3 fazową Magnum THF 336 AC/DC PULS. Bloki były akurat dobre błąd ten sam, opis masz tutaj:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=19697600#19697600
    Każde zwarcie w układzie PULS (WC) powoduje błąd i wyłączenie spawarki na przeciążenie.
    Co do tranzystorów to w wersjach podobnych spawarek były zakładane 23N50, 2SK2837, i jeszcze kilka podobnych jak dla mnie takie na styk i często szpilki je uszkadzają (mają tylko 500V VDS) . Patrząc na to zdjęcie wygląda identycznie jak pod tranzystory 2SK3878.
    Co do schematów możesz posiłkować się wieloma identycznymi to tylko klon z Chin.
  • #3
    piotrm74bis
    Level 10  
    Dzięki za odpowiedź, rozumie że tam może być problem ale problemem może być brak tych kondensatorów zastąpionych nie wiem czy fabrycznie zwrotkami w każdej innej spawarce te kondensatory są , nie znam historii tej spawarki i zmian jakie tam mogły zaistnieć.
    Zastanawia mnie to że pracuje na jednym transformatorku, chyba wtedy też układ na wyjściu powodował by przeciążenie .
    Płytka wygląda jak wszystkie z mosfetami ale brak kondensatorów na wyjściu ,które zastąpiono zworkami,dodam że na PCB widać nadrukowane oznaczenie kondensatorów , napisałem wcześniej że zworki wyglądają na oryginalne ale zaczynam myśleć że jednak tam były kondensatory w oryginale...
  • #4
    madamsz1
    Level 38  
    piotrm74bis wrote:
    Zastanawia mnie to że pracuje na jednym transformatorku, chyba wtedy też układ na wyjściu powodował by przeciążenie .

    Być może, ale nie ma też pewności że coś się nie ujawnia pod większym prądem (kondensator, dioda, jakiś inny element zabezpieczający w stylu warystor)

    Nie pamiętam jak było w 336, fakt że w normalnych (MiG TiG, MMA) są, ale w przypadku PULS jest dodatkowy moduł tranzystorów i być może przez to nie ma tych kondensatorów.
    Tak jak na tej części z jakiegoś Tig AC/DC PULS - nie ma ich na wyjściu, są tylko na wejściu:
    Magnum THF 236 AC/DC PULS błąd E-0 (błąd przeciążenia)

    Jak już zauważyłeś sprzęt był robiony bezskutecznie (tak mi to wygląda) więc wcale nie jest powiedziane że pierwotna przyczyna usterki, albo coś co poleciało pierwszym razem zostało wychwycone i zweryfikowane przy naprawie. Przy zwarciu tranzystorów i jak piszesz wymieniłeś cały blok z diodami to można spodziewać się wszystkiego.
  • #7
    madamsz1
    Level 38  
    No tak :), patrzyłem na coś innego, a wsadziłem inny - moja wina :(
    (teraz akurat grzebie w podobnej płycie od Ideal - strasznie popalona i coś źle wkleiłem)
    Daj zdjęcia tych płyt, i na czym masz robiony generator ? (jaki układ)
  • #8
    piotrm74bis
    Level 10  
    Przeszukałem trochę aliexpress i wszystkie wystepują z tymi kondensatorasmi , jednym słowem należy te zworki uznać za nie fachową modernizacje , spawarka podobno była raz w serwisie gdzie zmieniono tranzystory i raz zmieniał je poprzedni użytkownik , zamówiłem kondensatory i zobaczymy czy sytuacja się unormuje , pozdrawiam