Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] LG32LN5400-ZA - Wyłącza się i włącza kilkukrotnie po jakimś czasie

Sanjose 18 Feb 2022 16:49 387 11
  • #1
    Sanjose
    Level 30  
    Witam,

    Telewizor po jakimś czasie (najczęściej 30 minut od włączenia) kilkukrotnie się wyłącza i ponownie włącza (Logo LG) by znowu działać przez jakiś czas aż do wystąpienia usterki ponownie.
    3 lata temu wymieniałem w nim podświetlenie led, a dokładniej jeden pasek, bo pozostałe dwa były sprawne.

    Pierwsze podejrzenie to elektrolity w zasilaczu, rozebrałem TV ale nie są napuchnięte czy wylane wiec raczej nie one są problemem (a szkoda :)).

    Wykonałem wstępne pomiary zasilacza EAX64905001(2.4) przy włączonym TV
    Złącze P201 od góry:
    Pin GND - Ok
    Pin 12V - 11,95V
    Pin 12V - 11,97V
    Pin GND - Ok
    Pin 24V - 24,19V
    Pin GND - Ok
    Pin 3,5V - 3,46V
    Pin 3,5V - 3,46V
    PWR on - 3,26



    Złącze P801 podświetlenie LED, napięcie wynosi 57V, ale to zależne od jasności.

    Dodatkowo zmierzyłem napięcie na elektrolitach wysokiego napięcia, czyli C109 i C110
    C109 - 320V
    C110 - 320V

    Teraz jak na złość usterka nie ujawnia się.

    Może ktoś miał podobny problem?

    Dodano po 4 [godziny] 57 [minuty]:

    Dodatkowo zauważyłem że radiator od tranzystora Q101 jest bardzo gorący.
  • #2
    skalisty
    Level 15  
    W tych modelach z podświetleniem był bardzo częsty problem i różne zachowanie się telewizora. Jęśli był wymieniany tylko 1 pasek , to może teraz nawala następny. Któraś dioda dostaje zwarcia i może wystąpić taki efekt. Najlepiej zmięrzyć wszystkie diody pojedynczo, zobaczyć jak każda świeci i wtedy może bedzie większa pewność. To będzie przynajmniej lepsze rozwiązanie na początek, a potem będziemy myśleć dalej. pozdrawiam
  • #3
    Sanjose
    Level 30  
    Dzięki za odzew.
    Generalnie nie zauważyłem ciemniejszych partii ekranu, ale możliwe że dioda faktycznie zwiera na tyle, że zasilacz wyłącza całkowicie urządzenie kilka razy a potem jest spokój... na jakiś czas.
  • #4
    skalisty
    Level 15  
    Na ekranie się tego nie zobaczy bo sąsiadujące diody też podświetlają w jakimś tam stopniu ten obszar. Poza tym jest jeszcze plastik co rozprasza światlo na boki. Nawet jakby jedną zakleić czarną taśmą to ciężko będzie też zobaczyć że jedna nie świeci. Trzeba niestety rozbierać matryce. :)
  • #5
    bajdu
    Level 29  
    Przy uszkodzeniu listwy led tv powinien działać tzn. ma być głos, pilot powinien przełączać np. kanały itd. Uszkodzony zasilacz lub main.
  • Helpful post
    #6
    stacho57
    Level 26  
    Potwierdzam. Nigdy nie miałem w tym modelu aby uszkodzone podświetlenie, całkowicie wyłączało TV. Możesz zasilacz uruchomić na stole. Gorący Q101? Może tu jest problem.
  • #7
    Sanjose
    Level 30  
    Udało mi się znaleźć schemat zasilacza z tego TV. Niestety nie ma na nim podanych napięć :(:
    LG32LN5400-ZA - Wyłącza się i włącza kilkukrotnie po jakimś czasie

    Ten TV już miał zmieniane podświetlenie trzy razy. Za pierwszym razem wymieniono jedną listwę plus płyta główna, choć podejrzewam że "serwisant" po prostu naciągnął moich dziadków na 600 pln. Bo main board jest ten sam z 2013 roku.

    Drugi raz to już typowy Janusz druciarz. Zamiast wstawić nowy pasek to po prostu wyszarpał uszkodzoną diodę led i wstawił zwykłą THT odpowiednią ją spiłowując aby pasowała :D
    Po jakimś czasie zaczęła się wyłączać aż w końcu TV przestał świecić. Obraz i fonia działały.

    Ostatnią wymianą zająłem się sam. Kupiłem paski z nowszego modelu LG, ale wyglądające identycznie jak oryginały(Part number ten sam). I dopiero po 3 latach coś się zaczęło dziać.

    Wiem że podświetlenie w tym modelu to najsłabsze ogniwo, ale u mnie ten TV świecił z jasnością ledwie 30%. Przy 100% to aż oczy bolały.

    Pomierzę napięcia na Q101 i dam znać w weekend.
  • Helpful post
    #8
    lisek
    Service technician RTV
    W ver.2.4 tego psu stosowano w (for LG 32LB530xx 32LN541V 32LN540V)
    3 x LED bar/set > (1x B1/2x B2 )- Type 6916L-1437A 1438A for matrix LC320DUE SF R1
    (2*B2 1*B1) > 7x LED(3V) 630mm
    * 6916L-1437A 6916L-1438A dla LC320DUE (SF)(R1) =LC320DXE (SF)(R1)
    typ B1 i B2
    LG32LN5400-ZA - Wyłącza się i włącza kilkukrotnie po jakimś czasie
    * w innych modelach 32" LG stosowano czasem 5set=15x bar
    Regulacja Iled odbywa się opornikami czujnika prądowego w zródle polowego (4R3+3R9)> 4-y gałęzie połaczone równolegle
    *zabranie jednej pary to zmiana wart. pradu z ok.390mA > na 300mA/ przy Uled(podswietlenia)= 71V

    :idea: Opisano Link plus filmik Link


    Powodzenia

    p.s
    dla innych matryc , na tym PSU zaleznie od rozwiązania podswietlenia > zblizone kroki
  • #9
    Sanjose
    Level 30  
    Paski sprawdzone, są sprawne ale co do ich sprawności byłem pewny.

    Zmierzyłem napięcie na Bramce Q101 i wynosi ono 313V:
    LG32LN5400-ZA - Wyłącza się i włącza kilkukrotnie po jakimś czasie

    Pomiar trochę w ciemno wykonałem, bo schemat jest dla mnie mało zrozumiały. Na Drenie i Źródle tranzystora Q101 napięcia wynoszą 0V.

    IC 101 na płytce logiki też robi się mocno ciepły:
    LG32LN5400-ZA - Wyłącza się i włącza kilkukrotnie po jakimś czasie

    Dalej nie wiem gdzie szukać usterki (o ile jest). A z tego co widzę to te zasilacze nadal da się kupić na aliexpress.
  • #10
    miecho18
    IT specialist
    Sanjose wrote:
    Pierwsze podejrzenie to elektrolity w zasilaczu, rozebrałem TV ale nie są napuchnięte czy wylane wiec raczej nie one są problemem (a szkoda ).

    Dziwne rozumowanie.
  • #11
    Sanjose
    Level 30  
    No nie dziwne, bo to sprzęt z lat gdzie już na etapie budowy był postarzony.
  • #12
    Sanjose
    Level 30  
    Zamykam temat. Zasilacza nie naprawiłem. Zakupiłem zamiennik o zupełnie innej konstrukcji który się nie przegrzewa. Telewizor działa już dwa tygodnie - usterka nie występuje.