Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dlaczego jednostka wewnętrzna nie widzi stacji bramowej? Problem z kablem.

mario_9 28 Feb 2022 20:04 495 25
  • #1
    mario_9
    Level 9  
    Cześć.
    Posiadam zestaw wideodomofonu Hikvision.
    Chcę podłączyć go poprzez dołączony switch PoE. Ze stacji bramowej idzie skrętka do switcha, natomiast z jednostki wewnętrznej mam kabel domofonowy 5x4x0,5, na który założyłem wtyk rj-45. Sprawdziłem go testerem i pokazuje na zielono. Jednak po wpięciu do switcha jednostka wewnętrzna nie widzi stacji bramowej. Czy muszę wymienić kabel na skrętkę czy może inaczej podłączyć wtyk rj-45? Proszę o pomoc. Dlaczego jednostka wewnętrzna nie widzi stacji bramowej? Problem z kablem.
  • #2
    sosarek

    Level 43  
    Podłącz wg standardu TIA-568B z obu stron.
  • #3
    mario_9
    Level 9  
    sosarek wrote:
    Podłącz wg standardu TIA-568B z obu stron.

    Mam tak podłączone jeśli chodzi o skrętkę, ale nie jestem pewien czy wybrałem właściwe żyły przy domofonowym bo to 4 parowy, chyba że nie ma to znaczenia.
  • #4
    sosarek

    Level 43  
    mario_9 wrote:
    przy domofonowym bo to 4 parowy

    Ja tu widzę więcej żył
    mario_9 wrote:
    5x4x0,5
  • #5
    mario_9
    Level 9  
    Tak, jest 20. Ale wybrałem 8 na wtyki rj-45, te same po obu stronach, reszta bez użycia. Zasilanie jednostki wewnętrznej jest, ale brak połączenia ze stacją bramową.
  • #6
    sosarek

    Level 43  
    Zaprawiałeś prosto czy z przeplotem?
  • #7
    mario_9
    Level 9  
    sosarek wrote:
    Zaprawiałeś prosto czy z przeplotem?

    Jak na zdjęciu, to chyba z przeplotem

    Dlaczego jednostka wewnętrzna nie widzi stacji bramowej? Problem z kablem.
  • #8
    sosarek

    Level 43  
    Obetnij wtyki i pokaż te pary jak są ze sobą skręcone.
  • #9
    mario_9
    Level 9  
    Nie wyglądają na skręcone
    Dlaczego jednostka wewnętrzna nie widzi stacji bramowej? Problem z kablem.
  • #11
    mario_9
    Level 9  
    Uciąłem ze 2m i obrałem więcej.
    Dlaczego jednostka wewnętrzna nie widzi stacji bramowej? Problem z kablem.
  • Helpful post
    #12
    dawidedziu
    Industrial cameras specialist
    Jak odetniesz tą czerwoną folię to delikatnie ją usuń, i następnie poszczególne żyły powinny rozchodzić się parami.
    Może ten artykuł Ci choć trochę pomoże:
    http://www.tomkii.net/tech/Telefony/rozszycie/
  • #13
    Zutket
    Level 36  
    mario_9 wrote:
    Uciąłem ze 2m i obrałem więcej.
    Z tego co widać, to wygląda mi na kabel żelowany czwórkowy.
  • #14
    Ircys
    Intercoms specialist
    Zutket wrote:
    mario_9 wrote:
    Uciąłem ze 2m i obrałem więcej.
    Z tego co widać, to wygląda mi na kabel żelowany czwórkowy.


    To wiemy już z pierwszego postu wątkotwórcy.
  • #15
    mario_9
    Level 9  
    Dzięki za ten artykuł.

    Jeśli rozdzielę te pary i zarobię na wtyk rj-45 po dwa przewody z każdej "czwórki" jest szansa, że to zadziała?
  • #16
    Ircys
    Intercoms specialist
    Proponowałbym brać dwie całe czwórki, a nie pary z czwórek.
    Powinno działać, choć Hikvision jest tak kapryśny, że wszystko jest możliwe.
  • #17
    Zutket
    Level 36  
    Ircys wrote:
    Proponowałbym brać dwie całe czwórki, a nie pary z czwórek.
    Pod warunkiem, że prawidłowo rozparuje się czwórki, a to akurat nie jest takie pewne czy autor to potrafi. W przeciwnym wypadku efekt będzie odwrotny od zamierzonego.
  • #18
    cysiekw
    Level 38  
    Czy ja dobrze czytam że chcecie zrobić Ethernet na kablu który nie jest skrętką?
  • #19
    Ircys
    Intercoms specialist
    cysiekw wrote:
    Czy ja dobrze czytam że chcecie zrobić Ethernet na kablu który nie jest skrętką?


    Dokładnie tak :)
  • #20
    cysiekw
    Level 38  
    Ircys wrote:
    Dokładnie tak
    Jakiej długości jest ten untwisted kabel? Ręki odciąć nie dam ale zgodnie z teorią działać nie będzie, niestety brak skręceń par zabije transmisję.
  • #21
    Ircys
    Intercoms specialist
    cysiekw wrote:
    Ircys wrote:
    Dokładnie tak
    Jakiej długości jest ten untwisted kabel? Ręki odciąć nie dam ale zgodnie z teorią działać nie będzie, niestety brak skręceń par zabije transmisję.


    Szkoda Twojej ręki :)
    Widziałem już mnóstwo takiej "rzeźby" i działa, co wcale nie znaczy, że tutaj też będzie.
  • #22
    mario_9
    Level 9  
    Udało mi się rozparować kabel. Zarobiłem zgodnie z wytycznymi, podłączyłem i działa.
    Ale... Dla sprawdzenia zrobiłem to na kablu o długości ok. 1,5 m.
    W weekend zrobię na tym właściwym, ok. 20 m. Wtedy się okaże czy nie zgubi transmisji.
  • #23
    panzewsi
    Level 14  
    Kolego, na 20m jak są nieskrecone kable to sprawa jest wątpliwa, ale próbuj. Jakby Ci nie poszło to są takie konwertery dahua LR1002-1EC i LR1002-1ET - muszą byc w parze. Można nimi przesłać POE i sygnał byle jakim kablem domofonowym albo koncentrycznym. Testowałem osobiście i działa bezproblemowo z wideodomofonem IP. Cena ok. 300 zł, ale nie trzeba kłaść nowego kabla.
  • #24
    sosarek

    Level 43  
    panzewsi wrote:
    Kolego, na 20m jak są nieskrecone kable to sprawa jest wątpliwa

    I na YTDY 6x0,5 uda się zestawić połączenie na 50 metrach...
  • #25
    panzewsi
    Level 14  
    Osobiście na tych konwerterach testowałem na 90 m na 2 żyłach z różnych par skrętki poszło zasilanie do stacji bramowej i sygnał 10 Mbit. Na wszystkich żyłach tylko specjalnie rozparowanych szło 100 Mbit.
  • #26
    mario_9
    Level 9  
    Niestety, na odległości ok. 20m nie działa. Tester rj45 pokazuje wszystkie żyły na zielono, ale raz miga szybciej, raz wolniej, tak jakby sygnał był raz mocniejszy, raz słabszy. Może kabel jest uszkodzony, a może po prostu u mnie na takim nie zadziała.

    Dlatego kupiłem i położyłem skrętkę U/UTP kat.6 żelowany ziemny. Wykorzystałem to, że mam rozkopaną działkę na rury do odwodnienia i nawadniania. W domu też nie miałem zbyt dużo "psucia", żeby doprowadzić do jednostki wewnętrznej. Po podłączeniu i skonfigurowaniu wszystko działa bez problemu.

    Dzięki za pomoc.