Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz AVT 2762 (100W na MOSFET'ach) problem

doomelek 29 Mar 2007 00:23 121328 624
  • Computer ControlsComputer Controls
  • #122
    byzio
    Poziom 14  
    Ale gdy tak zrobię, to wtedy max prąd zmalaje z 10A do ok. 6A, czy to nie wpłynie na zmniejszenie mocy oddawanej przez wzmacniacz?
  • #123
    irek2
    Poziom 40  
    teoretycznie tak ale jak sam napisales bedzie pracowal tylko z kolumnami 8omowymi czyli takimi co pobieraja mniej pradu. Czy to jednak wystarczy to juz trzeba by wykonac kilka testow.

    Projektujac wzmacniacz do wspolpracy z konkretnymi tranzystorami mocy zawsze sprawdzam ile wytrzymuja na zwarciu z wylaczonym wylacznikiem zwarciowym. Test wykonuje na zimnym jak i na goracym wzmacniaczu a wzmak musi wytrzymac zwarcie przez kilka sekund potem moze sie spalic. Po wlaczeniu wylacznika zwarciowego mam pewnosc ze zdazy sie wylaczyc po zwarciu, czas reakcji ukladu na zwarcie wynosi ulamek sekundy.
    Bardzo wazne jest odprowadzanie ciepla i tu nadaja sie tylko cienkie podkladki mikowe (ceramiczne sa lepsze ale drogie) i cienko polozony smar silikonowy a tranzystory musza byc odpowiednio docisniete.
    Jesli wzmacnaicz z jakis powodow sie podwzbudza to zabezpieczenie zwarciowe i pradowe tu nie wiele pomoze.
  • #124
    marosik
    Poziom 15  
    witam!!!
    irek czy moglbys napisac co zmienic i na co zeby wzmak dzialal przy nizszych naieciach? gdzies to widzialem ale teraz nie moge znalezc :(
    wzmak dziala nadal (konstrukcja prosta a tak niezawodna) teraz jako head gitarowy. zmienilem zasilanie i teraz sie wylacza przy przesterze silniejszym wysterowaniu...
  • #125
    byzio
    Poziom 14  
    Witam!

    Poprawka - kupiłem nowe tranzystory i zwarłem przy cicho grającej muzyce.
    Jak się okazuje wzmacniacz wtedy się przycisza, ale nie wyłącza, tak mi się wydaje, bo po zwarciu napięcie na DZ1 wynosi cały czas ok. 12V.
    Dlaczego się przycisza to wiadomo, ale czemu się nie wyłącza, czy przy małym wysterowaniu nie powinien się wyłączać, czy może coś żle zmontowałem w układzie i zabezpieczenie po prostu nie działa?

    Czy można jakoś sprawdzić, bez ryzyka zniszczenia tranzystorów czy zabezpieczenie przeciwzwarciowe działa?

    Czy ktoś z Was próbował zrobić test zwarcia wyjścia do 0, przy jakim zasilaniu i jakich tranzystorach?

    Panie Irku w jakich warunkach (zasilanie / tranzystory) Pan robił test zwarcia OUT do 0?

    W takim wzmacniaczu tego typu zabezpieczenie powinno być niezawodne przecież.

    marosik:
    Z tego co pamiętam, to trzeba chyba odłączyć D1, żeby wzmacniacz działał na niższych napięciach, ale na 100% nie jestem pewny.
  • #126
    marosik
    Poziom 15  
    byzio ktora diode trzeba odlaczyc zeby wylaczyc zabezpieczenie to jest napisane w tym watku. mnie chodzi o obnizenie napiecia a nie o wylaczenie zabezpieczenia...
    mimo wszystko dzieki za rade :)
  • #127
    ragacco
    Poziom 12  
    byzio, zabezpieczenie działa podczas przepływu prądu przez tranzystory mocy i rezystory źródłowe. Jeżeli prąd ten jest mały (cicha muzyka) to nie spowoduje on na rezystorach źródłowych spadku napięcia ok. 0,65V. Takie napięcie potrzebne jest do wysterowania tranzystorów , które pelnią funkcję zabezpieczenia. Co do zwarcia przy pełnej mocy to przy tranzystorach które nie mają duuużego zapasu mocy zawsze jest ryzykowne. Pamiętaj, że tranzystor gorący ma znacznie mniejszy dopuszczalny prąd, a w parze z prawie maksymalnymi innymi warunkami pracy to o zniszczenie nie trudno. Ja równierz polecam IRFP 240 / 250.
  • Computer ControlsComputer Controls
  • #128
    byzio
    Poziom 14  
    Witam!
    ragacco, dzięki za odpowiedź!
    No tak, też właśnie tak sobie myślałem, że przy cichej muzyce nawet gdy zrobi sie zwarcie zabezpieczenie nie powinno się włączyć, ze względu chyba na duża oporność D-S niewysterowanego(cicha muzyka) tranzystora i co za tym idzie mały prąd.

    Zrobiłem z ciekawości taki test:
    Do ujemnej szyny zasilania podłączyłem amperomierz o zakresie 10A, zwarłem wyjście do O przy cichej muzyce i powoli zwiększałem głośność, gdy na amperomierzu było ok. 1A, może trochę więcej, poszedł ogień, z jednego IRF540, a drugi też się spalił, ale mniej efektownie, przy okazji parę innych elementów.
    Tak sobie myślę, że to rzeczywiście dziwne, przy tak małym prądzie się palą?
    (cienkie podkładki, b.silny docisk, duży radiator)
    Może trafiona seria tych IRF540.
    Chyba spróbuję przerzucić się na IRFP240/250.
  • #129
    elek555
    Poziom 37  
    Obserwując mierzone wartości średnie nigdy nie zauważysz chwilowej zmiany impulsowej. Do tego w tak złozonym sygnale jak muzyka. Natomiast Twoje IRF-y to widzą, a nawet poczuły. Tak ogromna jest bezwładność sumy Twoich wyposażonych oczu. Natomiast może Ci przedstawić całe wydarzenie dwukanałowy oscyloskop z rejestracją, właczony na wejście i na rezystor źródłowy. Do nabycia w... Kup terazzz... a dostaniesz gratis bilet MPK na wszystkie linie, ważny 1.04.07 :) i uniwersalny guzik z jedną dziurką.
  • #130
    ragacco
    Poziom 12  
    byzio, gratuluję dociekliwości.
    Ja osobiście zmontowałem trzy wersje tego wzmacniacza i przyznam się, że nie próbowłem zwierać wyjścia przy pełnym wysterowniu, bo tak do końca nie wierzyłem w stuprocentową skuteczność tego zbezpieczenia. Ostatatecznie nie codzień robimy zwarcie na wyjściu przy pełnym wysterowaniu ?!. Próby robiłem wsterowując wzmacniacz sinusoidą z generatora i obserwując przebieg na wyjściu na ekranie oscyloskopu. W zależności od rezystorów źródłowych ograniczanie amplitudy występowało wcześniej lub później. Uznałem to za wystarczające zabezpieczenie przed przekroczeniem maksymalnego prądu (i mocy) tranzystorów mocy.
    A, że nie ma idealnych zabezpieczeń może świadczyć moja próba na TDA7294 (lub/i TDA7293). Zrobiłem układ w mostku. wszystko działało do momentu kiedy zachciało mi się zprawdzić maksymalną moc na sztucznum obciążeniu. Zastosowałem jako obciążenie żarówkę 300W 60V i ... to był koniec tego wzmacniacza. Żarówka na zimno ma rezystancję prawie zerową i to wystarczyło, żeby ten tak (jak piszą) wszechstronnie zabezpieczony "fabryczny" układ wzmacniacza poszedł z dymem w momencie podłączenia zasilania. Był to wzmacniacz: po dwa TDA połączone równolegle i te pary spięte w mostek. Od tego czasu przestałem się bawić scalakami mocy i uznałem wyższość układów złożonych z elementów, jak to się kiedyś mówiło, dyskretnych.
    A swoją drogą to rzeczywiście trochę dziwne, że to zabezpieczenie jest nieskuteczne. Teoretycznie wygląda, że nie powinno dojść do wzrostu prądu ponad ten wyznaczony spadkiem napięcia na rezystorach źródłowych. Może jednak masz jakiś błąd w płytce, albo tranzystory zabezpieczające są niesprawne.
    W nawiązaniu do postu powyżej prawdą jest, że to wszystko można zobaczyć na ekranie oscyloskopu (jak się go ma).
    Poczekajmy na opinię Irka2, on ma ogromne doświadczenie nie tylko z tym wzmacniaczem, i właśnie dzięki jego poradom zrobiłem na tym schemacie wzmacniaczyk 240W sinus/8om przy zasilaniu ponad +/-70V i IRFP250. Problem był też z zabezpieczeniem, które za wcześnie wyłączało wzmacniacz. Teraz chodzi on od dwóch lat na gitarze basowej w zespole weselnym (może ktoś potrzebuje - są wolne terminy : http://zespolpakt.webpark.pl), po kilka godzin na prawie full mocy i jest OK.
    Powodzenia
  • #131
    irek2
    Poziom 40  
    zeby wzmacniacz wlaczal sie przy nizszym napieciu trzeba zmniejszyc zenerke od zabezpieczenia podnapieciowego. Potem mniejsze rezystory bootstrapu no i mozliwe ze mniejszy rezystor zasilania zenerki od pradu pary roznicowej. Wszystko zalezy jak niskie ma byc to zasilanie.

    Robilem wiele zwarc w rownych warunkach pracy wzmacnaicza, na zimno na goraca na muzyce na glosniku na sinusie duzej mocy i malej mocy. Rozgrzewalem wzmacniacz do ponad 100stopni i wyciagalem z niego 140W. Testowalem tez tranzystory roznych producentow, wszystko co sie dalo zrobic eksperymentalnie to wykonalem.

    Jesli zabezpiezcenie nie dziala to moze byc kilka przyczyn glowna to bledy montazowe. Jesli tranzystor od ogranicznika pradu nie dziala to nie da sygnalu do zabezpieczen i wzmacniacz sie nie wylaczy. Mozliwe jest tez sytuacja w ktorej tranzystory ogranicznika pradu sa sprawne ale zabezpieczenie nie dostaje od nich sygnalu bo p odrodze jest dioda i rezystor a jest gdzies zimny lut. Wtedy prad zostanie ograniczony ale wzmacniacz na zwarciu wytrzyma tylko kilka sekund.

    Zeby sprawdzic cale zabezpieczenie przeciazeniowe najprosciej w miejsce rezystorow zrodlowych wlozyc je o wiekszej wartosci (ok 1oma) wtedy zabezpieczenie powinno sie auktywniac podczas grania nawet na nieduzej mocy.

    Jak chcesz mozesz mi przyslac ten caly wzmak to obadam co jest z nim nie tak i zrobie jak powinno byc.

    Dodam jeszcze ze tranzystory ogranicznika pradu czesto sie pala przy spaleniu tranzystorow mocy. Ciag zdazen jest taki ze najpierw spala sie jeden tranzystor i robi zwarcie wyjscia do zasilania (dodatniego lub ujemnego) spzrezenie zwrotne probuje to nadrobic i wysterowuje drugi tranzystor ktory pracujac na zwarciu tez sie pali. Wiec mamy zwarcie na zasilaniu, przeplyw duzego pradu przepala dosc delikatne rezystory metalizowane w zrodlach mosfetow. Przez to w bazach tranzystorow ogranicznika pradu pojawia sie duzy prad plynacy przez szeregowy rezystor ktory ma na tyle mala wartosc ze i tak tranzystor ogranicznika sie przepala. Po uszkodzeniu wzmacniacza zawsze trzeba sprawdzic lub od razu wymienic te elementy.
  • #132
    byzio
    Poziom 14  
    Witam!

    Uparłem się strasznie na to zabezpieczenie , ale cóż począć, chyba taką mam naturę, poza tym czytając artykuł nabrałem przekonania o niezawodności tych zabezpieczeń, więc gdy pierwszy raz spaliłem tranzystory zacząłem drążyć ten temat.
    Swoją droga ten wzmacniacz fajnie brzmi, mocno w porównaniu z tda7294, przynajmniej takie odniosłem wrażenie jak na razie:)

    Przed moim skromnym doświadczeniem, jak i po nim sprawdzałem (wymieniałem uszkodzone) elementy, połączenia, itp. tworzące układ zabezpieczający. Wszystko było sprawne i wydawało się, że powinno działać.

    Wykonałem ten test, rezystory źródłowe dałem 3,3ohm i jak trochę podgłosiłem wzmacniacz wyłączał sie, za chwilę się włączał itd. Czyli zabezpieczenie przeciwzwarciowe działa tak jak powinno. Ponadto (i tu zwracam uwagę na post elek555) gdy badałem napięcie(stałe) na rezystorze źródłowym zwykłym miernikiem (nie posiadam oscyloskopu) wynosiło ok. 0,1V gdy dochodziło do uruchonienia zabezpieczenia, a wiadomo, że dzieje się to przy ok. 0,6-0,7V. Czyli podobnie w moim skromnym doświadczeniu gdy miernik pokazywał ok. 1A, to mógł tam płynąć prąd kilka razy większy i może tranzystory mocowo nie wytrzymały, w końcu mają moc strat tylko 100W.

    Chociaż swoją drogą, jak źle myśle, to mnie poprawcie, gdy zabezpiecznie włącza się przy ok. 10A, to przcież podczas zwarcia przy takim prądzie, na którymś z tranzystorów(T8, T13) może w krótkiej chwili (zanim włączy się zabezpieczenie) wydzielić się moc (przy zasilaniu +/-43V) rzędu 10A*86V=860W(!), jaki tranzystor jest w stane to wytrzymać?


    Wracając do mojego egzemplarza:
    Skoro zabezpieczenie działa i wzmacniacz jest zbudowany zgodnie ze schematem (z wyjątkiem R7=200R), to najprawdopodobniej te IRF540 które mam są felerne. Zamierzam teraz kupić IRFP250/240.

    Pozdrawiam serdecznie
  • #133
    marosik
    Poziom 15  
    Mam maly problem. Mialem wzmacniacz podpiety do przedwzmacniacza janka z tematu piec gitarowy dla kazdego i wszystko bylo ok. Teraz jednak cos sie stalo i wzmacniacz sie wylacza przy niewielkich mocach po czym po chwili sie znow zalacza. Myslalem ze to ze wzgledu na spadek napiecia przy wiekszych wysterowaniach. Po wylaczeniu zabezpieczenia przed niskim napieciem nic sie nie zmienilo. Co ciekawe ten objaw jest glownie dla wysokich czestotliwosci (potencjometry gory ustawione na max) Niskie niesie idealnie. Az chce glosnik wypluc i wtedy nie wylacza...

    Kolejne pytanie to co zrobic zeby wyeliminowac brum sieci? Co do prowadzenia masy to niestety gniazda jack duze sa podpiete do stalowej obudowy i niewiele moge z tym zrobic (moge zmienic gniazda) Sam wzmacniacz bez podpietego przedwzmacniacza nie wydaje z siebie zadnych dzwiekow. Stale na wyjsciu nie przekracza 10mV.


    Co ciekawe wylacza sie wzmacniacz ze wzgledu na jakies zabezpieczenie (spada napiecie na C1)... Nie wiem czemu przy duzych mocach smiga az milo a przy wysokich tonach na max sie wylacza-po chwili sie wlacza itd (male moce)...
  • #134
    elek555
    Poziom 37  
    Takie ustawienie korekcji najwyrażniej powoduje przesterowanie dla wysokich a prawdopodobnie doprowadza do podwzbudzania się któregoś tranzystora. Na oscylogramie pojawią sie dodatki w-cz dla jednej połówki przy sygnale z górnej części pasma. Ja to usuwam dodając 470pF bezpośrednio na SG tranzystora który zaczyna szaleć( nie na płytce ale bezpośrednio wysoko na nogach). Styrofleksowe, bo ceramiczne wiele razy z różnych serii potrafiły przebijać lub zmieniać parametry z temperaturą.
    To że subiektywnie brakuje Ci wysokich nie oznacza że faktycznie jest ich zbyt mało. Wrażliwość ucha dla wysokich i zdolność ich jednakowego przetwarzania jest bardzo zróżnicowana osobniczo :D
  • #135
    marosik
    Poziom 15  
    gory z tego co slysze jest bardzo duzo. nie mowie ze nie slysze gory. tylko dlaczego sie zaczal wzbudzac a wczesniej sie nie wzbudzal.



    przy ustawieniu przedwzmacniacza wysokich czest na min jest ok. Jak tylko sie przekreci do polowy gore to zaraz sie wzbudza. czy dac mu cewke na wyjsciu? jak mam walczyc ze wzbudzaniem? ( nadal mnie to nurtuje ze wczesniej sie nie wzbudzal...)

    tranzystorow mam 4szt wiec ciezko mi bedzie dojsc ktory sie wzbudza bez oscyloskopu
    moge wymienic tranzystory na irfp240 (mam teraz 640) tylko czy to pomoze?

    obecne sa dobrane i nie chce tego zmieniac. rozrzut spadkow napiecia na rezystorach .1R nie rozni sie wiecej niz 10%
  • #136
    elek555
    Poziom 37  
    To wpinaj mniejsze po kolei każdemu pojedyńczo. Każda wymiana zmienia warunki bo nie ma jednakowo wykonanaych 2 sztuk /chyba że przypadkiem/.Jednakowe są tylko na schemacie :) Po wlutowaniu nie włączaj na poprzednich ustawieniach tylko delikatnie jedż w górę od zera. To choć troche zabezpieczy Cię przed skutkami nietrafienia i spowodowania jakiejś dodatkowej asymetrii. Jeśli zamierzasz częsciej bawić się w AUDIO to koniecznie kup jakiś oscyloskop/ dziadka za 100.- + generator/ bo sam pamiętam jak mnie wk-ło bezsensowne wymienianie końcówek bez poznania sytuacji.
    Co do przydźwięku to poszukaj starszych postów Irka2. Kilka razy dał się sprowokować do mocnych tekstów i jest tam dużo praktycznych szczegółów. Nie ma sensu tego wałkować od zera.
  • #137
    marosik
    Poziom 15  
    czyli biore konda i podpinam pod 2 skrajne nogi irf'ow po kolei. jak przestanie sie wylaczac tzn ze ten wlasnie sie wzbudzal. a co jesli kilka sie wzbudza?
    zaraz znajde jakiegos kondka to bede sprawdzal

    co do oscyloskopu to myslalem kiedys o tym ale nie wiem jaki sie oplaci.
  • #138
    elek555
    Poziom 37  
    Poszukaj czegoś rzędu 220-560pF. To są fotki duzo większych pojemności ! Rób małe rozmiary bo Ci wymoderują ! Zdążyłem zobaczyć :)
    Tak na skrajne nogi.
  • #139
    marosik
    Poziom 15  
    najmniejszy jaki znalazlem to 680. zaraz biore sie do roboty (mam nadzieje ze nie za duzy)
    (co do zdjecia to przyjrzalem sie tym kondkom i zobaczylem jaka gafe walnalem) musze sobie zaswiecic swiatlo :)

    jak wytlumaczyc ze wzmak zaczal sie wzbudzac ostatnio a wczesniej byl ok?

    Dodano po 1 [godziny] 53 [minuty]:

    podpialem ten kondensator do 4 kolejnych tranzystorow i po podpieciu do 3 z rzedu jest poprawa. wylacza sie w sumie przy pelnych wysterowaniach... teraz pytanie czy da sie jakos zabezpieczyc przed wzbudzaniem na tyle skutecznie zeby mozna bylo uzywac przy pelnych sygnalach
  • #140
    elek555
    Poziom 37  
    No więc sam widzisz jak jest z robotą "z zawiązanymi oczami" ? Może brakuje 10pF? Może 110pF? a może 4szt po 470 ! Montując i obserwując- odpowiedź masz za 5 minut a tak -nadal zgadujemy. Ale cieszę się że jesteś uparty bo w sumie doświadczenia Ci przybywa !
  • #141
    marosik
    Poziom 15  
    dzieki za komplement ale wzmak nadal nie dziala. wymienilem tranzystory na irfp240 i objaw jest identyczny z ta roznica ze radiator sie wcale nie grzeje i trudniej ustawic spadek napiecia na rez .1R 5mV :)
    teraz mam dokladnie 5.7mV

    Moze jednak powinienem kupic ten oscyloskop ale tymczasem sie zastanawiam co jest nie tak..
    Czy to nie moze byc wina przedwzmacniacza? Moze tam gdzies jest blad...

    Jesli sie dopiero ostatnio zaczal wylaczac (podobno to wygladalo w taki sposob ze na poczatku bylo wszystko ok a z czasem zaczynal sie wylaczac z coraz mniejsza glosnoscia) to moze to wina przebitego jakiegos kondensatora ceramicznego?
    Zaraz posprawdzam moze powymieniam kondensatory...

    nadal sie nie moge nadziwic ze wszystko bylo ok a teraz nie jest hehe
  • #142
    elek555
    Poziom 37  
    Przejrzyj PW. Może skorzystasz. Przy tej naprawie nie śpiesz się bo pospiech przeradza sie w koszty. Pozdrawiam
  • #143
    ragacco
    Poziom 12  
    marosik, oczywiście, że przedwzmacniacz może wzbudzać się na częstotliwościach ponzdakustycznych. To wcale nie rzadkie zjawisko, szczególnie, że jak piszesz, dzieje się to po podkręceniu regulatora wysokich tonów. Podłącz wzmak z pominięciem przedwzmacniacza z jakiegoś odtwarzacza CD. One mają na ogół duże napięcie wyjściowe więc powinno dać się wysterować wzmacniacz na max.
    Najważniejsze zlokalizować źródło niesprawności!!
  • #144
    marosik
    Poziom 15  
    zrobilem lepiej... podpialem przedwzmacniacz do wzmacniacza normalnego i do normalnych glosnikow i mam wrazenie ze sialo bardzo gora ponad 18kHz... pytanie dlaczego normalny wzmacniacz sie nie wzbudza?
    Czy jest to mozliwe ze wzmacniacz na mosfetach sie nie wzbudza na normalnym sygnale a z przedwzmacniacza sie wzbudza?

    wzmacniacz ciagnie nawet pelna moca zwykla muzyke (ciezko z nim przezyc jak sie nie ma oporu duzej mocy) :)

    Stwierdzam wiec ze to wina przedwzmacniacza i to jego bede meczyl :)
    DZIEKI za pomoc wszystkim ktorzy wzieli udzial w dyskusji :)
  • #145
    irek2
    Poziom 40  
    Co do liczenia mocy i zabezpieczenia w n-mosfecie to te 10A to szczytowy prad przy pelny wysterowaniu. Ograniczenie pradowe ma tzw charakterystyke podcieta i przy zwarciu do masy prad jest mniejszy zedu 6-7A co daje dla 43V zasilania chwilowa moc strat 260-300W. Ta moc dzielimy na 2 bo sa dwa tranzystory pracujace na przemian. Czyli uzyskujemy 130-150W/tranzystor i to dobry tranzystor powinien wytrzymac przez ulamek sekundy w ktorym uaktywni sie zabezpieczenie zwarciowe.
    Pewien problem wynika z tego ze zasilanie do uzyskania 100W/4omach wynosi +-30V (pod obc) a wiec zwarcie przy tym napieciu da impuls mocy tylko ok 110W. Wiec czym bardziej podnosimy zasilanie tym bardziej przeciazamy tranzystory podczas zwarcia. Dlatego trzeba korygowac rezystory zrodlowe. Uklad zabezpieczen jest usredniony z ciekawostek to powiem ze posiada jeszcze plywajace termicznie ograniczenie pradowe i czym wyzsza temperatura tranzystorow koncowych tym mniejszy prad ograniczenia. Jednak zeby to funkcjonowalo to plytka musi byc zaraz przy radiatorze aby tranzystory ogranicznika pradowego nagrzewaly sie od radiatora. Wtedy spada napiecie BE i zmniejsza sie prad ograniczenia.
  • #146
    byzio
    Poziom 14  
    Dziękuje za wyjaśnienie, teraz rzeczywiście to ma sens.

    Pozdrawiam:)
  • #147
    byzio
    Poziom 14  
    Jeszcze jedno drobne pytanie do znawców.

    Czy rezystancja wejściowa typowej aplikacji TDA7294 i tego wzmacniacza są takie same?

    Chodzi mi konkrtenie o to czy wysterowując TDA i ten wzmacniacz dokładnie tym samym przedwzmacniaczem otrzymam na wyjściu tą samą moc? Tzn. w sencie procentowym, czyli jeżeli na przeampie rozkręconym powiedzmy na godz. 3 przy TDA dostawałem na wyjściu max. moc ok.70W, to jak podłączę ten wzmacniacz i na preampie dam volume na godz. 3, to uzyskam odpowiednio max. moc, czyli ok 100W?
    Czy trzeba go wysterować silniejszym sygnałem, a może wystarczy słabszym? Jak to jest?

    Pozdrawiam
  • #148
    irek2
    Poziom 40  
    wzmocnienie oby koncowek jest takie samo a wiec zeby uzyskac wieksza moc trzeba dostarczyc wiekszy poziom sygnalu. Roznica miedzy 70 a 100W to tylko 2dB a wiec wymagany sygnal powinien byc wiekszy 1,2 raza to raczej pomijalna roznica.
    Problemy to sie dopiero zaczynaja przy koncowkach o mocy kilkuset Wat bo tam napiecia wyjsciowe siegajac +-100V wymagalyby bardzo duzych sygnalow wejsciowych dlatego takie koncowki maja wieksze wzmocnienia a przez to nieco gorsze parametry glownie szumowe.
  • #149
    ferdu
    Poziom 13  
    witam.
    poskładałem ten wzmacniacz i wszystko ok z tym ze trafo mam na 2x33v. ide do sklepu żeby kupić IRFP240 a pan za lada mówi ze jeden tranzystor oryginalny IR kosztuje 32pln !?!?!? to wziąłem jakieś tańsze za 8pln/sztuka i mam nadzieje ze pochodzą?

    i takie pytanie mam:
    czy zamiast podkładek mikowych można użyć pasty termoprzewodzacej z procesora od kompa (tej srebrnej) ? i czy dwa kondensatory po 6800u do prostownika wystarcza (mam zamiar dokupić jeszcze 2 i później zrobić stabilizator napięcia) ?
  • #150
    irek2
    Poziom 40  
    irfp 240/250 kosztuja obecnie 5-6zl

    podkladka mikowa ma na celu odizolowanie obudowy tranzystora od radiatora. Jak jej nie dasz to zrobisz zwarcie. Pasta sluzy tylko do poprawienia kontaktu termicznego.

    6800uF wystarczy.

    Stabilizator napiecia? Chory jestes?