Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz AVT 2762 (100W na MOSFET'ach) problem

doomelek 28 Lis 2006 17:33 117530 624
  • #91 28 Lis 2006 17:33
    WM
    Poziom 11  

    IRF640 zasilanie ±36V 4Ω radiator 15cm szer 9,5cm wys i 3,5 glebokości i do tego radiator od zasilacza z kompa pod tranzystory podkladki silikonowe i pasta silikonowa

  • Sklep HeluKabel
  • #92 03 Gru 2006 10:41
    WM
    Poziom 11  

    kupile nowe tranzystory wlozylem odpalilem chodzil mi w piatek okolo 1,5godz przy 10% mocy i nic a dzisaj go wlonczylem na 5% i po 2 minutach wybuchly mi tranzystor ten do ktorego dolancza sie glosnik a drugi jest przebity?? Co ja mam z tym zrobic POMOCY!!!!!!!!!!!
    Ojciec mi podpowiada ze moze sie wzbudzac ???

    Dodano po 5 [minuty]:

    a i zapomnial bym dodac ze zamiast bc 556 mam bc557 i rezystoryR35-37 i R21-23 sa 2wattowe bo nie moglem dostac na nizsza moc o tak niskiiej oporności

  • #93 03 Gru 2006 19:08
    WM
    Poziom 11  

    zauwazylem ze wersja B tranzystorow 546 i 557 maja wiekasza β jakich uzyles??

  • #94 05 Gru 2006 00:00
    irek2
    Poziom 40  

    BC557 maja za niskie dopuszczalne napiecie.
    Podkladki silikonowe nie nadaja sie do wzmakow duzej mocy. Najlepsze sa cienkie mikowe.
    Mozliwe ze prad spoczynkowy jest ustawiony za wysoki.

    Rozbij mlotkiem te spalone tranzystory mocy i napisz jakiej wielkosc maja strukture. Jak bedzie malutka to nic dziwnego ze sie spalily. tyle jest wynalazkow ze trzeba na to uwazac.

  • #95 05 Gru 2006 18:07
    WM
    Poziom 11  

    Struktura ma 3,8mm na 4mm?? i jest jakos niesymetrycznie ulozona wzgladem srodkowej elektrody

    a i jeszcze jedno co zaobserwowalem kiedy po ustawnienu pradu spoczynkowego 50mA wlanczam bardzo cicho muzyke pochodzi ok 1-2min wyloncze to prad juz wynosi 60mA??

  • #96 05 Gru 2006 22:45
    irek2
    Poziom 40  

    No to struktura jest duza wiec ok. Masz kiepski kontakt z radiatorem pewnie przez te podkladki silikonowe.

    O pradzie spoczynkowym jest napisane az za duzo w artykule. Ma bys ustawiony na ok 50mA po rozgrzaniu wzmacniacza a przy wlaczeniu na pozcatku mzoe pzrekroczyc nawet 100mA. Jest tez napisane jak go ustabilizowac jesli ktos chce.

  • #97 06 Gru 2006 14:24
    WM
    Poziom 11  

    Czyli zmienic podkladki na mikowe i zmienic bc557 na bc556 a i czy mozesz mi narysowac jak wpiac tego lm285-1.2??

  • Sklep HeluKabel
  • #100 08 Gru 2006 16:48
    WM
    Poziom 11  

    i mam kolejne pytanie :P wlotowalem tego lm do ukladu wlanczam i niemoge zmienic pradu spoczynkowego o co kaman??

  • #101 12 Gru 2006 16:12
    maciekmx
    Poziom 14  

    Cześć
    Mam do Was pytanie: czy jest sens zamienić mostek TDA na coś takiego?? Mam trafo, które po wyprostowaniu daje 2x46,5V... Chciałbym użyć do budowy "standardowych" elementów, tj tych z tego artykułu z pdf :D Chyba, że sugerujecie jakieś zmiany...

    "Męczonym" głośnikiem jest STX 27-150-8SS... Jaką moc mogę osiągnąć przy 8ohm??

    Nie krzyczcie jak o tym była już mowa, ale nie mam możliwości przeczytania całego wątku.

    Pozdrawiam

  • #102 12 Gru 2006 22:29
    irek2
    Poziom 40  

    A jakiej mocy to trafo? Napiecie jest wysokie ale na 8omach powinno byc ok. choc lepsze by byly IRFP240.
    TDA7294 na takim zasilaczu szybko by sie rozsypal.

    Mozliwe ze odwrotnie wlutowales tego LM386-1.2, zmierz na nim napiecie jak jest 1,2V to ok a jak 0,7V to jest odwrotnie. Tzreba tez zmienic rezystor szeregowy z potkiem od pradu. Dobiera sie nim zakres regulacji i trzeba z tym uwazac.

  • #103 13 Gru 2006 13:44
    maciekmx
    Poziom 14  

    Trafo to "kostka", nie dałem rady znaleźć jego prawdziwej mocy, ale pisze na nim "AC-290", to wydaje mi się, że ma 290wat, hehe...

    TDA 2xstereo katowałem przez ponad rok na tym napięciu i działało bez zarzutów...

    Hmm, czyli irek2 myślisz, że warto wymienić IRFP540 na IRFP240?? To dla bezpieczeństwa, czy podniesie moc??:D

  • #104 13 Gru 2006 18:15
    Polu$
    Poziom 19  

    Dla bezpieczeństwa na pewno, moc też podniesie...

  • #105 14 Gru 2006 00:00
    irek2
    Poziom 40  

    Z mocniejszymi tranzystorami wzmacniacz wytrzyma 4omy, przy 8omach powinny wytrzymac mniejsze. Sama wymiana tranzystorow na mocniejsze nie podnosi mocy.

  • #106 14 Gru 2006 21:28
    Bodzio
    Poziom 15  

    Witam

    Zrobilem ten wzmaczniacz, ale niestety mam problem. Zasilam go przetwornica impulsowa avt 2732. Sam wzmaczniacz bez obciazenia robi zwarcie, tzn prad na zasilaniu przetwornicy wynoci 3A(przed przetwornica napicia) a napiecia na zaciskach wzmacniacza wynosza ok 14v.
    Przetwornica w stanie jalowym ma ok +/- 45v.
    po wymontowaniu tranzystorow mocy wzmacniacz pobiera ok 600mA (przed przetwornica)
    Wszytkie tranzystory pomierzylem i wydaja sie byc sprawne.
    Chcialem ten zwmacniacz podlaczyc pod zwykly transformator, ale takiego nie posiadam. Nie wiem czy to wina wzmacniacza, czy poprostu on sie jakos wzbudza, przez to ze jest podlaczony pod przetwornice impulsowa. Czy jest jakis sposob aby to sprawdzic ?
    Niestety nie posiadam oscyloskopu, mam tylko zwykly miernik.

    ---edit----

    podlaczylem pod zwmaczniacz zrodlo sygnalu, oraz glosnik i co dziwne gra :) nawet calkiem glosno. wyglada na to ze chyba jednak wzmaczniacz wzbudza sie od przetwornicy :( jak mozna temu zaradzic ?


    ----edit2----


    juz znalazlem blad, pomylimy mi sie tranzystory i zamienilem je ze soba miejscami...

    wzmacniacz gra dosc ladnie :) niestety jest ok. 24 wiec nie potestuje :(

    Pozdrawiam !

  • #107 18 Gru 2006 22:33
    WM
    Poziom 11  

    na diodzie jest 1,2V moze cos sie stac jezeli prad bedzie nizszysz czy ma to jakies odbicie w jakosci dzwieku i mocy??

  • #108 19 Gru 2006 11:40
    marcin_marcepan
    Poziom 18  

    mam pytanie czy koś z Was próbował uruchomić ten wzmacniacz w mostku?
    Jaką moc uzyskam w mostku przy obciążeniu 8 Ohm, zasilaniu +/- 50V, i po jednej parze tranzystorów końcowych IRFP240/9240 (ew po dwie pary)/końcówke?

  • #109 19 Gru 2006 19:14
    kamilo7111
    Poziom 10  

    witam zbudowałem wzmaka w oparciu o kit 2762 sprawuje się dobrze zasilany jest transformatorem 120W po wyprostowaniu około 42V

  • #110 19 Gru 2006 22:34
    irek2
    Poziom 40  

    zbyt maly prad spoczynkowy powoduje wzrost znieksztalcen. Dolna granica jest 35mA.

    przy zasilaniu +-50V w mostku otrzyma sie ok 600W/8omach.

  • #111 20 Gru 2006 07:11
    marcin_marcepan
    Poziom 18  

    Przy ilu parach tranzystorów IRFP240 osiągne przy tym zasilaniu ok 350-400W 8Ohm
    Jeszcze jedno pytanko czy ktoś ma do sprzedania płytki do tego wzamcniacza?

  • #112 21 Gru 2006 00:24
    maciekmx
    Poziom 14  

    :| Złożyłem dziś ten wzmacniacz, ale nie działa... Spalił mi głośnik testowy (8ohm), a z innych objawów to T6 po chwili zadymił, a przy próbie krótkiego włączenia grzeje się (T6 czyli MPSA) :| Podpowiedźcie why tak się mogło stać...

    Na wyjściu mam +42V.

    Jakieś sugestie?? Wszystkie podzespoły nowe, zgodne ze schematem (no, rezystorki zamiast 10kΩ mam 11)

    Doszła jeszcze jedna wątpliwość: czy na pewno głośnik podłączamy do 'OUT' (tego "poniżej" T13 i R30)?

    Już te problemy są nieaktualne :D Ale jest inny.... nie mogępodnieść prądu spoczynkowego, cały czas, niezależnie jak pokręcę P1, to mam 5mA. Dziwne....

    Kontynuuje opis problemu: w głośniku jest głos, ale strasznie "charczy" normalnie masakra. Gra cicho, bo jak choć troche podkręcę to charczy już niemiłosiernie...No i ten prąd... NIE MA SZANS żeby przekroczył 5,1 mA....

  • #114 26 Gru 2006 23:14
    ragacco
    Poziom 12  

    Szanowni "elektromonterzy". 99% niepowodzeń z tym wzmacniaczem spowodowane jest błędnym montażem, lub złym odprowadzeniem ciepła z tranzystorów mocy! Ten jeden procent ( to i tak na wyrost) zostawiam na wadliwe elementy, których zwykle nie sprawdzamy przed montażem. Sprawdzajcie zawsze poprawność montażu, uruchamiajcie z rezystorami w zasilaniu (np. 22omy) i po sprawdzeniu prawidłowego, takiego statycznego działania (odpowiedni prąd spoczynkowy, zerowe napięcie na wyjściu obciążonym , dobry kontakt termiczny tranzystorów) wyjmijcie rezystory, dołączcie najlepiej sztuczne obciążenie 8om i ocyloskop, lub jeśli go nie ma pod ręką podłączyć można (równolegle do obciążenia) głośnik z ok 20 - 40 omów rezystorem (ok. 10W) i wtedy dopiero pełne zasilanie. Takie postępowanie zabezpieczy przed spaleniem głośnika, tranzystorów i nie wiadomo czego tam jeszcze. Wyszykanie usterki i jej naprawa, po fajerwerkach wywołanych napięciem w sumie ok. 100V i awaryjnych prądach ok.60A, jest trudne i pracochłonne.

    Działajcie bez pośpiechu i metodycznie, nie oszczędzajcie paru złotych na tranzystory (polecam IRF250 lub 240, te słabsze tylko do 100watów!) a konstrukcja odpłaci się wam potęgą brzmienia.

    Pozdrawiam i życzę sukcesów w zbliżającym się 2007 roku.

  • #115 14 Lut 2007 14:18
    satanistik
    Poziom 27  

    Zmontowałem ten sprzęt i mam z nim pewne problemy:
    Na początku dałem irf640 i zasilanie 2*50 - po 2 min pracy wywaliło
    Dałem irfp250 i pojawił się inny problem a mianowicie jak jeździłem generatorem po całym paśmie i obserwowałem przebieg na oscyloskopie to przy niższych częstotliwościach przy dolnej połówce sinusoidy pojawiają się zniekształcenia wyglądające tak jakby okuł właściwego przebiegu oscylował inny o częstotliwości dużo wyższej , postaram się dołączyć zdjęcia oscylogramów.

  • #116 27 Mar 2007 00:36
    byzio
    Poziom 14  

    Witam!
    Jeśli można to podłączę się do tematu. Właśnie złożyłem ten wzmacniacz z elementami jak w artukule tj. w szczególności 2xIRF540 i mam pytania:
    1)Nie mogłem ustawić prądu spoczynkowego na 50mA, bo wynosił on ok. 85mA (nawet jak wzmacniacz trochę pochodził) i za pomocą P1 można było tylko zwiększyć. Dlatego wstawiłem R7=200R i wtedy już dało się wyregulować na 50mA.
    Moje pytanie jest takie: Czy tak może być, czy wzmacniacz będzie poprawnie pracował z R7=200R? Myślę o normalnych (ciężkawych nieco) warunkach - próby, małe koncerty itp.
    2)Mam zamiar zasilać 2 takie wzmacniacze z trafa 200VA 2x30V, głośniki 8Ohm, uzyskam na nim na wyściu 2x100W w sinusie? Na TDA przy tym zasilaniu zgadnie z danymi uzyskuje się ok 80W, więc z tego wzmacniacza chyba 100W na kanał powinno być przy 8 Ohmach?

    Pozdrawiam serdecznie

  • #117 27 Mar 2007 13:50
    ragacco
    Poziom 12  

    Odpowiedź dotycząca mocy.
    Na drugiej stronie tego tematu jest do ściągnięcia moja tabelka z wyliczonymi mocami dla 4 i 8 om przy różnych napięciach zasilania (pierwsza rubryka to napięcie zmienne z transformatora przy biegu jałowym). Obliczenia są uśrednione, co nie zmienia faktu, że są b. realne. Naprawdę różnica 100W, 95W, czy 105W jest nie do zauważenia ' na ucho". Wracając do tabelki obejrzyj zakładkę Real, a później Teoretyk. Przy mocnym trafo toroidalnym (ok. 120% mocy wyjściowej wzmacniacza) moce będziesz miał pomiędzy real , a Teoretyk.
    Problemu z prądem spoczynkowym jeszcze nie rozpatrywałem z braku czasu, ... może później, albo ktoś inny z forum.

  • #118 27 Mar 2007 14:18
    byzio
    Poziom 14  

    Witam!
    Dzisiaj pograłem trochę dłużej na tym wzmacniaczu i pomyślałem, że zrobię zwarcie wyjścia do masy przy dość głośnej muzyce. Wzmacniacz się nie rozłączył, wywaliło bezpieczniki i pomiędzy nóżkani tranzystora jest teraz 0 Ohm.
    Dlaczego zabezpieczenie nie zadziałało?
    Wczoraj przy cichej muzyce po zwarciu rozlaczał się, dzisiaj przy głośnej spaliło tranzystory, czemu?
    Czy przyczyną może byś fakt, że mam 2 bezpieczniki na +/- zasilania? Oczywiście zamierzam to zmienić, ale chciałbym, żeby to zabezpieczenie przeciwzwarciowe działało w przyszłości.
    Rozwaliłem tranzystor jest tam taki prostokąt o wymiarach 3mm x 2mm, a na jego bokach jakby półkola.
    Może to wina tranzystorów, może dać teraz inne?

  • #119 27 Mar 2007 21:36
    irek2
    Poziom 40  

    Dla obciazenia tylko 8om trzeba by zwiekszyc wartosc rezystorow zrodlowych bo przy tak duzym napieciu prad zwarciowy jest na tyle duzy ze impulso mocy rozwala tranzystory zanim zabezpieczenie wylaczy wzmacniacz.
    Z samymi tranzystorami IRF540/640 tez roznie bywa duzo lepsze sa irfp240/250.

  • #120 28 Mar 2007 14:15
    byzio
    Poziom 14  

    Witam!
    Zestawy jakie mam są 8 Ohm, więc docelowo wzmacniacz ma pracować tylko na 8 Ohm.

    Rezystory źródłowe tzn. R21-R23 oraz R35-R37?
    Ale jakie dać wartości zamiast 0,22 Ohm tak, żeby zabezpieczenie się włączało?