Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Peugeot 806 2.0 turbo - wypadanie zapłonów na biegu jałowym, LPG i Pb.

balcerowicz79 12 Mar 2022 18:45 180 12
Texa Poland
  • #1
    balcerowicz79
    Level 16  
    Witam wszystkich.
    Pacjęt to Peugeot 806 silnik 2.0 Turbo Lpg,
    XU10J2TE.
    Już mnie uj strzela z tym 28 letnim autem.
    Mam wypadanie zapłonów na wolnych obrotach i LPG i Pb. Trochę trzęsie silnikiem. Jak obroty wzrastają powyżej 1000 to nie czuję przerw.
    Trzepnęło mnie po łapach w okolicy cewki z jednego przewodu WN, więc je wymieniłem na nowe NGK plus świece NGK bkr5ez z Seicento do testu. Na dwóch środkowych świecach był biały nalot (za ubogo)?
    Sondę mierzyłem cyfrowym tanim miernikiem, więc oscylacje napięcia łapie losowo, ale było w granicach 0,15 do 0,9 V.
    Po odłączeniu sondy bez zmian, silnik pracuje tak samo na jednym i drugim paliwie.
    Mapa mi się rozjechała? Sonda lambda?
    Dodam, że na kostce sondy od strony silnika są 4 kolorowe kable, a od sondy 2 białe czarny i szary.
    Mierzyłem na czarnym i szarym.
    Lpg to jakieś Diego KME.
  • Texa Poland
  • #2
    balcerowicz79
    Level 16  
    Czyżby sonda była już wymieniana?
    Przypomniałem sobie, że wywalało mi czeka na autostradzie przy szybkim przemieszczaniu się (140 km/h) w dłuższym okresie czasu. Wywaliło mi lampkę i silnik osłabł, wystarczyło zwolnić do 120 i lampka zgasła i silnik znowu nabrał mocy. Tak miałem ze 3 razy.
    Oczytałem się o tych sondach szerokopasmowych i nie zawsze u ludzi skutkowało to świeceniem błędów.
    Nie chce za bardzo wymieniać wszystkiego po kolei jak mi radzą mechanicy.
    Mam przejściówkę kabla do ecu Peugeota z tego rocznika na OBD i kabelek Viakena, ale podobno już te francuzy chodzą tylko na proxia czy coś takiego, a warsztaty z takim kompem nie znalazłem, tylko z uniwersalnymi lub VAG.
    Może ktoś z was sczytywał podstawowe parametry w tych rocznikach i mi pomoże w diagnozie... Np. oscylacja sondy i temperatury już by sporo wyjaśniły...
  • Texa Poland
  • #3
    stalin2
    Level 15  
    Odłącz akumulator na chwile i zapal na benzynie, jak pójdzie równo to sonda jest podejrzana.
  • #4
    balcerowicz79
    Level 16  
    stalin2 wrote:
    Odłącz akumulator na chwile i zapal na benzynie, jak pójdzie równo to sonda jest podejrzana.

    A z czego to wynika.

    Zawsze jak zapalam to silnik idzie równo czy zimny czy ciepły.
    Na ciepłym podnosi obroty na chwilkę, jak w każdym aucie, które później opadają i zaczyna się "czkawkowanie".
  • #5
    stalin2
    Level 15  
    Jaki ma przebieg ten silnik i kiedy była robiona glowica?
    Zawory w głowicy szczelne ?
    Nie strzela jeszcze w dolot ?
  • #6
    balcerowicz79
    Level 16  
    stalin2 wrote:
    Jaki ma przebieg ten silnik i kiedy była robiona glowica?
    Zawory w głowicy szczelne ?
    Nie strzela jeszcze w dolot ?


    Mam nadzieję że nie piszę z teoretykiem.😁

    Auto ma 28 lat 3 właścicieli czyli Niemiec do 1999r, później organista jeździł na wesela grać na bebnach do 2019r., poprzedni właściciel mial go 2 lata i teraz ja od maja 2021.
    Na postoju pyrkotał tak od kupna.
    Na zegarze z 310.000 km ale znajac życie to zapewne po przybyciu do kraju zgubił z 50.000 napewno.
    Dostęp do głowicy targedia bo jest pod szyba przy grodzi...pokrywa cieknie ale tam też to trzeba wszystko robić na (szopa pracza). Mam nadzieję że na sruby są zawory a nie płytki.

    Lpg zalozone przez poprzedniego właściciela bo pracował w zakladzie montarzu to i cos tam sklecił z używek.

    Robiłem test spalin w układzie chlodzenia i jest ok...płyn się nie przebarwił mimo że gdzieś mi ubywał...znalazłem mikroubytek lub ubytki w chłodnicy...nie kapie tylko sączy i odparowuje i dlatego nie mogłem namierzyć.
    Mam maslo pod korkiem ale mialem nie do końca sprawny termostat...nie dokonca zamykal...w oleju brak plynu, przebarwień oleju czy koloru mleka, w zbiorniku wody tez brak mazi olejowej🤔

    Nie strzela ani w rurę ani w dolot.
    Jeszcze nie czyściłem dolotu czyli przepustnicy ale już czekam na pogodę to przy okazji chłodnicę ogarne jakimś topnikiem do aluminium....
    Silnik to XU10J2TE
  • #7
    stalin2
    Level 15  
    możesz spróbować zmniejszyć przerwę na świecach
  • #8
    balcerowicz79
    Level 16  
    stalin2 wrote:
    możesz spróbować zmniejszyć przerwę na świecach

    Na 2-elektrodowych nie zmniejszę, a te z Seja są tylko na próbę...chyba do 7mm można zejść z przerwą.
  • #9
    balcerowicz79
    Level 16  
    Dzisisj podmieniłem cewkę zapłonową i niestety dalej wypada zapłon😑, brak odczówalnej zmiany.
    Chyba pozostaje podmiana sondy lambda która po odłączeniu od auta mimo nagrzanego silnika nie wprowadza zmian w pracy 🤔 a chyba coś powinno się dziać...falować czy coś.
  • #10
    stalin2
    Level 15  
    sondę sprawdzisz oscyloskopem jak niema tej funkcji w testerze diagnostycznym
  • #11
    balcerowicz79
    Level 16  
    No już wielokrotnie czytalem że oscyliskopen ale go nie posiadam.
    Mam przejsciowkę na obd2 i szukam możliwosci podpatrzenia podstawowych parametrów i błędów z tego auta bo jest z 1994r wiec bez BSI.
    Narazie nic sensownego nie wyczytałem...😐
  • #12
    stalin2
    Level 15  
    czyli po odłączeniu akumulatora i ponownym go podłączeniu , uruchomieniu silnika , zaraz obserwujesz wypadanie zapłonu ?

    wypada losowo ? na różnych cylindrach ? - problem z czujnikiem położenia wału korbowego

    jaki kolor mają elektrody świec z poszczególnych cylindrów po przejechaniu kilku dziesięciu km

    jak któraś jest czarna to problem z tym cylindrem , szukać kable cewka wiązka od cewki .

    jakie są ciśnienia sprężania na poszczególnych cylindrach - czy któreś się znacznie różni ?
  • #13
    balcerowicz79
    Level 16  
    stalin2 wrote:
    czyli po odłączeniu akumulatora i ponownym go podłączeniu , uruchomieniu silnika , zaraz obserwujesz wypadanie zapłonu ?

    wypada losowo ? na różnych cylindrach ? - problem z czujnikiem położenia wału korbowego

    jaki kolor mają elektrody świec z poszczególnych cylindrów po przejechaniu kilku dziesięciu km

    jak któraś jest czarna to problem z tym cylindrem , szukać kable cewka wiązka od cewki .

    jakie są ciśnienia sprężania na poszczególnych cylindrach - czy któreś się znacznie różni ?


    1 auto zapala normalnie i po opadnieciu obrotów zaczyna się wypadanie zapłonu.

    2 nie wiem czy losowo bo nie mam czym sie do niego podłączyć.

    3 Świece skrajne są kawowe a te 2 sztuki po srodku z jasnym nalotem jakby było za ubogo...jest to maszyna na lpg.

    Zamówiłem tester kompresji to sprawdzę...instalacja lpg to Diego kme na czerwonych hankach.
    Jakbym czymś podejrzał silnik w podstawowych sprawach, błedach to bym trochę więcej napisałał a tak ...
    Samo podciśnienie kolektora czy błedy zaplonow na cylindrach to by bylo coś....
    Na benzynie jakby troszkę mniej wypadały zaplony ale jednak...
    Kurka z renówkami sobie ludzie piradzili programami typu PYren a z cytryno peugeotem...nie?

    Oby to nie UPG.