Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Whirlpool 859334549050 - błędy F08 i F05

eklektyczny 16 Mar 2022 18:32 756 14
  • #1
    eklektyczny
    Level 3  
    Witajcie, zgłaszam się o pomoc z następującym problemem.

    Kilka dni temu pralka po praniu pokazała błąd F08. W związku z tym że po wyłączeniu pralki błąd zniknął (z wyświetlacza), zapuściliśmy z żoną krótkie pranie na 30 stopni (na zasadzie - może błąd "sam zniknie"), niestety to samo na koniec prania. Po szybkim research-u w internecie - F08 wskazuje na problem z grzałką. W związku z tym że wydawało nam się że obudowa była zimna przy 30 stopniach, zapuściliśmy nowe pranie na 40 stopni (i tutaj było czuć że pralka jest delikatnie cieplejsza). No ale błąd ciągle się pojawiał na koniec prania.



    Wczoraj gdzieś w Internecie znalazłem sposób na uruchomienie testu pralki (niestety nie mogę dzisiaj tej strony znaleźć bo wątek nie dotyczył dokładnie mojego modelu pralki), po przekręceniu pokrętła programatora w lewo i naciśnięciu przycisku "Anulowanie" 5 razy pralka wykonuje test który również kończy się błędem F08. Odkręciłem bok pralki, odpiąłem / podpiąłem wszystkie przewody grzałki i czujnika zarówno od strony grzałki jak i elektroniki (może coś nie stykało), wyczyściłem filtr (były 2 patyczki do uszu). W międzyczasie przeprowadziłem test parę razy - to samo. Odpiąłem pralkę od zasilania na dłużej - bez zmian. Zmierzyłem grzałkę - około 27 Ohm (jeśli mnie pamięć nie myli).

    Dzisiaj w zasadzie miałem wyjąć grzałkę celem sprawdzenia jej stanu fizycznego, ewentualnie wyczyszczenia (i raczej najprawdopodobniej wymiany), odpiąłem wszystkie przewody od niej i wykonałem test na odpiętej grzałce. No i tutaj zaskoczenie - pojawił się błąd F05. Tak na prawdę to nie jestem w stanie powiedzieć czy ten błąd pojawił się dzisiaj czy wczoraj, ale na 99% właśnie po tym teście z odpiętą grzałką. Podpięcie jej nic nie zmieniło. Po research-u F05 wskazuje na problem z pompą. Pompa wydaje się że pracuje poprawnie. Gdy jest woda w pralce, wyrzuca ją przez odpływ, bez wody (z wyjętym filtrem), po krótkim teście wypompowania wody (przyciśnięty przycisk "Anulowanie" na kilka sekund) kręci się.

    Czy jest jakiś sposób na "zresetowanie" błędu/ów? Czy ktoś może mi w tej sytuacji udzielić pomocy czy już tylko czeka mnie telefon do serwisu?
    Czy posiada ktoś kody testowe do mojego modelu z instrukcją jak test uruchomić / zinterpretować (celem sprawdzenia co jest problemem)?

    Z góry dziękuję za pomoc
  • #2
    Kamil0219
    Level 17  
    Witam.
    Błąd F05 po odpięciu przewodów grzałki to normalne zjawisko - ponieważ odpiąłeś również czujnik temperatury i moduł nie wykrywa jego rezystancji.
    Ciebie dotyczy F08 i to ten błąd musisz wyeliminować. Grzałkę należy sprawdzić także na upływność do masy lub profilaktycznie wymienić. Jeśli wymiana grzałki nie rozwiąże problemu, przyczyny należy szukać w przekaźniku na module sterującym.
    Odnośnie pytania o test pralki - ten który przeprowadziłeś to jedyny możliwy w tym modelu. Błędów się nie resetuje - znikają same po usunięciu przyczyny.
    Pozdrawiam :D
  • #3
    eklektyczny
    Level 3  
    Dzięki za szybką odpowiedź. Tylko się upewniam czy według Ciebie jest to ok że po ponownym podłączeniu wszystkich przewodów grzałki i czujnika wynikiem testu ciągle jest błąd F05?
  • #4
    Kamil0219
    Level 17  
    Błąd powinien zniknąć po ponownym poprawnym podpięciu czujnika. Sprawdź czy nie doszło do uszkodzenia przewodów lub wtyczki, a następnie zmierz rezystancję czujnika. Jeśli się nie mylę powinna wynosić ok. 10kΩ w temperaturze pokojowej.
  • #5
    eklektyczny
    Level 3  
    Zmierzyłem bezpośrednio czujnik po odpięciu przewodu jak i po podpięciu przewodu do czujnika (na wtyczce od strony modułu). Za każdym razem jest około 14kΩ, czyli czujnik jest podłączony. Ciągle błąd F05.
  • #6
    Kenworth 18
    Level 42  
    Odpinałeś wtyczki z modułu sterującego pralką? Nieprawidłowe ponowne podłączenie wtyczek również może generować błędy.
  • #7
    eklektyczny
    Level 3  
    Tak, odpinałem wtyczkę od modułu i wydaje mi się, że podłączyłem ok. (Sprawdzę dla pewności jutro czy dobrze podłączyłem). Nadmieniam, że błąd F05 pojawił się wcześniej (po teście z odłączonym czujnikiem i grzałką).

    Edit:
    De facto Kolega wzbudził moją niepewność :/. Wszystko dlatego że (niestety) nie zrobiłem zdjęcia podłączeń przewodów przed odpięciem wtyczki od modułu (wiem, no comments please). Na załączonym zdjęciu miejsce wpięcia przewodu czujnika. Czy ktoś może potwierdzić że czujnik jest dobrze podpięty?

    Pralka Whirlpool 859334549050 - błędy F08 i F05

    BTW
    Wczoraj poszło krótkie pranie w pralce na 40 stopni, grzałka działa (ale oczywiście nie wiem jaka była temperatura podczas prania, np. mogło być tak że grzałka była włączona przez cały okres prania ale nie było kompensacji temperatury skoro być może jest jakiś problem z czujnikiem). Na koniec wystąpił błąd F08, po wykonaniu testu znowu błąd F05 :/

    Wydaje mi się że chyba nie mam wyjścia i muszę profilaktycznie wymienić grzałkę (z termostatem), czy może ma ktoś jakiś inny pomysł?
    Z góry dziękuję za pomoc
  • #9
    eklektyczny
    Level 3  
    Po sprawdzeniu innych wątków z forum wygląda na to, że termistor jest podłączony poprawnie do SET2. Niestety profilaktyczna wymiana grzałki nic nie dała, a nawet jest jeszcze gorzej :/
    Podczas prania na 60 stopni
    a) pralka delikatnie przecieka (nowa grzałka 'weszła' za lekko przy montażu i powiem szczerze, że się tego lekko obawiałem),
    b) grzałka chyba w ogóle nie grzała, ale tutaj też chyba wiem dlaczego - termistor oryginalny to 2790046, a ten z nową grzałką to 2790099. Założyłem z powrotem starą grzałkę i zobaczymy czy będzie grzała podczas prania. Ale finalnie to nie za dużo sam już chyba mogę zrobić...
  • #10
    Kenworth 18
    Level 42  
    Poprawna wartość czujnika temperatury w temperaturze pokojowej to 12kΩ. Trzeba zmierzyć rezystancję tego termistora, który dotarł z nową grzałką. Jeżeli grzałka nie jest dłuższa od oryginalnej to musi pasować i nie ma bata.
  • #11
    kecajk49
    Level 32  
    Problem to wyjąć starą bez uszkodzenia (może ci się "udało") gniazda a ponadto należy pomierzyć: oporność czujnika, oporność na wtyczce do modułu i nieco podoginać styki wtyczek na końcach kabelka zarówno przy czujniku jaki i tej dochodzącej do modułu.
  • #12
    eklektyczny
    Level 3  
    Obie grzałki maję ok. 30 Ω. Nowa grzałka się zmieściła bez problemu przy montażu, ale wg. mnie uszczelka jest troszkę węższa, stąd delikatny wyciek wody.
    Termistor 2790046 (stary) ma około 12kΩ a ten z nową grzałką 2790099 około 6kΩ, to (wg. mnie) wyjaśnia dlaczego grzałka nie grzała podczas prania (rezystancja termistora maleje wraz ze wzrostem temperatury, więc moduł "myślał", że woda jest ciepła i nie ma po co włączać grzałki).

    Skoro z nową grzałką mam F8 na koniec prania to wg. mnie nie ma znaczenia którą grzałkę zastosuję (stara grzałka nie ma wyraźnych oznak zużycia, ma tylko lekki nalot i nie ma żadnych wżerów, grzałkę wymieniłem "profilaktycznie"). Ciągle F5 po teście (BTW, czy F5 na pewno jednoznacznie wskazuje na termistor?). De facto stoję w miejscu, czyżby coś z modułem pozostało?
  • #13
    Kenworth 18
    Level 42  
    Jeżeli F05 powoduje zatrzymanie pracy pralki to niestety tylko moduł do przeglądu przez elektronika. Niestety z F08 na końcu cyklu musisz się nauczyć żyć bo pomaga tylko ponowne zaprogramowanie modułu.
  • #14
    eklektyczny
    Level 3  
    F05 występuje wyłącznie tylko po manualnym wykonaniu testu, a F08 wyłącznie po cyklu prania, cykl prania się nie przerywa z powodu błędu. Oczywiście nie mogę tego powiedzieć na 100% że tak jest, ale czy w takim przypadku, poza pokazaniem się błędu na wyświetlaczu, może być wszystko ok? Też mi się wydaje że pomimo błędów pralka działa(a przynajmniej działała) normalnie, jedyne czego się obawiam to że być może nie pierze we właściwej temperaturze (co też nie jest takie znowu nieistotne).
    Kenworth 18 wrote:
    pomaga tylko ponowne zaprogramowanie modułu.
    Czyli jeśli dobrze rozumiem, na serwisie jednak istnieje jakaś metoda na "skasowanie błędów"?
  • #15
    Kenworth 18
    Level 42  
    No to sprawdź czy pralka nie zatrzymuje się bo to bardzo istotne, jeżeli się nie zatrzymuje to zamontuj w 100% sprawną grzałkę, właściwy termistor i zrób sobie kontrolkę pracy grzałki czyli lampkę czy to diodę czy neonówkę pracującą na 230V i zawsze będziesz widział czy grzałka dostaje zasilanie. Wystarczy się wpiąć szybkozłączkami w przewody zasilające grzałkę a lampkę umieścić na panelu pralki.
    Podobno by definitywnie pozbyć się błędu F08 (po zakończeniu cyklu)należy ponownie zaprogramować moduł a tą usługę może wykonać tylko serwis autoryzowany Whirlpool lub ktoś kto posiada programator i wsad pamięci.