Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] BLAUPUNKT BP5387 - Pobiera z akumulatora 0,7A przy wyjętym kluczyku

wieswas 25 Mar 2022 12:54 306 7
  • #1
    wieswas
    Level 33  
    W samochodzie NISSAN NOTE E11 (2006) fabryczne radio BLAUPUNKT BP5387 (2DIN z wbudowaną zmieniarką CD na 6 płyt) działało idealnie do czasu wsunięcia szóstej płyty, która zablokowała się. Zmieniarka próbowała ustawić płytę cały czas nawet po wyjęciu kluczyka, przez co pobierała z akumulatora prąd 0,7A. Czekałem godzinę i nic się nie zmieniało. Opisane w internecie próby wyjmowania płyty za pomocą cienkiej plastkiowej płytki nic nie pomogły. Zgłaszany był komunikat ERROR.
    Po wyjęciu radia i zdjęciu górnej blaszanej pokrywy udało się palcem poruszać płyty i zmieniarka wysunęła je po kolei od CD1 do CD6.
    Pobór prądu pozostał jednak 0,7A mimo wyłączenia kluczyka.
    Radio prawidłowo przyjmuje KOD i prawidłowo gra. Pyt więcej nie próbowałem wstawiać. Ale nie było sensu zostawiać radia na noc ponieważ mogłoby rozładować akumulator.
    W domu podłączyłem zasilanie +12V poprzez amperomierz do styku 4 złącza A i masę zasilacza do styku 8 złącza A oraz głośnik do styków 3 i 4 złącza B.
    Radio w pierwszej chwili pobierało 0,7A a po 30 sekundach prąd zmalał do 0,5mA
    Podłączyłem dodatkowe +12V na styk 7 złącza A radio się włączyło oczekując wpisania KODU. Kod wpisałem, został on zaakceptowany i radio gra bez zastrzeżeń na wszystkich zakresach.
    Problemem jest jednak znów pobór prądu 0,7A nawet gdy radio wyłączę przyciskiem ON/OFF lub nawet odłączę przewód ze styku 7 złącza A.
    Co mogę jeszcze sprawdzić mając radio na zasilaczu w domu ?
    Załączam opis złącz
    BLAUPUNKT BP5387 - Pobiera z akumulatora 0,7A przy wyjętym kluczyku
  • #2
    gorki73
    Level 39  
    Witaj, a gdy podepniesz tylko zasilacz między 7 a masą 8 to też radio pobiera prąd?
  • #3
    emik
    Level 32  
    wieswas wrote:
    Co mogę jeszcze sprawdzić mając radio na zasilaczu w domu ?

    Odpiąć mechanizm zmieniarki i wtedy sprawdzić pobór prądu.
    wieswas wrote:
    Pyt więcej nie próbowałem wstawiać.

    Istnieje możliwość że mechanizm nie jest w pozycji spoczynkowej.
  • #4
    wieswas
    Level 33  
    Po odłączeniu obu napięć +12V od styków 4 i 7, odczekaniu kilkunastu minut i podłączeniu tylko napięcia zasilania do styku 7 (ACC) radio pobiera 0,2mA ale jest nic nie jest aktywne, nawet przycisk ON/OFF.
    Po dołączeniu +12V do styku 4 pobór prądu jest 0,7A, wyłącznik włącza wyświetlacz, pozwala ponownie wpisać KOD, mechanika odtwarzacza wykonuje tak jak poprzednio ruchy dźwigniami i włącza sie prawidłowo radio.
    Prawdopodobnie te ruchy mechaniki nie przechodzą prawidłowej procedury sprawdzającej i coś pracuje bez przerwy pobierając duży prąd.
    Po wybraniu CD zamiast RADIO wyświetla się naprzemian napis CHECKING i TRAY5 oraz porusza mechaniką. Po wybraniu radia mechanika przestaje ruszać dźwigniami, radio gra, ale możliwe, że mechanika nadal zasila jakieś silniczki lub własną elektronikę.
    Prąd cały czas 0,7A lub czasami wzrasta, gdy porusza się mechanika.

    Odpowiedź dla "emik":
    Jak mógłbym odłączyć zasilanie odtwarzacza CD, gdy jest on zintegrowany z radiem ?
  • #5
    gorki73
    Level 39  
    wieswas wrote:
    Prawdopodobnie te ruchy mechaniki nie przechodzą prawidłowej procedury sprawdzającej i coś pracuje bez przerwy pobierając duży prąd.
    Słusznie, może tak być.

    Dodano po 9 [minuty]:

    o tym wspominał również Kolega Emik
    emik wrote:
    Istnieje możliwość że mechanizm nie jest w pozycji spoczynkowej.
  • #6
    4jerry
    Level 27  
    Podobnie dzieje się z radiami w Toyotach Yaris. Przyczyną może być jakiś mikroswitch, któremu coś się zablokowało lub pękło i nie odłącza jakiegoś mechanizmu.
  • Helpful post
    #7
    emik
    Level 32  
    wieswas wrote:
    Jak mógłbym odłączyć zasilanie odtwarzacza CD, gdy jest on zintegrowany z radiem ?

    Otworzyć radio i wypiąć taśmę z płyty głównej do mechanizmu CD. Znając Blaupunkta nie powinno to skutkować unieruchomieniem radia. Sądziłem że przy twojej randze na Elektrodzie będzie to jasne.
  • #8
    wieswas
    Level 33  
    Po otwarciu górnej pokrywy radia odkręciłem 4 wkręty Torx T8 rozłączyłem taśmę łączącą napęd CD i całkiem usunąłem zmieniarkę z radia. Procesorowi z płyty radia to nie przeszkadza. Radio po włączeniu zawsze zgłasza się na stacji radiowej ostatnio używanej, nie sprawdzając nawet czy napęd CD jest obecny. Po nasiśniuęciu przycisku CD na wyświetlaczu jest przez kilka sekund napis "CHANGER" "NO CD" i wraca do radia. Obecnie pobór prądu gdy jest tylko zasilany pin 4 złącza A (odpowiednik wyjęcia kluczyka ze stacyjki) wynosi 0,15mA, a po dodatkowym załączeniu napięcia na pin 7 złącza A wzrasta do 0,4mA dopiero po włączeniu radia przyciskiem ON/OFF zwiększa prąd do około 0,6A zależnie od głośności.
    Dzięki kol. "emik" za podpowiedź. Wcześniej miałem obawy, że pozostawienie otwartych obwodów zmieniarki zostanie zauważone przez logikę radia i w najlepszym przypadku zacznie sypać komunikatem ERROR lub nie pozwoli odblokować radia.
    Odtwarzacz zastąpiłem transmiterem z tysiącem utworów MP3, więc mniejszy żal po stracie CD. (choć jakość gorsza)
    Temat zamykam