Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481

-Radar- 28 Mar 2022 21:03 912 23
Testo
  • #1
    -Radar-
    Level 11  
    Witam serdecznie,

    Mam problem z tym radiem, już drugi raz pojawiła się ustarka jak w tytule, niestety właściwa przyczyna jest dla mnie niejasna.
    Kolejne lutowanie elementów, bez wstępnej dalszej diagnozy, może przynieść tylko dalsze straty.
    Za pierwszym razem padł wspomniany główny tranzystor zasilacza BD355, bezpiecznik B2, (multi)dioda D805, termistor oznaczony jako R802/3,3k (zasilacz), oraz wzmacniacz prawego kanału UL1481. Po wymianie radio poprawnie pracowało przez kilka ładnych godzin. Napięcie w zasilaczu ustawione prawidłowo 16V na głównej linii (pod obciążeniem 150Ohm zgodnie z instr. serwisową).
    Druga awaria identyczna: BD355 przebicie CE podając pełne 22V na zasilanie, TBA810 (wstawiony w miejsce oryginalnego) z wypaloną dziurą, bezpiecznik wytrzymał może dlatego, że wyłączyłem wcześnie zasilanie.
    Raczej wykluczam przypadkowe zwarcie (2x!) chociaż radio stoi jeszcze bez obudowy.
    Przed awarią przestroiłem UKF i wymieniłem część tranzystorów aby zmniejszyć szumy m.in. w przedwzmacniaczu BC557 zamiast BC148 T701/702. Radio dostało też oryginalne żarówki podświetlania skali i wskaźników. W momencie drugiej awarii regulowałem poziom głośności.

    Prawdopodobnie najpierw uszkodzeniu ulega wzmacniacz, tworzy zwarcie do masy i uszkadza zasilacz, ale może też być odwrotnie.
    Trafiłem na informację, że to typowa usterka tego radia.

    Proszę grupę o wsparcie zwłaszcza obeznanych w tym odbiorniku.

    Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481
  • Testo
  • #2
    trojan 12
    Level 37  
    Sprawdź prostownik i jako tranzystor element z wylutu a nie nowy. UL 1481 nie jestem pewny czy nie jest w UMF Neptuna.
  • #3
    Telo
    Service technician RTV
    Witam

    Stawiam na uszkodzenie UL1481 od strony wadliwego zasilacza w pdf jest napięcie zasilania max.20V dla tych układów , może wlutowany tranzystor jest malowany albo nie pewny albo jego wysterowanie się rozbuja i wtedy napięcie na wejściu dostaje się do wyjścia, po wlutowaniu nowego UL podłącz dla testu zasilacz warsztatowy i testuj albo zamontuj inny zasilacz pozbawiona tyle elementów dyskretnych.
  • #4
    trojan 12
    Level 37  
    Niestety w UMF-2000/A Neptun 505 jest UL1480. Sprawdzę w innych wykonaniach tego modułu.
    Może coś będzie opisane w instrukcji serwisowej, popatrzę za nią.
  • #5
    g107r
    Level 40  
    A co się reguluje pr'kiem 2,2k?
  • Testo
  • #6
    DIORADIO
    Level 30  
    A jaki masz miernik uniwersalny? METEXY jak dobrze pamiętam miały "pamięć" i można było posłużyć się nimi. Nic nie piszecie o temperaturze, Czy te tranzystory mocowane są do jakiś radiatorów czy lutowane w płytkę?
  • #7
    trojan 12
    Level 37  
    Mają 2 "łapki" do wlutowania w płytkę (masę) razem z radiatorem.
  • #9
    DIORADIO
    Level 30  
    A może wrzuć jakieś zdjęcie tych tranzystorów , jak to wygląda i jakiej wielkości są radiatory.
  • #10
    g107r
    Level 40  
    398216 Usunięty wrote:
    g107r wrote:
    A co się reguluje pr'kiem 2,2k?
    To żart?

    Nie, ale że kiedyś miałem z nimi jazdę, od samego patrzenia traciły kontakt, to się grzecznie pytam.
    Agresywny jesteś, czy mi się tylko wydaje?
  • #11
    398216 Usunięty
    Level 43  
    Wydaje Ci się.
    Po prostu przeczytałem post Autora:
    -Radar- wrote:
    Napięcie w zasilaczu ustawione prawidłowo 16V na głównej linii (pod obciążeniem 150Ohm zgodnie z instr. serwisową).
    I zacząłem mieć wątpliwości czy Ty również.
    Ale - fakt faktem - stare podkówki lubiły przerywać. Nie mniej jednak jeżeli podczas regulacji nic na to nie wskazywało, to raczej w nim nie widziałbym potencjalnej przyczyny.
  • #12
    -Radar-
    Level 11  
    Witam,

    Kolego Telo - jeśli chodzi o tranzystor to problem w tym, że w pierwszej usterce uległ uszkodzeniu oryginał montowany jeszcze przez Unitrę, a drugi zamontowałem oryginał CEMI z epoki.
    Co do potencjalnie przekroczeń napięcia zasilania z zasilacza - dodam, że po pierwszej naprawie był testowany pod obciążeniem (150Ohm) poza radiem przez dłuższy czas z podpiętym woltomierzem i nie wykazywał żadnych anomalii. Chociaż rzeczywiście mogłem włączyć w mierniku funkcję zbierania max napięcia lub podejrzeć oscyloskopem ..

    @Trojan 12 - UL1481 raczej trudny do zdobycia, zwłaszcza w wersji bez otworów pod radiator. Mam jeszcze jeden BD355 i TBA810. Mam schemat i instrukcję serwisową.

    Temat PR2,2k wyjaśnili koledzy - ustawione napięcie 16V. Rzeczywiście można go przesłuchać lekko stukając, baza połączona z niższym potencjałem na stałe wymuszałaby podnoszenie napięcia przy przerwie na suwaku.

    UL1481 w lewym kanale przy pierwszej awarii nie uległ uszkodzeniu a jest na tej samej linii zasilania. Oba uszkodzone UL i TBA z prawego miały po uszkodzeniu zwarcie wewnętrzne zasilania do masy co raczej skłaniają mnie do myślenia, że to wzmacniacz wykończył zasilacz i on jest bezpośrednią przyczyną. Jutro sprawdzę czy przeżył również tym razem lewy kanał.

    Radiator sprawdzałem (przed awarią) ledwo cieplejszy niż otoczenie. Jest sporo aluminium i tranzystor też nie najmniejszy raczej się nie przegrzewał.

    Zastanawiam się jeszcze nad:
    - nadmiernym poborem prądu (upływności starych elektrolitów, przywrócone oświetlenie skali) wątpliwe,
    - wzbudzaniem się lewego kanału na wysokich częstotliwościach (czy ktoś wie czy ten UL jest podatny na wzbudzanie się?)
    - ewentualnie jakieś zwarcie - może gniazdo słuchawkowe ? przy drugiej awarii miałem wpięte słuchawki. UL ma zabezpieczenia ale działają tylko do 12V jeśli się nie mylę.

    Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481


    Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481
  • #13
    pawlik118
    Level 30  
    Jaką rolę pełni opornik 15R w kolektorze T804 oraz dławik w bazie? Ma to zmniejszyć szumy wyjściowe tego zasilacza?
  • #14
    olaf x
    Level 33  
    Przydałoby się sprawdzić na wszelki wypadek, czy sprawne są elementy obwodu Zobla , czyli gałęzie szeregowo opornika i kondensatora pomiędzy pin 12 UL a masą.
  • #15
    398216 Usunięty
    Level 43  
    pawlik118 wrote:
    Jaką rolę pełni opornik 15R w kolektorze T804
    A porównaj sobie napięcia przed tym rezystorem i po nim. Rezystor ogranicza więc moc strat w tranzystorze T804. Dławik w bazie ogranicza tętnienia zabezpieczając w pewnym stopniu przed wzbudzaniem się (oscylacjami napięcia na wyjściu tego tranzystora).
  • #16
    -Radar-
    Level 11  
    Witam,

    Kolego g107r - PR2,2K ostukałem i zarówno na omomierzu jak i przepuszczając niewielki prąd na słuchawki nie wykazuje anomalii.

    Olaf x - rezystor na wyjsciu pin12 - 11ohm (rezystancja z przewodami miernika), kondensator nie wykazuje przebicia - OK

    Pozostaje mi uruchomić na nowo zasilacz i pozostawić do obserwacji. Dokładnie sprawdzić płytkę wzmacniacza łącznie ze wszystkimi kondensatorami i pomierzyć ich ESR. Zastanawiam się nad włączeniem rezystora (żarówki) w linię zasilania wzmacniaczy na czas dalszych prób lub obniżeniem zasilania do 12V, żeby dać im względne bezpieczeństwo.

    Na nieuszkodzonym UL1481 po dotknięciu wejścia palcem na wyjściu na brum sieciowy czasami nałożone są oscylacje ~800kHz o niewielkiej amplitudzie.

    Mam trochę innych zajęć myślę, że weekend poświęcę więcej czasu.
  • #17
    -Radar-
    Level 11  
    Witam,

    Zasilacz uruchomiony, muszę zwrócić honor koledze g107r - zasilacz ruszył, jednak rzeczywiście PR2,2k jest niestabilny - wystarczyło postukać w płytkę i na wyjściu z 16V robi się 17,2.
    Rezystor nastawny wymieniony, odwróciłem punkt wspólny - teraz potencjalna przerwa na suwaku zamiast podnosić napięcie je obniży.
    Zasilacz pracował pod obciążeniem pół dnia z sukcesem.
  • #18
    -Radar-
    Level 11  
    Witam Koledzy,

    Mam dosyć smutną wiadomość ale wygląda na to, że za palenie wzmacniacza częściowo odpowiada producent radia a raczej ten kto je montował.
    Pięciobolcową wtyczkę Unitry DIN WM można wetknąć do gniazda słuchawkowego na dwa sposoby.
    Wtyczka posiada wycięcie - klucz, w zależności od obrócenia wtyku ten klucz powoduje rozwarcie styków w gnieździe słuchawkowym.
    Niestety w moim przypadku wyjścia obu wzmacniaczy były połączone bezpośrednio z pinami gniazda z pominięciem styków klucza.
    Oryginalny schemat pokazuje, że powinny być wpięte najpierw na styki klucza a dopiero po przejściu przez styki na piny gniazda.
    W tym układzie prawidłowe wpięcie wtyczki nie powodowało żadnych problemów. Jednak przy przypadkowym obróceniu wtyku o 180 stopni wspólna masa słuchawek przenosiła się ze styków 2 i 3 w gnieździe powodując zwarcie 4 i 5 czyli w praktyce łączyłą wyjścia obu wzmacniaczy razem dodatkowo dociążając je słuchawkami.

    Poniżej zdjęcia - czerwony przewód jest podpięty pod klucz gniazda idzie do PP 711, natomiast żółty (wyjście wzmacniacza prawego) PP712 jest bezpośrednio podpięty do gniazda. Drugi kanał ma również odwrócone połączenia.

    Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481 Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481 Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481 Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481
  • #19
    398216 Usunięty
    Level 43  
    Słuchawki we wtyczce powinny być podłączone w następujący sposób:
    4 i 3 Lewy kanał - 4 do + wkładki słuchawkowej.
    5 i 2 Prawy kanał - 5 do + wkładki słuchawkowej.
    Gdybyś miał tak podłączone słuchawki wszystko byłoby ok.
    A co do wyłącznika w gnieździe słuchawkowym to on jedynie ma odłączać głośniki w jednym położeniu a w drugim nie.
  • #20
    marian1981.02
    Unitra equipment specialist
    Masz dobrze połączone tylko na schemacie jest błąd. Zamienione są punkty 710 z 712 i 706 z 708, przecież jak włączysz słuchawki w pozycji rozłączenia styków to słuchawki muszą działać, a głośniki mają być wyłączone. Według schematu masz tak, że jak styki rozłączą się to sygnał nie dociera ani do słuchawek ani do głośników. Błąd też jest taki, że słuchawki zasilane są bezpośrednio z wyjść układów bez żadnych rezystorów ograniczających sygnał.
    Układy UL1481 i jego zamienniki są bardzo awaryjne, napięcie zasilania 16V to już dla nich górna granica i lepiej obniżyć np. ustawić 14V.
  • #21
    -Radar-
    Level 11  
    Witam,

    Dziękuję koledzy - muszę to przemyśleć na spokojnie ale wstępnie to by wskazywało, że słuchawki muszą mieć osobne obwody kanału lewego i osobne prawego bez wspólnego połączenia masy obu kanałów. Co praktycznie wyklucza przejściówkę z DIN na jack 3,5mm której używam..
  • #22
    398216 Usunięty
    Level 43  
    A co ma przejściówka do poprawnego działania wyjścia słuchawkowego? Nic nie wyklucza. Ważne, żeby gniazdo było poprawnie podłączone i wtyczka jak pisałem. Przecież słuchawki czy przez DIN czy JACK są takie same...
  • #23
    -Radar-
    Level 11  
    Witam,

    W przejściówce DIN na 3,5mm jack są zwarte piny 2 i 3 wspólną masą, jack ma wspólną masę obu kanałów. Obrócenie wtyczki o 180 stopni powoduje, że te piny znajdą się na pozycji 4 i 5 zwierając je ze sobą czyli zostaną zwarte wyjścia wzmacniaczy. Narysowałem to na czerwono uwzględniając błędy schematu. Mogę przenieść masę w przejściówce na jeden wspólny pin - wtedy zwarcia nie będzie ale oba kanały równolegle obciążą jeden ze wzmacniaczy przy odwrotnym wetknięciu..

    Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481 Unitra Julia Stereo - przebicie tranzystora BD355 w zasilaczu, płonie UL1481
  • #24
    marian1981.02
    Unitra equipment specialist
    To wkładaj tylko w jednej pozycji w takiej żeby głośniki wewnętrzne odłączyć i żeby słuchawki działały. Jeśli trzeba to przelutuj przewody w wtyczce din.