Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] - Zbiorcza instalacja satelitarna i dekodery Cyfrowego Polsatu - brak sygnału

lukaszz1222 31 Mar 2022 20:06 447 13
  • #1
    lukaszz1222
    Level 3  
    Cześć,
    Przeprowadziłem się do nowego mieszkania, gdzie dostępna jest zbiorcza instalacja satelitarna. Zaraz po przeprowadzce kupiłem dekoder Cyfrowego Polsatu - PVR7000. Niestety okazało się, że na większości programów pojawiał się komunikat "SPRAWDŹ INSTALACJĘ ANTENOWĄ I PODŁĄCZENIE SYGNAŁU DO WEJŚCIA SAT". Z dekoderem PVR7000 wróciłem do salonu, zaproponowali wymianę dekodera na Evobox Lite. Na tym dekoderze również pojawiał się komunikat o braku sygnału. Następnie wymieniłem dekoder na 4K Lite – ponownie brak sygnału.
    Na wszystkich dekoderach działały m.in. programy z grupy TVN oraz zagraniczne programy. Aby nie tracić sygnału weryfikację przeprowadziłem podłączając się bezpośrednio do skrzynki telekomunikacyjnej na czterech różnych kablach.



    Zadzwoniłem do dewelopera, aby sprawdzili czy z instalacją satelitarną wszystko jest ok. Serwisanci zweryfikowali sygnał w skrzynce telekomunikacyjnej (za pomocą rover hd tab 4): SIŁA ok 78 dBuV, MER 13,9 dB. Poprosiłem również kolegę, który mieszka w tym samym bloku, aby przyniósł swój dekoder z Cyfrowego Polsatu HD5500s do mojego mieszkania. Na jego dekoderze wszystkie programy działają bardzo dobrze. Podłączając dekoder 4k Lite w jego mieszkaniu pojawia się identyczny problem jak u mnie.

    Zauważyłem, że więcej kanałów jest odbieranych (chociaż dalej nie wszystkie, brakuje m.in. Eurosport 1, TVP Sport) w dwóch sytuacjach:
    1. Na kablu nie ma założonych końcówek, a łączenie odbywa się na samej żyle.
    2. Kabel antenowy ze skrzynki telekomunikacyjnej łączy się z drugim wchodzącym do dekodera za pomocą rozdzielacza sygnału.

    Czy macie jakieś pomysły, w czym może tkwić problem i jak go rozwiązać?
  • #2
    LeDy
    Level 43  
    Założyć normalne wtyki F i łączyć beczką a nie rozdzielaczem.
  • #3
    lukaszz1222
    Level 3  
    Mam 4 różne kable antenowe. Dwa kable, gdzie wtyki są założone oryginalnie oraz dwa, gdzie wtyki sam zakładałem. Czterema kablami łączyłem się bezpośrednio do beczki w skrzynce telekomunikacyjnej. Efekt taki jak napisałem wcześniej - odbierają jedynie programy z grupy TVN i programy zagraniczne.
    Lepsze efekty są wtedy, gdy zastosuje jeden z dwóch opisanych sposobów.
  • Helpful post
    #4
    tomaszlonski
    Level 27  
    Po co jest rozdzielacz zamontowany czyżby sygnał na TV naziemną ? Jak nie ma TV naziemnej to powinien tak jak wyżej do tunera iść najlepiej jeden kabel bez rozdzielenia.

    Jeszcze innym problemem może być aktualizacja boxa, sprawdź czy jest dostępna jakaś nowsza i ściąg. Jeśli nie ma to zresetuj tuner do ustawień fabrycznych i ustaw od nowa.
    4K Lite ma jakiegoś buga i często są problemy z odbiorem niektórych kanałów.
  • #5
    LeDy
    Level 43  
    Użycie rozgałęźnika może świadczyć, że masz zbyt silny sygnał. Weź rozgałęźnik na 3 wyjścia i podłącz go odwrotnie czyli wyjście najdalsze do anteny a wejście do dekodera. Jak to poprawi odbiór to kup wtedy tłumik regulowany SAT.
    - Zbiorcza instalacja satelitarna i dekodery Cyfrowego Polsatu - brak sygnału
  • #6
    lukaszz1222
    Level 3  
    Rozdzielacz jest na naziemną i sat.
    Dekoder aktualizowałem oraz ustawiałem kilkukrotnie do ustawień fabrycznych - nic nie pomogło.
    Z PVR7000, Evobox Lite miałem podobne problemy.

    Niestety, odwrócenie rozdzielacza również nie pomogło.
  • #7
    User removed account
    Level 1  
  • #8
    lukaszz1222
    Level 3  
    Sygnał z rozdzielacza najlepszy jest na drugi i trzecim wyjściu. Z dwudziestu pierwszych programów nie odbiera pięć (Wydarzenia 24, Eurosport 1, Polsat Games, TVP Sport, TV Okazje). Na pierwszym wyjściu odbiera tylko kilka z dwudziestu pierwszych programów. Podłączając szary kabel bezpośrednio do dekodera również dostępnych jest tylko kilka programów.
    - Zbiorcza instalacja satelitarna i dekodery Cyfrowego Polsatu - brak sygnału

    Tak jak napisałem wcześniej, odwrócenie rozdzielacza nie pomaga. Jest jeszcze gorzej. Z dwudziestu pierwszych zostaje tylko kilka programów.
    - Zbiorcza instalacja satelitarna i dekodery Cyfrowego Polsatu - brak sygnału
  • #9
    User removed account
    Level 1  
  • #10
    LeDy
    Level 43  
    lukaszz1222 wrote:
    Rozdzielacz jest na naziemną i sat.

    Niestety, odwrócenie rozdzielacza również nie pomogło.

    Odwrócić masz taki jak podałem w torze SAT.
    @lukaszz1222 napisał:
    Quote:
    Tak jak napisałem wcześniej, odwrócenie rozdzielacza nie pomaga. Jest jeszcze gorzej. Z dwudziestu pierwszych zostaje tylko kilka programów.
    @_cheetah_
    I prawidłowo.
    Bo z odwróconym splitterem ma się prawie taki sam sygnał, a do tego jeszcze śmiecie łapane przez nieekranowene pozostałe wejścia splittera.

    Robiłem już to, u siebie nawet mam aktualnie i działa to jako regulowany tłumik(zmiana 3 wyjść). Do tego nie nadaje się PowerPass.
    - Zbiorcza instalacja satelitarna i dekodery Cyfrowego Polsatu - brak sygnału
  • #11
    lukaszz1222
    Level 3  
    _cheetah_ wrote:

    1. spróbuj znaleźć jakieś oznaczenie na tym szarym kablu.

    EN 50117-2-4 Euro-class Eca Televes T-100 LSFH ITED 16AtC | Class A 3 GHz Ref. 212623 2046 0896520010 m430

    _cheetah_ wrote:

    Tak się nie zakłada F-ek nakręcanych, jak masz na zdjęciu. Nawet na próbę.

    Przepraszam, ale jestem laikiem. Chodzi o oplot? Czy coś zupełnie innego?

    _cheetah_ wrote:

    3. Nie masz żadnego gniazda RTV/SAT na szarym kablu. Masz pewność, że w tym kablu jest tylko sygnał SAT, a nie suma sygnałów SAT i TV?

    Gniazdko było (bez rozdzielacza sygnału TV/SAT). Ale zostało zdjęte, z powodu braku sygnału.
    W kablu jest sygnał TV/SAT. Czy to może być przyczyna? Czy przed podłączaniem kabla do dekodera powinien być on rozdzielony rozdzielaczem TV/SAT?

    _cheetah_ wrote:

    4. Takie białe kabelki, jak biegnący z wyjścia splittera do dekodera, rodem zwykle z supermarketu, potrafią sprawiać czasami bardzo duże problemy.

    Przyznaję, że nie pamiętam gdzie ten kabel kupiłem. Było to dawno temu. Mam jeszcze kabel "Kabel antenowy HAMA 90dB wtyk F - wtyk F 1.5m"

    LeDy wrote:

    Odwrócić masz taki jak podałem w torze SAT.

    Wydawało mi się, że zrobiłem tak jak napisałeś wcześniej.
    - Zbiorcza instalacja satelitarna i dekodery Cyfrowego Polsatu - brak sygnału
    LeDy wrote:

    Weź rozgałęźnik na 3 wyjścia i podłącz go odwrotnie czyli wyjście najdalsze do anteny a wejście do dekodera.

    Być może nie zrozumiałem co mam zrobić?
  • Helpful post
    #12
    LeDy
    Level 43  
    Tak masz zrobić ale nie tym rozgałęźnikiem. To cud, że po odwróceniu jeszcze coś odbierasz?? Skoro w przewodzie jest sygnał RTV/SAT to trzeba rozdzielić np. tym - Zbiorcza instalacja satelitarna i dekodery Cyfrowego Polsatu - brak sygnału
  • Helpful post
    #13
    User removed account
    Level 1  
  • #14
    lukaszz1222
    Level 3  
    Dziękuje wszystkim za odpowiedzi. Pomogło zastosowanie zwrotnicy TV/SAT.