Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

HP Compaq Nx9420 - nie widzi dysku przy domyślnych ustawieniach biosu

Pan_Tofel 24 Apr 2022 15:28 195 5
  • #1
    Pan_Tofel
    Level 3  
    Mam właśnie takie pytanie jak w temacie, czy to normalne. Dostałem taki komputer bez dysku i systemu i z początku były problemy z jego instalacją. W końcu udało mi się postawić Win 7, ale w biosie musiałem ustawić sata native mode na disabled. Po wszystkim z powrotem bios przywróciłem do ustawień domyślnych, ale system już nie startuje. Na chwilkę pojawia się pulpit win7 i niebieski ekran. Wyłączenie native mode sata rozwiązuje problem. Native mode sata ponoć emuluje LAN, ale tu HD jest sata więc to jest wszystko prawidłowe czy coś nie tak?
  • Helpful post
    #2
    power_pc
    Level 11  
    Z tego co widzę to producent nie wspiera instalacji Win 7, więc pewnie jest problem ze sterownikiem SATA. W menedżerze urządzeń pokazuje SATA?
  • #3
    Pan_Tofel
    Level 3  
    Brak wsparcia dla Win7 to tu raczej nie ma znaczenia. Ja z uwagi na drak płyty instalacyjnej z win7 wpierw postawiłem XP którego apgredowałem już z dysku HD i na XP było to samo. Może bios zaktualizować?
  • #4
    Matuzalem
    Level 43  
    Na jakieś konkrety - CPU, dysk (nie tylko jaki konkretnie, ale i czy sprawny - S.M.A.R.T., ilość RAM - można liczyć? Sam model laptopa o niczym nie rozstrzyga. Informacje o treści tego "niebieskiego ekranu" też by się przydały.

    PS
    Kto/Co "nie widzi dysku" system, czy BIOS?
  • #5
    Pan_Tofel
    Level 3  
    Hardware laptopa jest sprawny dyski podstawiałem dwa także ram , w biosie jest opcja testu HD oraz RAM wypada OK. Bios widzi dysk przy włączonym SATA mode, również Linux live. Mnie przychodzi taka myśl , iż z uwagi iż system był instalowany przy wyłączonym Sata Mode gdyż normalnie to nie widział dysku więc dobrał sterownik do takiej opcji i teraz po zmianie nie chce się uruchomić. Mając problemy z instalacją systemu, (instalator dawał komunikat o braku HD) poszukałem w sieci i znalazłem poradę aby wyłączyć SATA mode. ale dlaczego tak się dzieje , czyja to przyczyna czy akurat HD czy coś innego to nie wiem.Komputer działa normalnie i problem tylko dla kogoś następnego co przywróci ustawienia biosu do domyślnych i będzie musiał robić to samo co i ja.
  • #6
    lisek
    Service technician RTV
    Może problem BSOD powiazany z tym rozwiązaniem Link