Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Sygnał multipleksu DVB-T2 wskakujący z kilkunastosekundową zwłoką czasową

Mich1234 26 Apr 2022 18:17 765 11
Optex
  • #1
    Mich1234
    Level 7  
    Wraz z wczorajszym przejściem multipleksów na DVB-T2 w przypadku mux-2 na k.34 z RTCN Szczecin *Kołowo* pojawiła się taka anomalia, że przy przełączaniu ze stacji z innego multipleksu na którąś ze stacji z mux-2 sygnał wskakuje po jakichś 13 - 15-tu sekundach. Przed przejściem na DVB-T2 takich objawów nie było. Z przejściem na DVB-T2 kanał i moc nadajnika pozostały te same co były w DVB-T1.
    Lokalizacja odbioru: Gryfino.
    Antena to Dipol ASP-8 pasywna, skierowana na północ z myślą o odbiorze mux MWE na k.39 ze szczecińskiego Pazimu oraz mux-3 w razie przerwy konserwacyjnej w Kołowie z RSN Szczecin *Warszewo*. Antena znajduje się na dachu.
    Przewód antenowy: Cabletech F690BV.A.
    Zauważyłem, że ułożenie kabla za odbiornikiem ma wpływ bo w zależności od ułożenia kabla, na mux-2 na k.34 czy na mux-4 na k.30 bo w zależności od ułożenia kabla tuner Amiko Mini 4K UHD Combo pokazuje siłę 79 lub 80%, a w przypadku mux-4 przy niekorzystnym ułożeniu kabla była jakość nieco ponad 30% zamiast 90%.
    Na drugiej siatce w innym miejscu z innym kablem gdy była zastosowana podróbka przedwzmacniacza SWA-2000/4T w bordowej soldermasce to był taki objaw, że na mux-1 na k.41 przy pewnym ustawieniu anteny sygnał wskakiwał po jakiejś minucie, a przy przekroczeniu azymutu tego ustawienia o mniej niż 5 stopni sygnał przy przełączaniu wskakiwał normalnie.
  • Optex
  • #2
    User removed account
    Level 1  
  • #3
    Mich1234
    Level 7  
    _cheetah_ wrote:
    Mich1234 wrote:
    Przewód antenowy: Cabletech F690BV.A.
    Zauważyłem, że ułożenie kabla za odbiornikiem ma wpływ bo w zależności od ułożenia kabla, na mux-2 na k.34 czy na mux-4 na k.30 bo w zależności od ułożenia kabla tuner Amiko Mini 4K UHD Combo pokazuje siłę 79 lub 80%, a w przypadku mux-4 przy niekorzystnym ułożeniu kabla była jakość nieco ponad 30% zamiast 90%

    Tak nie powinno się dziać. Oznacza to zwykle błąd lub uszkodzenie w instalacji - często w podłączeniu kabla antenowego do anteny / symetryzatora lub niewłaściwie założone złącze F lub wtyczkę antenową. Może być też uszkodzony kabel antenowy. Lub cokolwiek innego.

    Złącza są założone prawidłowo. To nie jest rozbudowana instalacja. Kabel od symetryzatora idzie prosto do odbiornika. Izolacja kabla nie widać żeby była sparciała.

    Quote:

    Mich1234 wrote:
    w przypadku mux-2 na k.34 z RTCN Szczecin *Kołowo* pojawiła się taka anomalia, że przy przełączaniu ze stacji z innego multipleksu na którąś ze stacji z mux-2 sygnał wskakuje po jakichś 13 - 15-tu sekundach. Przed przejściem na DVB-T2 takich objawów nie było.

    Wygląda na jakiś problem z sygnałem na mux-2. Możliwe, że to problem opisany powyżej. W ogólności T2 pptrzebuje dużo lepszych sygnałów niż T.

    Przy antenie na dachu i odległości od nadajnika 15 km to raczej nie od tego, że sygnał jest słaby.
    Quote:

    A jakość sygnału jest stabilna czy zwiększa sie przez te kilkanaście sekund?

    Przez pierwsze trzy sekundy siła 13%, jakość 18%, potem przez 10 sekund siła 0%, jakość 5% i potem wsakuje sygnał z siłą 72% i jakości 77% by po dwóch sekundach osiągnąć siłę 80% i jakość 90%. Wartości 13%; 18%, a potem 0%; 5% to ten tuner w menu wyszukiwania ręcznego pokazuje na każdym pustym kanale. Wczoraj podczas oglądania były co kilkadziesiąt sekund jednosekundowe spadki siły na 72% i jakości na 77%. Teraz też raz na jakiś czas taki spadek się zdarza.
    Quote:

    Jakie masz w ogóle poziomy i jakości sygnałów na wezystlich mux-ach?

    Mux-3 k. 48: s. 76%, j. 90%
    Mux-4 k. 30: s. 80%, j. 90%
    Mux-1 k. 37: s.79%, j. 90%
    Mux MWE k. 39: s. 74%, j. 90%
    Mux-6 k. 41: s. 76%, j. 90%
    Mux-8 k. 6: s. 78%, j. 90%
    Quote:

    Mich1234 wrote:
    , że na mux-1 na k.41 przy pewnym ustawieniu anteny sygnał wskakiwał po jakiejś minucie, a przy przekroczeniu azymutu tego ustawienia o mniej niż 5 stopni sygnał przy przełączaniu wskakiwał normalnie.

    Tak może być przy trudnych warunkach odbioru, zwłaszcza przy stosowaniu wzmacniacza, i to jeszcze niedobranego do sytuacji.

    Warunki odbioru z Kołowa nie są trudne. Odległość od Kołowa to 15 km w linii prostej i przy przeciętnej przejrzystości powietrza można wypatrzyć ten maszt na horyzoncie.
  • Optex
  • #4
    User removed account
    Level 1  
  • #5
    Mich1234
    Level 7  
    _cheetah_ wrote:
    Mich1234 wrote:
    To nie jest rozbudowana instalacja. Kabel od symetryzatora idzie prosto do odbiornika. Izolacja kabla nie widać żeby była sparciała.

    Musi być jakiś problem.

    Gdzie i jak zamontowana jest antena? Jakieś obiekty są bezpośrednio przy niej?

    Antena jest zamontowana dwoma cybantami na górnej części masztu, nad anteną satelitarną. Maszt stoi prawie na szczycie dachu. Maszt z niczym nie sąsiaduje.

    Quote:

    Mich1234 wrote:
    Przez pierwsze trzy sekundy siła 13%, jakość 18%, potem przez 10 sekund siła 0%, jakość 5% i potem wsakuje sygnał z siłą 72% i jakości 77% by po dwóch sekundach osiągnąć siłę 80% i jakość 90%. (...) Wczoraj podczas oglądania były co kilkadziesiąt sekund jednosekundowe spadki siły na 72% i jakości na 77%. Teraz też raz na jakiś czas taki spadek się zdarza.

    To, jak dla mnie, tym bardziej wskazuje na problem z instalacją antenową. Może być i uszkodzony dekoder, ale sam w to nie wierzę.

    Gdy na antenie z przedwzmacniaczem był ten sam tyle, że jeszcze większy problem z mux-1 na k.41 to sprawdzałem na telewizorze z wbudowanym tunerem DVB-T czy to przypadkiem nie wina przystawki DVB-T i okazało, że w telewizorze też ten objaw występował.
    Quote:

    Mich1234 wrote:
    Warunki odbioru z Kołowa nie są trudne. Odległość od Kołowa to 15 km w linii prostej i przy przeciętnej przejrzystości powietrza można wypatrzyć ten maszt na horyzoncie.

    To może jest za dużo sygnału?

    Odkręcałeś antenę na boki lub do tyłu?

    Za silny sygnał z Kołowa na antenie pasywnej skierowanej na północ zamiast na azymut 54 stopnie? Raczej wykluczone.
    Jeszcze nie robiłem wycieczki na dach.
  • #6
    User removed account
    Level 1  
  • #7
    Mich1234
    Level 7  
    Dach domu pokryty jest blachą aluminiową.
    Wg danych na stronie dipol.com.pl kąt połowy mocy anteny ASP-8 wynosi 47 stopni. Jeśli na drugiej antenie znajdującej się na balkonie, z którego również widać maszt w Kołowie, sygnał z Kołowa przy wzmacniaczu APL-109e był bez zakłóceń nawet gdy antena patrzyła na Kołowo to raczej mało prawdopodobne żeby sygnał na antenie pasywnej skierowanej na północ był przesterowany, tymbardziej, że tuner pokazuje siłę 80%, a nie 90%.
  • #8
    User removed account
    Level 1  
  • #9
    Mich1234
    Level 7  
    Sprawdzałem dziś przy różnych ustawieniach anteny co pare stopni aż zatoczyłem koło i przy każdym ustawieniu występował ten objaw. Założenie na dole wzmacniacza liniowego APL-109e też nie rozwiązało problemu.
  • #10
    User removed account
    Level 1  
  • #11
    Mich1234
    Level 7  
    Nie zmieniałem położenia anteny, a jedynie przekręcałem na maszcie. Podłączyłem do tej anteny tuner Fte MAX T 220 HD i okazało się, że na Fte sygnał mux-2 wskakuje normalnie.
  • #12
    Mich1234
    Level 7  
    Problem wskakiwania sygnału mux-2 z kilkunastosekundową zwłoką czasową zniknął po wgraniu aktualizacji oprogramowania tunera pobranej ze strony amikostb.com
    Tuż po wgraniu aktualizacji obrazztunera zrobił się ciemny,a na wyszukanych stacjach wskawiwały paski siły i jakości sygnału oraz dźwięk ale nie wskakiwał obraz. Nowopowstały problem rozwiązało włączenie przywrócenia ustawień fabrycznych.