Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres Saeco Talea Giro SUP032OR - migające diody, brak grzania

leoi 06 May 2022 12:08 276 9
  • #1
    leoi
    Level 9  
    Witam.

    Po włączeniu ekspresu Saeco Talea Giro miga dioda temperatury (tak jakby ekspres się nagrzewał), po czym zaczynają migać diody fusów i odwapnienia na przemian.
    Przeszedłem więc w tryb testowy (zgodnie z https://www.youtube.com/watch?v=ftOWLMhmpjU), żeby cokolwiek sprawdzić. Spośród 6 rzeczy, które można tam przetestować:
    * nie działa grzanie (woda leci zimna)
    * nie słyszę kliknięcia zaworu elektromagnetycznego (solenoid valve)
    Rozkręciłem sprzęt i od środka nie wygląda to źle. Pod termostatami przy bojlerze sporo białej mazi.
    Ekspres Saeco Talea Giro SUP032OR - migające diody, brak grzania
    Sporo też przy silniku obok kół zębatych (silnik działa, chociaż dość ciężko). Niestety tu nie zrobiłem zdjęcia.
    Myślałem, żeby zacząć od wymiany bojlera (koszt ok. 40 zł na alledrogo). Zastanawiam się co jeszcze mogło nawalić. Bojler jest sprzedawany w komplecie (razem z termostatami). Zastanawiam się też gdzie dostanę takie opaski zaciskowe na te czerwone wężyki.
    Ekspres Saeco Talea Giro SUP032OR - migające diody, brak grzania
    Jakieś pomysły jak najlepiej działać z naprawą?
  • #2
    ssss
    Level 37  
    Biala maz to pasta termiczna i tak ma byc z tego co widze lepiej daj komus do naprawy bo w tym stanie co widze brak jakiego pojecia u ciebie. Grzalke nalezalo tylko zmiezyc a nie wyprowac flakow.
  • #3
    leoi
    Level 9  
    Spokojnie, to zdjęcie poglądowe z allegro. Nie porozcinałem wężyków.

    Pokazuje 40Ω.

    A co do reszty, robię to dla zabawy i żeby się czegoś nauczyć. Nawet jeśli finalnie wyjdzie mi drożej.
    Mam inny ekspres. Także bez spiny. Dzięki za wstępną pomoc.
  • #4
    ssss
    Level 37  
    Jezeli grzalka ma 40 ohm to ok . a bezpieczniki termiczne?
  • #6
    ssss
    Level 37  
    Tak maja miec przejscie ich sie nie wymienia przycisnij srodek i beda ok .
  • #7
    leoi
    Level 9  
    Dziękuję bardzo. To pomogło, ale jednorazowo. Tzn. załączyłem test, grzałka ruszyła. Przelałem trochę wody. Włączyłem ekspres i też nie zgłosił błędów.

    Na drugi dzień włączam więc ekspres normalnie wszystko przemyte, a tutaj niestety znowu kicha. Ponownie otworzyłem i oba korki wybite.

    Coś można tu jeszcze sprawdzić?
  • #8
    ssss
    Level 37  
    Wiec grzalka zabardzo sie nagrzewa nalezalo by wymienic czujnik temperatury
  • #9
    leoi
    Level 9  
    Czujnik temperatury wymieniony.
    Ekspres włącza się, przepuszcza wodę, potem po ok. 40 sek. od włączenia słychać wrzącą wodę, grzałka po około 1 minucie jest piekielnie gorąca aż czuć palony plastik. Bezpieczniki wyłączają ekspres i jest błąd. Całość trwa około 1 minuty od łączenia. Czy coś jeszcze może być nie tak? Grzałka jest piekielnie gorąca, plastik nad nią również. Jest szansa, że kupiłem wadliwy czujnik (używany), ale dość mała, że ten stary i drugi by nie działały.