Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Końcówka mocy Alphard L3 buczy i trzeszczy.

marcelinio6666 09 May 2022 21:48 330 8
  • #1
    marcelinio6666
    Level 4  




    Wyżej przesyłam nagrania z dolegliwości jakie trapi końcówkę mocy Alphard L3. Sprzęt bez wyraźniejszej przyczyny "z włączenia na włączenie" zaczął buczeć (niezależnie od potencjometru głośności) i trzeszczeć (w zależności od głośności grania). Czy to brzmi na jakieś uszkodzenia końcówek mocy czy zimne luty? Od czego zacząć naprawę?
  • Helpful post
    #2
    2konrafal1993
    Level 36  
    Zadałeś pytanie na które nie da się odpowiedzieć jednoznacznie. Buczenie może być spowodowane uszkodzeniami w zasilaczu albo przedwzmacniaczu, może też być to wina samej końcówki mocy, może też być bardziej złożony problem.

    Jak ja bym się za to zabrał:
    1. Rozkręcił sprzęt i dokładnie obejrzał wnętrze w podsumowaniu oberwanych kabli, wybrzuszonych kondensatorów i widocznej spalenizmy.
    2. Jeśli bym nic nie zauważył to uruchomił bym sprzęt i zmierzył napięcia zasilania końcówek mocy, przedwzmacniacza. Ten punkt już daje sporo danych ale trzeba wiedzieć gdzie i czego się spodziewać.
    3. Gdyby napięcia były ok to bym spróbował wykluczyć końcowkę mocy podłączając bezpośrednio sygnał na jej wejście i jeśli by zagrała prawidłowo to bym wiedział że w winny jest przedwzmacniacz.
    4. Ustalił bym co mu dolega i naprawił.

    Gdyby wszystko się dało ocenić na słuch to była by bajka ale tak nie jest, nie chodzi o to że mało słyszałem ale twój przypadek wpisuje się w każdą możliwą usterkę.
  • Helpful post
    #3
    398216 Usunięty
    Level 43  
    2konrafal1993 wrote:
    Buczenie może być spowodowane uszkodzeniami w zasilaczu albo przedwzmacniaczu,
    Nie można twierdzić, ze przyczyna leży w przedwzmacniaczu skoro:
    marcelinio6666 wrote:
    zaczął buczeć (niezależnie od potencjometru głośności)
    Osobiście podejrzewałbym uszkodzenie w obrębie wzmacniacza mocy i/lub zasilacza.
    2konrafal1993 wrote:
    Gdyby wszystko się dało ocenić na słuch to była by bajka
    Wiele jednak można się dowiedzieć nawet po posłuchaniu. Oczywiście nie wszystko i nie na 100%, ale można przynajmniej ustalić zakres poszukiwań.
    Napięcie stałe na wyjściu głośnikowym jest?
    Przy małych głośnościach też trzeszczy?
    Głośniki sprawdzone?
  • Helpful post
    #4
    jozgo
    Level 40  
    Te zakłócenia to nie przydźwięk sieci ani 100 Hz z niewyfiltrowanego zasilania, ale jakby z przekształtnika (inwertera itp.)
    Nie "sieje" coś po sieci zasilającej lub kiepskim kablu wejściowym?
  • #5
    marcelinio6666
    Level 4  
    398216 Usunięty wrote:
    2konrafal1993 wrote:
    Buczenie może być spowodowane uszkodzeniami w zasilaczu albo przedwzmacniaczu,
    Nie można twierdzić, ze przyczyna leży w przedwzmacniaczu skoro:
    marcelinio6666 wrote:
    zaczął buczeć (niezależnie od potencjometru głośności)
    Osobiście podejrzewałbym uszkodzenie w obrębie wzmacniacza mocy i/lub zasilacza.
    2konrafal1993 wrote:
    Gdyby wszystko się dało ocenić na słuch to była by bajka
    Wiele jednak można się dowiedzieć nawet po posłuchaniu. Oczywiście nie wszystko i nie na 100%, ale można przynajmniej ustalić zakres poszukiwań.
    Napięcie stałe na wyjściu głośnikowym jest?
    Przy małych głośnościach też trzeszczy?
    Głośniki sprawdzone?


    W głośnikach brumi nawet po całkowitym ściszeniu. Wystarczy go włączyć i natychmiastowo efekt jest słyszalny niezależnie od potencjometru. Zwiększając głośność muzyki do brumu w tle dołącza strzelający i zniekształcony dźwięk.
    Jutro jadę do osoby, która więcej potrafi niż ja i po naprawie dam znać co było tego przyczyną.

    Dodano po 4 [minuty]:

    jozgo wrote:
    Te zakłócenia to nie przydźwięk sieci ani 100 Hz z niewyfiltrowanego zasilania, ale jakby z przekształtnika (inwertera itp.)
    Nie "sieje" coś po sieci zasilającej lub kiepskim kablu wejściowym?


    Co do tego- uszkodzenia tego wzmacniacza (brum i zniekształcony dźwięk) ukazały się po rozstawieniu sprzętu na sali posiadającej fotowoltaikę (jeśli o taki inwerter chodzi). Lecz po powrocie do domu efekt jest taki sam (podłączając pod gniazdo z uziemieniem). Dodam, że w tym samym czasie podłączona końcówka ADS LX800 takich objawów nie miała.
  • #6
    marcelinio6666
    Level 4  
    Jestem po serwisie. Problemem okazała się wadliwa konstrukcja końcówki. Kondensatory w sekcji zasilania są na tyle wysokie, że pomiędzy tym elementem a pokrywą górną jest jakieś 2-3mm. Dopóki końcówka była w racku- nie było to problemem. Ostatnio postawiłem na niej ADS co spowodowało obciążenie górnej pokrywy i oparcie się całego ciężaru na tych kondensatorach- co łącząc z faktem, że sprzęt ma parę lat i kiepskie luty, spowodowało "obruszanie" tych elementów i w konsekwencji częściowe urwanie.
  • Helpful post
    #7
    jozgo
    Level 40  
    Na tym przykładzie widać jak nieskuteczne mogą być taki zdalne porady.
    Dotyczy to szczególnie e-porad lekarskich.
    Interesujące jest ile osób przez te e-porady zmarło.
  • Helpful post
    #8
    DjMapet
    Level 43  
    To nie wadliwa konstrukcja a wadliwe posługiwanie się sprzętem było przyczyną problemów. :-)
    Były już na forum tego typu przyczyny awarii.

    Pozdrawiam.
  • #9
    marcelinio6666
    Level 4  
    Rozwiązanie wyżej