Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] HARMAN KARDON AVR-137 PROTECT MODE

Jur4S 11 May 2022 01:45 450 15
Testo
  • #1
    Jur4S
    Level 10  
    Witam. Tak jak wcześniej w poście pytałem się czy AVR-137 to dobrzy sprzęt tak ostatnio znalazłem czas by go podłączyć i okazało się że wyświetla komunikat protect.
    Pierwsze co zrobiłem to poszukałem manuala w internecie i tam wyszukałem że problem pojawia się przy zwartych głośnikach. Ja nie miałem podpiętych żadnych więc sprawdziłem rezystancje na wyjściach.
    Na każdym wyjściu było po 15KOhm ale na lewym było tylko 6KOhm
    Rozkręciłem sprzęt wylutowałem końcówki mocy odpowiadające za kanał i okazało się że jedna jest strzelona. Pomierzyłem wybiórczo elementy porównując je do sąsiedniego kanału i wszystko wydawało się w porządku. Zamówiłem końcówkę wymieniłem i rezystancja wróciła do 15K Ohm ale tryb protect dalej został.
    Regulator KA7805 się grzeje najbardziej ze wszystkich elementów ale wciąż jego temperatura nie przekracza 50* Tester elementów TC-1 go nie widzi. A multimetr w teście diody pokazuje różne wartości w każdej możliwej konfiguracji. Od 0.5V do 2.2V w teście diody ale nie znam się na tyle żeby stwierdzić czy tak ma być.
    Może być tak że przez fakt podłączania sprzętu przez żarówkę nie gotuje się nic bo żarówka obcina prąd? Dodam że żarówka się świeci (ale nie pełną mocą) gdy urządzenie załączy przekaźnik.

    Kolejną anomalią którą zauważyłem to że na wyjściu sub jest OL gdzie wszędzie indziej między sygnałem a masą jest 15k Ohm.

    Moje pytanie z racji tego że era elektroniki tht mnie ominęła bo jestem dość młody a za elektronikę zabrałem się niedawno i to głównie GSM brzmi
    Gdzie szukać przyczyny?
    Od czego zacząć?
    Szukać problemu na płycie wzmacniacza? Czy raczej na płycie z procesorem itd?
    Sprzęt jakim dysponuje to Multimetr lutownica zasilacz serwisowy a nawet mam dostęp do kamery termowizyjnej jeśli ma ona ułatwić sprawę.

    A co do tematu oddawania rzeczy do serwisu. To wzmacniacz dostałem więc jest spisany na straty. Nie przeszkadza mi fakt jeśli już nie wstanie. Zwłaszcza że chciałbym poszerzyć wiedzę bardziej niż szukanie zwartych kondensatorów przelutowanie najbliższego układu i od nowa jak to jest w nowoczesnej elektronice. Mile widziane źródła gdzie się uczyć na taki temat.
  • Testo
  • Helpful post
    #2
    2konrafal1993
    Level 35  
    KA7805 będzie się grzać, to jest stabilizator liniowy i takie stabilizatory z reguły się grzeją, nie da się go przetestować testerem bo to jest układ scalony. Na wyjściu tego stabilizatora ma być napięcie 5V i jeśli jest takie napięcie to znaczy że jest sprawny.

    Jeśli uszkodziły się tranzystory końcowe to w pierwszej kolejności sprawdzasz tranzystory sterujące i diody, tranzystory nie muszą się palić na zwarcie, mogą palić się na przerwę. Przy okazji uszkodzenia tranzystorów mocy, sprawdza się rezystory emiterowe bywa tak że one też się palą. Podłączanie przez żarówkę to dobra praktyka która pozwala ograniczyć bałagan jaki może się zrobić gdy wybuchnie tranzystor.
  • #3
    Jur4S
    Level 10  
    Rezystory emiterowy to rozumiem te duże białe na 3 nóżki bo jeśli tak to znalazłem winowajcę. Rezystor w kanale w którym wcześniej padła końcówka na 1 nodze pokazuje OL względem nogi 2 i 3. Noga 2 i 3 0.4Ohm. Inne rezysotry między nogami 1 i 2 oraz 2 i 3 0.4Ohm a między 1 i 3 0.6Ohm. Z racji tego że wynik się powtarza to zgaduję że jest prawidłowy.

    Tranzystor sterujący (czyli rozumiem że ten mniejszy zaraz obok końcówek po 1 na kanał) jest sprawny. Tester go widzi. Reszty nie sprawdzam bo są one specyficznie zamocowane i nie jest tak łatwo je wykręcić. Ale zgaduję że skoro problem jest tylko na jednym kanale to reszta będzie nie ruszona.

    Teraz pojawiają się kolejne pytania. Czy to sam rezystor jest winowajcą i spaliła go wcześniejsza wadliwa końcówka mocy czy coś jeszcze muszę przesprawdzać. Czy kupić taki rezystor i robić kolejną próbę przez żarówkę?
  • Testo
  • Helpful post
    #6
    CodeBoy
    Level 28  
    Jur4S wrote:
    Pytanie może głupie ale rozumiem że mogę zamiast takiego HARMAN KARDON AVR-137 PROTECT MODE
    Wstawić dwa pojedyncze i złączyć nóżki w środkowym polu?
    https://allegro.pl/oferta/rezystor-0-27-ohm-5w-cermetowy-za-5szt-opornik-11125738209


    Jeśli masz miejsce to możesz. I tak łączysz w środku. Zobacz jeszcze na All czy ktoś nie sprzedaje identycznego z wylutów.
  • #7
    Jur4S
    Level 10  
    HARMAN KARDON AVR-137 PROTECT MODE
    CodeBoy wrote:
    Jeśli masz miejsce to możesz


    Łatwo nie było.

    Dzięki wielkie Panowie wymiana końcówki i rezystora sprawiła że sprzęt ożył. Podłączyłem go do starych głośników od wieży pansonica (to jedyne co mam) i już jestem miło zaskoczony. Ale to pewnie wynika z faktu że jeszcze nie miałem niczego lepszego a moje uszy nie są wytrenowane.

    Teraz kolejne pytanie może nawet ostatnie.
    Czy taka naprawa jest zakończona? Czy czeka mnie jakieś kręcenie potencjometrami dodatkowe pomiary itd?

    Wzmacniacz po godzinie pracy w pełnym zakresie nawet po kilka min na max ale ciężko było wysiedzieć w pokoju. Miał maksymalnie 65* na płytce która wychodzi z trafo. Inne elementy zasilania po +/- 50* a końcówki po około 35-40

    Dodano po 1 [minuty]:

    Ps. Czarna taśma została dana z obawy o zetknięcie się elektrody rezystora z innymi mniejszymi rezystorami które niestety musiałem nim przykryć.[/quote]
  • #8
    2konrafal1993
    Level 35  
    Taśma spadnie lub nawet z biegiem czasu może przestać izolować. W twoim przypadku można było zamontować te rezystory pod kątem i środkowe wyprowadzenie przylutować za pomocą druta. Jeśli pod spodem masz jakieś elementy i istnieje ryzyko zwarcia to popraw to i śpij spokojnie, postaw na solidne rozwiązanie.
  • #10
    Jur4S
    Level 10  
    2konrafal1993 wrote:
    Taśma spadnie lub nawet z biegiem czasu może przestać izolować


    Rezystory które mi się trafiły mają dosyć krótkie elektrody więc nie wiem czy taka operacja się uda. A jeśli nie to dodanie termokurczki zamiast taśmy będzie lepszym rozwiązaniem?

    CodeBoy wrote:
    Wypadalo by sprawdzic prad spoczynkowy w koncowkach aby byl zgodny z instrukcja serwisowa
    bo po czasie moze znow umrzec.


    Mógłbyś mnie pokrótce naprowadzić w jaki sposób mam mierzyć natężenie? W instrukcji serwisowej jest opisane w jasny sposób jak podłączyć voltomierz. A idealnie wartości są podane i dla voltomierza i dla amperomierza. Tylko trochę nie wiem gdzie się wpiąć amperomierzem.
  • Helpful post
    #11
    2konrafal1993
    Level 35  
    Włącz wzmacniacz i pozwól mu się nagrzać, wystarczy 15 minut bez muzyki. Chodzi o to że temperatury muszą się ustabilizować i wtedy napięcie zrobi się stabilne, jeśli wciąż się zmienia to czekasz aż będzie stabilne napięcie które mierzysz miliwoltomierzem. Amperomierz nie interesuje cię bo dostaniesz te same dane z miliwoltomierza.
    Sprawdzasz czy mieści się w normie którą opisuje instrukcja, jeśli nie to robisz korekcję potencjometrem montażowym i nie kręcisz agresywnie tylko delikatnie i obserwujesz napięcie. Możesz tą czynność wykonać dla każdego kanału by mieć pewność że wszystkie są prawidłowo ustawione.
  • Helpful post
    #12
    Wawrzyniec
    Level 37  
    Jur4S wrote:
    Rezystory które mi się trafiły mają dosyć krótkie elektrody więc nie wiem czy taka operacja się uda
    To postaw je na pionowo i połącz drutem.
    Jur4S wrote:
    A jeśli nie to dodanie termokurczki zamiast taśmy będzie lepszym rozwiązaniem?
    Nie bo się będą grzały. Nie powinny być niczym izolowane.
  • #13
    Jur4S
    Level 10  
    Czyli jutro ostatnie wyjęcie płyty ze wzmacniacza.
    Prąd spoczynkowy udało mi się ustawić ale jak widać trochę mi to zajęło. Jak na pierwszy raz nie było to łatwe. I stąd pytanie. Planuję przedmuchać kurz sprężonym powietrzem a mam wrażenie że nawet najmniejszy ruch tego potencjometru znacząco zmienia parametry. Czy je po prawidłowym ustawieniu się jakoś zabezpiecza? Widziałem parę razy takie potencjometry z kropkę kleju/lakieru itd. Jest sens się w coś takiego bawić czy można dmuchać delikatnie i wszystko powinno zostać na miejscu?
  • #14
    2konrafal1993
    Level 35  
    Jeśli producent nie zabezpieczał to nie ma obaw że coś się rozleguluje. Zabezpiecza się takie potencjometry gdy pracują one w trudnych warunkach, w subwooferze aktywnym o sporej mocy gdzie występują spore drgania czy sprzęcie estradowym który cały czas się nosi. Domowe sprzęty nie wymagają takiego zabiegu, jedynie subwoofery. Wzmacniacz domowy stoi w jedym miejscu i mało kto w domu słucha tak że szyby wypadają z okien. Rób tak jak robił producent i nie przejmuj się niczym, oni przemyśleli takie rzeczy. Pozostaje mi tylko pogratulować pomyślnie wykonanej roboty i życzyć by sprzęt pracował długo i szczęśliwie.
  • #15
    Jur4S
    Level 10  
    2konrafal1993 wrote:
    Pozostaje mi tylko pogratulować pomyślnie wykonanej roboty i życzyć by sprzęt pracował długo i szczęśliwie.


    Dziękuję. W dużej mierze to dzięki wam. Temat muszę przyznać mnie zaciekawił. Mam gdzieś na strychu jakiś jbl sub 125 jeśli dobrze pamiętam. Jutro będzie jego kolej.

    Podsumowując:
    komunikat protect mode uniemożliwiał uruchomienie wzmacniacza.
    Po zmierzeniu rezystancji na wyjściach głośnikowych był problem z prawym kanałem zaniżona oporność. Padłą końcówka mocy i rezystor emiterowy. Po wymiania protect mode zniknął.
    Do zamknięcia.
  • #16
    Jur4S
    Level 10  
    2konrafal1993 wrote:
    Pozostaje mi tylko pogratulować pomyślnie wykonanej roboty i życzyć by sprzęt pracował długo i szczęśliwie.


    Dziękuję. W dużej mierze to dzięki wam. Temat muszę przyznać mnie zaciekawił. Mam gdzieś na strychu jakiś jbl sub 125 jeśli dobrze pamiętam. Jutro będzie jego kolej.

    Podsumowując:
    komunikat protect mode uniemożliwiał uruchomienie wzmacniacza.
    Po zmierzeniu rezystancji na wyjściach głośnikowych był problem z prawym kanałem zaniżona oporność. Padłą końcówka mocy i rezystor emiterowy. Po wymiania protect mode zniknął.
    Do zamknięcia.

    Dodano po 36 [sekundy]:

    Podsumowując:
    komunikat protect mode uniemożliwiał uruchomienie wzmacniacza.
    Po zmierzeniu rezystancji na wyjściach głośnikowych był problem z prawym kanałem zaniżona oporność. Padłą końcówka mocy i rezystor emiterowy. Po wymiania protect mode zniknął.
    Do zamknięcia.