Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nowy Thunderpole T800 - tylko szumi

piotrekleopard 14 May 2022 00:10 240 17
  • #1
    piotrekleopard
    Level 3  
    Kupiłem nowy Thunderpole T800 wraz anteną Orbitor 155 na magnesie. Problem polega na tym, że słychać tylko szumy, brak odbioru i brak nadawania, to znaczy nikt mnie nie słyszy. Myślałem, że to wina anteny, kupiłem nową President Virginia i dalej jest ten sam problem. Czy radio może być popsute? W czym może być problem?

    Nowy Thunderpole T800 - tylko szumiScreenshot...opping.jpg Download (505.21 kB) Nowy Thunderpole T800 - tylko szumiScreenshot...opping.jpg Download (425.31 kB) Nowy Thunderpole T800 - tylko szumiScreenshot...opping.jpg Download (371.98 kB)
  • #2
    reneeww
    Level 13  
    Cóż, może radio pracuje po prostu w piątkach albo nikogo nie ma. W Polsce jest standard 0, jeśli przytargałeś radio z zagranicy, to pewnie pracuje w 5 i i tyle.
  • #3
    gumisie
    Level 43  
    reneeww wrote:
    W Polsce jest standard 0, jeśli przytargałeś radio z zagranicy, to pewnie pracuje w 5
    A co to ma wspólnego z tym:
    piotrekleopard wrote:
    brak nadawania


    @piotrekleopard Należałoby sprawdzić, czy CB jest ustawione na polski standard (PL).
    Można to sprawdzić i ustawić, postępując tak jak na filmiku.
    Link

    Nowy Thunderpole T800 - tylko szumi
  • #4
    piotrekleopard
    Level 3  
    Patrzyłem na UK bo właśnie przebywam w Anglii nie działa nic tylko szumy na pl eu itp jest tak samo Nie mam jak i ukogo sprawdzić w innym aucie i pod inną antena może by coś wyskoczyło

    Dodano po 14 [minuty]:

    A co sądzicie o midlant map bo jeszcze się zastanawiam nad tym radiem w razie jak tego się nie uda uruchomić
  • #5
    gumisie
    Level 43  
    piotrekleopard wrote:
    właśnie przebywam w Anglii
    Nie wiem, jak to w Anglii obecnie wygląda, lecz przypuszczam, że jest podobna cisza tak jak w Polsce. Era popularności CB dawno przeszła do lamusa.

    Pozdrawiam.
  • #8
    gumisie
    Level 43  
    Hektar Zahle.r wrote:
    Ustaw radio samochodowe na 108 MHz, CB ustaw na 4 PL i zobacz czy słyszysz się w radiu.
    Czwarta harmoniczna?
  • #9
    piotrekleopard
    Level 3  
    Hektar Zahle.r wrote:
    Ustaw radio samochodowe na 108 MHz, CB ustaw na 4 PL i zobacz czy słyszysz się w radiu.

    Właśnie testuje straszne trzaski nic więcej

    Dodano po 2 [minuty]:

    piotrekleopard wrote:
    Hektar Zahle.r wrote:
    Ustaw radio samochodowe na 108 MHz, CB ustaw na 4 PL i zobacz czy słyszysz się w radiu.

    Właśnie testuje straszne trzaski nic więcej

    Na 4uk inne szumy bez bez trzasków
  • #11
    gumisie
    Level 43  
    piotrekleopard wrote:
    Na 4uk inne szumy bez bez trzasków
    Marcin napisał:
    Hektar Zahle.r wrote:
    CB ustaw na 4 PL
    Może trochę niezrozumiale, tak więc jeszcze raz.
    Ustaw CB na standard PL.
    Przełącz CB na CH4/FM.
    Radio samochodowe ustaw na 108MHz.
    Wciśnij PTT, gadaj do mikrofonu .
  • #12
    piotrekleopard
    Level 3  
    gumisie wrote:
    piotrekleopard wrote:
    Na 4uk inne szumy bez bez trzasków
    Marcin napisał:
    Hektar Zahle.r wrote:
    CB ustaw na 4 PL
    Może trochę niezrozumiale, tak więc jeszcze raz.
    Ustaw CB na standard PL.
    Przełącz CB na CH4/FM.
    Radio samochodowe ustaw na 108MHz.
    Wciśnij PTT, gadaj do mikrofonu .

    Tak zrobiłem na pl podczas naciśnięcia i mówienia straszna trzaski po zakończeniu cisza . Na standard UK dziwne szumy podczas mówienia po zakończeniu cisza oczywiście na kanale 4 wszystko
  • #13
    gumisie
    Level 43  
    piotrekleopard wrote:
    Na standard UK dziwne szumy podczas mówienia po zakończeniu cisza oczywiście na kanale 4 wszystko
    CH4 (UK) to zupełnie inna częstotliwość.
  • #14
    reneeww
    Level 13  
    gumisie wrote:
    reneeww wrote:
    W Polsce jest standard 0, jeśli przytargałeś radio z zagranicy, to pewnie pracuje w 5
    A co to ma wspólnego z tym:
    piotrekleopard wrote:
    brak nadawania

    A to, że autor napisał, że ma brak nadawania, bo go nikt nie słyszy. A to, że nikt go nie słyszy, nie musi wynikać z braku faktycznego nadawania, tylko z tego, że nikogo nie ma albo pracuje w piątkach.
  • #15
    piotrekleopard
    Level 3  
    gumisie wrote:
    piotrekleopard wrote:
    Na standard UK dziwne szumy podczas mówienia po zakończeniu cisza oczywiście na kanale 4 wszystko
    CH4 (UK) to zupełnie inna częstotliwość.

    Patrzyłem na wszystkich poprostu na pl strasznie trzeszczały podczas mówienia nawet nie było słychać mowy
  • #16
    gumisie
    Level 43  
    piotrekleopard wrote:
    Patrzyłem na wszystkich poprostu na pl strasznie trzeszczały
    Po przełączrniu z FM/UK, na AM/EU, CB również "strasznie trzeszczy"?

    Nowy Thunderpole T800 - tylko szumi
  • #17
    piotrekleopard
    Level 3  
    gumisie wrote:
    piotrekleopard wrote:
    Patrzyłem na wszystkich poprostu na pl strasznie trzeszczały
    Po przełączrniu z FM/UK, na AM/EU, CB również "strasznie trzeszczy"?

    Nowy Thunderpole T800 - tylko szumi

    Więc tak dziś sprawdziłem opcje AM/EU oraz FM/UK wczoraj trzeszczały podczas mowy . Dziś tylko przy naciśnięciu spustu nadawania potem lekki szum. Droga sprawa pojechałem w większe miasto sprawdzić radio , po wysłaniu o sprawdzenie radia pochwali był tylko pierwszy trzask jak by ktoś nadawał potem szum . Po regulacji radia tak jak by chciało coś odbierać ,ale tak jak wcześniej pierwszy trzask i szum. A i jeszcze jedna sprawa ten mój mikrofon ma dwie diody ale żadna się nie pali podczas nadawania , czy jest możliwość że mikrofon komplikuje całą sprawę ?

    Dodano po 9 [minuty]:

    Nie wiem jak nic nie zdziałam z tym radiem zastanowię się nad kupnem midlant m20 z zestawem bluetooth tylko chciałbym się dowiedzieć jak ono się sprawuje i jaką antenę do niego czy ten mój prezident Virginia będzie dobrze z nim współpracował ?
  • #18
    Hektar Zahle.r
    Level 27  
    Wrzuć jakieś nagranie z tego testu, bo kompletnie nic nie da się zrozumieć co Ty piszesz. Może być z tym radiem ustawionym na 108 i 4 kanał.