Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

DVB-T2 - dekoder nie wyszukuje stacji + rozdzielenie sygnału.

ShakaLaka11 21 May 2022 19:22 819 22
  • #1
    ShakaLaka11
    Level 8  
    Dzień dobry.

    Panowie mam pytanie bo spotkała mnie dziwna sytuacja. Do tej pory miałem jedną antenę kierunkową na dachu i za pośrednictwem rozdzielacza prowadziłem przewody do dwóch TV. Zasilacz na 12V był tylko przy jednym z nich. Przy drugim był sam przewód - działało to bezbłędnie.
    Jeden z TV (ten przy którym do tej pory był zasilacz) nie obsługuje DVB-T2 w związku z czym zakupiłem do niego dekoder.
    I tu zaczął się problem - dekoder (Skymaster) nie wyszukuje stacji lub jeśli uda mu się to zrobić, to wszędzie są piksele. Nie jest to raczej wina samego urządzenia ponieważ nawet je wymieniłem na inny egzemplarz i jest to samo.
    I teraz mam pytanie:
    Co w mojej konfiguracji może być nie tak? Od czego zacząć? Czy dać sobie spokój z rozdzielaczem i po prostu kupić nową anteną i dać ją bezpośrednio do jednego z TV?

    Proszę o pomoc, pozdrawiam
  • #2
    clubber84
    Level 30  
    Ma kolega wyłączone zasilanie anteny w dekoderze?
  • #3
    ShakaLaka11
    Level 8  
    Tak, jest wyłączone. I druga sprawa: jak się wejdzie w siłę sygnału to jest 0 albo 100 procent. I tak się zmienia cały czas.
  • #4
    clubber84
    Level 30  
    W takim razie przyczynę braku odbioru najpierw szukałbym w złączach i stanie przewodów (źle zarobione złącza "eFki" potrafią nieźle nabrudzić, za mocne zagięcia kabli w narożnikach, przy przepustach - promień załamania kabla koncentrycznego zawsze powinien wynosić min. 5cm), potem czy rozdzielacz nie tłumi za bardzo sygnału do dekodera.
    Na koniec, czy czasami to wina zasilacza.
  • #5
    gumisie
    Level 43  
    Pokaż zdjęcie tego rozdzielacza.
    Antena jest aktywna (ze wzmacniaczem)?
  • #6
    User removed account
    Level 1  
  • #7
    ShakaLaka11
    Level 8  
    Dziękuję bardzo za odpowiedzi.

    clubber84 wrote:
    W takim razie przyczynę braku odbioru najpierw szukałbym w złączach i stanie przewodów (źle zarobione złącza "eFki" potrafią nieźle nabrudzić, za mocne zagięcia kabli w narożnikach, przy przepustach - promień załamania kabla koncentrycznego zawsze powinien wynosić min. 5cm), potem czy rozdzielacz nie tłumi za bardzo sygnału do dekodera.
    Na koniec, czy czasami to wina zasilacza.


    Kabel faktycznie swoje lata ma, do tego jakieś super jakości to on raczej nie jest. Do tego dochodzi fakt, że do tego TV to on ma długość gdzieś z 20 - 25 m.


    gumisie wrote:
    Pokaż zdjęcie tego rozdzielacza.
    Antena jest aktywna (ze wzmacniaczem)?


    Antena jest aktywna. Z fotką rozdzielacza na tą chwilę jest problem, ponieważ jest on w puszce przy antenie na dachu.


    _cheetah_ wrote:
    I pokaż jeszcze fotkę separatora napięcia. To tam często robi się problem.

    Dekoder nie może się zsynchronizować do odbieranego sygnału. Albo coś się stało z instalacją przy podłączaniu dekodera albo masz za słabą instalację antenową dla tego dekodera.

    Na drugim odbiorniku jest prawidłowy odbiór?


    Zrobię fotkę przy dobrym oświetleniu i wstawię. Na drugim odbiorniku było do tej pory w porządku wszystko. Jak sprawdzałem dzisiaj to jednak niekiedy sypało pikselozą na niektórych kanałach. Ale w dniu podłączania nowego dekodera, było wszystko w porządku na drugim TV (tym z wbudowanym tunerem DVB-T2).
  • #8
    _kli_
    Level 39  
    ShakaLaka11 wrote:
    jak się wejdzie w siłę sygnału to jest 0 albo 100 procent

    W "siłę" czy w "jakość"?
  • #9
    clubber84
    Level 30  
    Problem może być też taki, że gros osób nie jest świadome, że do instalacji tv naziemnej zakupili kabel 50Ω (bo tańszy), a powinni zakupić 75Ω.
    Bo, po pierwsze parametry wejściowe głowicy w TV są dostosowane do tej impedancji, po drugie przedwzmacniacze i symetryzatory mają wyjście o tej impedancji, a po trzecie kable o impedancji 75Ω mają mniejsze straty.
    Więc na obecne czasy, gdzie sieć nadawcza zaczyna coraz bardziej polegać na technice SFN, najlepszym wyborem będzie zakup anten kierunkowych na dane pasma oraz złączy i kabla koncentrycznego o impedancji 75Ω.
  • #10
    gumisie
    Level 43  
    clubber84 wrote:
    kabel 50Ω (bo tańszy),
    Pierwszy raz o tym słyszę.
    Zapewne z powodu, że nie jestem na bieżąco z cenami. :D
  • #11
    sq3evp
    Level 28  
    gumisie wrote:
    clubber84 wrote:
    kabel 50Ω (bo tańszy),
    Pierwszy raz o tym słyszę.
    Zapewne z powodu, że nie jestem na bieżąco z cenami. :D


    Pewnie jakiś chńczyk to był.
    50Ω z zasady jest droższy, a instalację robili chyba "monteży" bo popisali sie widze znajomością tematu stosują niedopasowany przewód w instalacji. Może to był stary przewód z sieci LAN na koncentryku?
  • #12
    ShakaLaka11
    Level 8  
    Panowie, zamieszczam aktualizację:

    Pożyczyłem drugą antenę kierunkową, kupiłem nowy kabel 20 M i zrobiłem tak, że podłączyłem ją do dekodera i puściłem z niego 5V na antenę - wszystko działa tak jak należy. Złapało wszystkie kanały, odbiór bez pikseli itd.

    Sam na dach nie wejdę na ten moment, żeby np. zmienić rozdzielacz czy od nowa tam zarobić końcówki, ale dzieje się dziwna rzecz z drugim TV (tym, który ma wbudowany dekoder DVB-T2). Otóż wygląda to tak, że łapie tylko pewną grupę kanałów i nic więcej - tak jakby widział jeden MUX i na tym koniec. O dziwo, odbiór tych kanałów jest niezakłócony nawet gdy odepnę zasilacz 12V, który do tej pory zasilał antenę.

    Co może być przyczyną takiego stanu rzeczy? Szukam aktualizacji firmware do TV, ale na razie bez skutku (Skymaster) i myślę, czy nie warto spróbować z przełożeniem zasilacza pod ten TV (aktualnie jest przy tym, gdzie montowałem dekoder, ale odkąd pożyczona antena jest zasilana z dekodera na 5V, to ten na 12V mogę stamtąd zabrać).

    Jeżeli są potrzebne jakieś foto sprzętu to mogę jutro podesłać (pamiętam o zrobieniu fotki separatora napięcia - wstawię jutro).
  • #13
    franmayer
    Level 20  
    ShakaLaka11 wrote:
    Zasilacz na 12V był tylko przy jednym z nich. Przy drugim był sam przewód

    Czy to znaczy, że przy drugim odbiorniku nie masz separatora?
    Taki sam separator jak masz przy odbiorniku z zasilaczem, musi być przy każdym odbiorniku.
  • #14
    ShakaLaka11
    Level 8  
    Było w ten sposób do tej pory, że przy jednym z TV był zasilacz na 12 V z separatorem (bo mówimy o tej wtyczce z obudową, gdzie wkręca się przewód, tak?), a przy drugim był sam przewód zakończony złączem antenowym takim nakręcanym.
  • #15
    clubber84
    Level 30  
    Twój drugi TV (Skymaster) nie odbiera nowego standardu, więc do niego dekoder będzie obowiązkowy (nawet zmiana firmware nie pomoże, bo w środku pewnie jest najtańszy układ dekodera DVB-T).
  • #16
    franmayer
    Level 20  
    ShakaLaka11 wrote:
    przy drugim był sam przewód zakończony złączem antenowym takim nakręcanym.

    W drugim TV, gdzie nie ma zasilacza, musisz mieć taką samą wtyczkę antenową jak przy TV z zasilaczem. Musisz odseparować napięcie z zasilacza od TV. Można kupić takie separatory bez zasilacza. Zasilacz ma za zadanie zasilić wzmacniacz w antenie a nie głowicę w telewizorze.

    Dodano po 3 [minuty]:

    https://allegro.pl/oferta/separator-zasilania-blow-wtyk-antenowy-tv-rtv-rf-11351706612
  • #17
    Wawrzyniec
    Level 37  
    Jak zasilanie idzie z dekodera, a wzmacniacz jest na 12V to wzmocnienie będzie mniejsze niż na zasilaczu (dekoder podaje tylko 5V)
  • #18
    ShakaLaka11
    Level 8  
    clubber84 wrote:
    Twój drugi TV (Skymaster) nie odbiera nowego standardu, więc do niego dekoder będzie obowiązkowy (nawet zmiana firmware nie pomoże, bo w środku pewnie jest najtańszy układ dekodera DVB-T).



    Właśnie zastanawiam się czy faktycznie nie jest tak, że nie obsługuje T2, ponieważ wedle specyfikacji powinien obsługiwać i ponadto wchodząc na kanał 28 - Sprawdzam TV - mam zarówno obraz jak i dźwięk. W teorii więc powinien być zgodny z T2.

    Wawrzyniec wrote:
    Jak zasilanie idzie z dekodera, a wzmacniacz jest na 12V to wzmocnienie będzie mniejsze niż na zasilaczu (dekoder podaje tylko 5V)


    Nie pamiętam dokładnie modelu mojej anteny, która jest na dachu ale np. ta pożyczona ma w specyfikacji podane widełki wzmocnienia 5V-12V. Może ta moja dotychczasowa też tak ma, ale to muszę zweryfikować.

    Dodano po 4 [minuty]:

    franmayer wrote:
    ShakaLaka11 wrote:
    przy drugim był sam przewód zakończony złączem antenowym takim nakręcanym.

    W drugim TV, gdzie nie ma zasilacza, musisz mieć taką samą wtyczkę antenową jak przy TV z zasilaczem. Musisz odseparować napięcie z zasilacza od TV. Można kupić takie separatory bez zasilacza. Zasilacz ma za zadanie zasilić wzmacniacz w antenie a nie głowicę w telewizorze.

    Dodano po 3 [minuty]:

    https://allegro.pl/oferta/separator-zasilania-blow-wtyk-antenowy-tv-rtv-rf-11351706612


    Hmm, a jak wtedy powinno wyglądać połączenie przy tym TV, gdzie nie ma zasilacza? Wtyczkę no to wiem jak podłączyć, tylko gdzie te dwa przewody wtedy idą w przypadku braku zasilacza? Może to jest dziwne pytanie, ale jak do tej pory to nigdy nie montowałem samego separatora - zawsze był z zasilaczem.
  • #19
    sq3evp
    Level 28  
    Jeżeli masz widełki zasilania to na 99% jest stabilizacja, ale na 1&% jej nie ma - pewnie jest tam jeden scalak lutowany do płytki i tyle. Pytanie na ile ekranowy jest, bo jeśli masz zakłócenia to są wzmacniane już przy antenie.
    Zrobiłem kiedyś wz-cz do anteny FM i brak ekranu powodował problemy. Tu może być podobnie.
  • #20
    clubber84
    Level 30  
    ShakaLaka11 wrote:
    wchodząc na kanał 28 - Sprawdzam TV - mam zarówno obraz jak i dźwięk.

    To wydmuszka, już to wcześniej wyjaśniono i to w niejednym temacie takim, jak twój - ten kanał idzie w DVB-T, ale z kodekiem HEVC, pozostałe muxy idą w DVB-T2.
  • #21
    Wawrzyniec
    Level 37  
    sq3evp wrote:
    Jeżeli masz widełki zasilania to na 99% jest stabilizacja, ale na 1&% jej nie ma
    Prędzej na odwrót, bo zmieniając napięcie zmienia się także wzmocnienie takiego wzmacniacza.
  • #22
    franmayer
    Level 20  
    ShakaLaka11 wrote:
    Wtyczkę no to wiem jak podłączyć, tylko gdzie te dwa przewody wtedy idą w przypadku braku zasilacza?

    Te dwa przewody nigdzie nie podłączasz, bo one są do zasilacza. Możesz je obciąć.
    clubber84 wrote:
    To wydmuszka, już to wcześniej wyjaśniono i to w niejednym temacie takim, jak twój - ten kanał idzie w DVB-T, ale z kodekiem HEVC, pozostałe muxy idą w DVB-T2.

    Zależy z jakiego nadajnika odbierasz. Na Śląsku wcześniej można było odbierać już kilka programów w DVB-T2 HEVC, np wydarzenia24 i jeszcze parę programów. Więc to był najlepszy sprawdzian czy TV jest przygotowany. Niektóre TV mają DVB-T2 a nie mają HEVC, wtedy masz głos a nie masz obrazu.
  • #23
    sq3evp
    Level 28  
    Wawrzyniec wrote:
    sq3evp wrote:
    Jeżeli masz widełki zasilania to na 99% jest stabilizacja, ale na 1&% jej nie ma
    Prędzej na odwrót, bo zmieniając napięcie zmienia się także wzmocnienie takiego wzmacniacza.


    I tak, i nie - zależy od rozwiązania układowego.
    To, które kiedyś stosowałem na tranzystorze BFR tak działało. Specjalizowane układy scalone (typu MSA czy MAR) zasilane sa od wyjścia układu i raczej nie powinno to mieć wpływu. Przynajmniej tak wynika z ich schematów aplikacyjnych.