Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung R610 - Czarny ekran , brak dzwięku, brak BIOS

jaeger 19 Jun 2022 21:42 336 10
Testo
  • #1
    jaeger
    Level 11  
    Próbowałem przywrócić system ( Windows 7 64bit ) z kopii zapasowej zrobionej programem Paragon 9.
    Generalnie zawsze taka operacja kończyła się powodzeniem.
    Jednak tym razem w trakcie przywracania sytemu w pewnym momencie zatrzymywał się zapis na HDD.

    Zresetowałem laptopa i spróbowałem ponownie procesu przywracania, niestety z takim samym skutkiem.

    Jednakże zdarzyła się sytuacja że zgasł ekran, który podczas kolejnej próby uruchomienia świecił już bez problemów aby po kolejnym resecie zgasnąć na trwale. Milczą także głośniki.

    Ekran monitora jest ciemny i nie widać na nim nic nawet po podświetleniu światłem zewnętrznym.
    Wiele komponentów jest ciepłych łącznie z CPU i GPU a wentylator załącza się po jakimś czasie.

    Oto co do tej pory zrobiłem, niekoniecznie w porządku chronologicznym:
    1. Odginałem taśmę do monitora - bez skutku
    2. Próbowałem uruchomić laptopa bez pamięci RAM - brak dźwięku z głośników po włączeniu laptopa
    3. Próbowałem rozruchu z jedną pamięcią RAM, na zmianę - bez skutku
    4. Resetowałem BIOS poprzez wyjęcie baterii - bez skutku
    5. Podłączałem zewnętrzny monitor poprzez HDMI - brak obrazu
    6. Schłodziłem też płytę zamrażaczem, podgrzewałem także hotair'em - bez zmian
    7. Podjąłem próbę zapisu BIOS z pendrive'a korzystając z programu BIOS Crisis Recovery - bez skutku
  • Testo
  • #2
    Beast21
    Level 20  
    Masz tylko jedną kość ram czy masz dwie i próbowałeś na zmianę?
    Jeżeli nie odczytuje dysku i nie próbuje ładować systemu to znaczy że być może nie ma nawet procedury post. Spróbuj jeszcze raz zresetować bios po przez wypięcie głównej baterii oraz baterii cmos i zwarcie na chwilę jej konektorów. Następnie bez wkładania baterii CMOS spróbuj włączyć Laptopa na samym zasilaczu. Jeżeli to nie pomoże to należy wyciągnąć płytę z laptopa i dokonać podstawowych pomiarów. Dość często pada sam wsad biosu i należy go zaprogramować programatorem na nowej kostce bios.
  • Testo
  • #3
    jaeger
    Level 11  
    Beast21 wrote:

    Jeżeli to nie pomoże to należy wyciągnąć płytę z laptopa i dokonać podstawowych pomiarów. Dość często pada sam wsad biosu i należy go zaprogramować programatorem na nowej kostce bios.


    1. Od pierwszych kłopotów go wypatroszyłem. Inaczej nie byłbym w stanie grzać i chłodzić PCB.
    2. Uruchamiam bez HDD na którym teraz i tak nie ma systemu bo uległ destrukcji w czasie nieudanego przywracania z kopii zapasowej.
    Bateria LI-ION też nie jest podłączona bo i tak od dawna nie działa.
    3. RAM'y ( są 2 ) sprawdzałem pojedynczo.
    4. Zrobiłem jak napisałeś tj uruchomiłem bez baterii 3V uprzednio zwierając jej konektory na PCB - bez efektu.
    5. Coś tam w ciemno próbowałem mierzyć obok CPU na kondensatorach ( ok 1V ) na PCB przetwornicy do lamp CCFL ( jest 3V ). Lecz ogólnie to nie wiem gdzie i co mam mierzyć :cry: Jak już wspominałem wiele komponentów wydziela ciepło. Niestety nie posiadam kamery termowizyjnej.
    6. Znalazłem na PCB pamięć BIOS i jest to chip Macronix 25L1605AM2C. To raczej musi być to bo była na nim naklejka ".02LK". Ale jest też drugi chip z mnóstwem nóżek i jak sądzę to chyba BIOS dla GPU .
    http://www.datasheetcafe.com/25l1605am2c-pdf-20117/
    7. Mam klon arduino, arduino nano, USBasp oraz PCB z USB z chipem CH340. Ale nie programowałem Flasha i nie wiem jak co itd
    8. Gaśnięcie a potem świecenie ekranu w czasie moich kolejnych nieudanych prób przywrócenia systemu sugeruje raczej usterkę sprzętową. No bo gdyby był to BIOS to rozumiem że po pierwszym zgaśnięciu monitora obraz by się już nie pojawił a tymczasem przed ostateczną katastrofą ekran zaświecił przynajmniej 1 raz.
  • #4
    Beast21
    Level 20  
    Spróbuj jeszcze uruchomić samą płytę z odłączoną matrycą a podłączonym zewnętrznym monitorem i sprawdź czy da obraz.
  • #5
    lisek
    Service technician RTV
    Zrób sobie na (CD/penie) samostartująca wer. Linux i odpal go
    - zobacz co masz po VGA(D-sub) czy HDMI czy matrycy

    Mozna
    *odepnij dysk (lub przy starcie wybierz opcję do Bootowania : z CDrom /*pendrajwa) > zalęzy gdzie masz zainstalowany Linux
    - jak zrobiś samostartujący ... opisywano na forum / sa poradniki w sieci

    p.s
    Dla mnie po tych wszystkich próbach masz uszkodzona matrycę /płyta (grafika)

    Płyta oparta o
    PM45
    core2Duo np.T5800, T4600
    * opcja NVIDIA GeForce 9200M GS 512MB
    zazwyczaj płyta pcb: (BA41-00921A), platforma ( LYON-External REV: 1.0)
    * ba41-00919a ba41-00920a

    SM (do podglądu) np. Link
    - do zassania Link
    Często padały SC4624 (1.05V) i ISL6266
  • #6
    jaeger
    Level 11  
    Beast21 wrote:
    Spróbuj jeszcze uruchomić samą płytę z odłączoną matrycą a podłączonym zewnętrznym monitorem i sprawdź czy da obraz.


    Tego też próbowałem - bez rezultatu
    Ale jeśli dobrze pamiętam to nigdy nie miałem obrazu z HDMI - podłączałem do tv Sony KDL-40EX720 z którym bezproblemowo współpracuje dekoder tv oraz PC.
  • #7
    lisek
    Service technician RTV
    Byc może matryca (nawet uszkodzona, ciemna) musi być podłączona na czas prób
    inaczej kbc zle interpretuje?
    * dałem SM > patrz , myśl

    jak nie to pomiary
    - na złaczu matrycy
    -j aka matryca
    - pomiary napięc na cewkach pozostałych
  • #8
    jaeger
    Level 11  
    1. Napięcia na cewkach zasilaczy zgodne ze schematem.
    2. Na złączu monitora brak sygnału.
    3. Gniazdo VGA - brak sygnału.
    4 Zasilanie DAC - jest, wzmacniacz audio - też ma zasilanie ale dźwięku brak.

    Czy można wykluczyć awarię BIOS'u? Pytam bo się nie znam. Poruszam się w trochę innych obszarach elektroniki.
    Zauważyłem że na PCB jest gniazdo J509 a obok napis "DEBUG".
    Rozumiem że to do wpięcia karty lub interfejsu do diagnostyki rozruchu PC?
  • #9
    Beast21
    Level 20  
    A procesor robi się ciepły czy nie?
    Sprawdź też czy mostek nie robi się gorący. Wspominałeś coś o grzaniu hot - air . Może spróbuj podgrzać delikatnie kartę graficzną. Mimo to jaj bym zaczął od przeprogramowania biosu.
  • #10
    lisek
    Service technician RTV
    Zapnij karte POST pod złazce Debug> SM dałem (co prawda słaby)

    zazwyczaj Debug u Samsunga (debug port 80H 10_pin) J508 to
    Quote:
    1 +3.3V
    2 +5V (nie używa się)
    3 PLT3_RST# ( nie używa )
    4 CLK3_DBGLPC#
    5 LPC3_LFRAME#
    6 lpc3_lad(3)
    7 lpc3_lad(2)
    8 lpc3_lad(1)
    9 lpc3_lad(0)
    10 GND , masa


    :idea: :!: karta podłazcana (LPS) tutaj potrzebuje
    Quote:
    - GND, 3.3V, LAD0, LAD1, LAD2, LAD3, LPCFRAME#, CLK, RESET#.

    Samsung R610 - Czarny ekran , brak dzwięku, brak BIOS
    Można wziąśc z mini-PCIe
    Samsung R610 - Czarny ekran , brak dzwięku, brak BIOS

    SM (płatny) ok. 4.$ Link
    * masz w zał. (od kol.)