Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chevrolet Trailblazer - VS Prins 1 - spalanie LPG i Pb jednoczesnie ?

hatson 20 Jun 2022 22:35 180 1
  • #1
    hatson
    Level 9  
    Witam,
    mam nastepujacy problem z moja instalacja lpg, ktory podczas trasy od sporadycznego, zamienil sie na staly. Najpierw zaczal sie zapalach check, wiec podpialem kompa i pokazalo wypadanie zaplonu na 3 cylindrze. Skasowalem i przez pewien czas bylo ok. Niestety jadac dalej w trase, zaczelo sie coraz gorzej. Auto wyraznie oslablo i nierowno pracowalo, skrzynia automatyczna zaczela swirowac. Podmienilem cewke i swiece, ktora byla ewidentnie zalana ale nic sie nie zmienilo. Caly czas jechalem na LPG, czasami przelaczajac na Pb ale nie bylo roznicy w pracy silnika. W koncu zaczal nawet gasnac na swiatlach, wiec zatrzymalem sie na chwile, odpalilem i zostawilem na Pb. Nagle mu przeszlo. Zauwazylem, ze mimo jazdy na LPG zeszlo mi kilkanascie litrow benzyny na odcinku 130 km., wiec tak, jakbym jechal tylko na benzynie. Sadze, ze chwilowe przelaczanie na Pb nic nie dawalo bo swieca byla zalana i dopiero po postuju poprostu wyschla i auto na benzynie zaczelo dzialac normalnie. Pytanie tylko, gdzie szukac przyczyny ? Czy mozliwe, ze to sterownik gazu padl i nie wylacza tylko jednego wtrysku na trzecim cylindrze ? Zastanawia mnie tez tak wysokie spalanie na tym jednym cylindrze. Auto ma ich 6 i pali okolo 14 - 15 litrow w trasie na 100 km. W tym przypadku niewiele mniej wyszlo na jednym cylindrze ?
    Mam nadzieje, ze zrozumiale napisalem. Moze mial ktos podobny problem albo ma jakies podejzenia ?

    Pozdrawiam
    Pawel
  • #2
    hatson
    Level 9  
    Szybkie pytanie. Czy cos trzeba zmostkowac jeszcze na wtyczce od emulatora oprocz wtryskow ? Zmostkowalem 6 stykow miedzy PCM a wtryskiwaczami ale nadal nie odpala bez emulatora (sterownik Prinsa odlaczony). Do wtyczki idzie lacznie 20 przewodow. 6 od wtryskow do emulatora, 6 do PCM i 6 do sterownika Prinsa. Sa jeszcze dwa przewody ale to wyglada na zasilanie modulu.

    Pozdrawiam
    Pawel