Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zgemma H9S - HISILICON - oprogramowanie nie uruchamia się

pniedzial 26 Jun 2022 15:31 1293 4
  • #1
    pniedzial
    Level 2  
    Witam,

    Napotkałem na problem z którym nie umiem sobie poradzić.

    Zacznę od tego, że posiadam dekoder Zgemma H9S SE, na którym były 3 partycje z zainstalowanymi obrazami:
    - OPENATV,
    - Android,
    - Linux.

    Z uwagi na to, że preferuję oprogramowanie Hyperiona, przygotowałem pendrive'a. Procedura standardowa, dioda miga na czerwono / biało - 2-3 minuty i po sprawie, instalacja zakończona. Dekoder zrestartował się, ale ku mojemu zdziwieniu odpaliła się znowu OPENATV. Operacje powtórzylem kilkukrotnie - efekt bez zmian.



    Zacząłem grzebać, i znalazłem ekran z którego definiowałem z której partycji ma startować system... wybrałem Linux i tu zaczął się problem. Dekoder startuje i niemal od razu wyświetla logo startowe "HISILICON" a dioda świeci się na czerwono, dekoder nie reaguje na pilota.

    Próbowałem ponownie instalować OpenaTV, Hyperion oraz OpenPLI. Efekt taki sam - ekran starowy HISILICON i koniec.

    Myślę, że ma to związek z tym że cały czas uruchamia się z wybranej partycji Linux... nie wiem czy tam coś jest czy nie. Chciałbym usunąć wszystkie partycje i mieć zainstalowany tylko jeden system.
    Teraz pytanie, jak można to zrobić? Jak postawić na nowo dekoder lub jak w obecnym stanie zmienić startową partycję?

    Za każdą wstazówkę będę mega wdzięczny.

    Pozdrawiam
    Paweł

    Zgemma H9S - HISILICON - oprogramowanie nie uruchamia się
  • #3
    tomaszlonski
    Level 29  
    Hyperiona nie ma na H9s se.

    Coś musiałeś uwalić z katalogami systemów albo uszkodzić wpisy w katalogu BOOT instalując niewłaściwy obraz.

    Zainstaluj jakikolwiek system ale instalkę RECOVERY. Powinno działać, potem już używaj zwykłych instalek.
    Jak nei ruszy z recovery to musisz instalkę z recovery rozpakować na pena i zainstalować klasycznie z pena w gnieździe USB.
  • #4
    pniedzial
    Level 2  
    Panowie,
    Dziękuję za sugestię i pomoc. Recovery poszło na OpenaTV, aczkolwiek jest coś pokopane ponieważ nie mogę się połączyć z siecią i mi wywala zielone ekrany z błędami po czym następuje restart. Nadal jak instaluje Hyperiona z pena po włączeniu odpala się openaTV. Macie jakieś sugestie jak usunąć OpenaTV i wgrać Hyperiona?
    Pozdrawiam
    Paweł
  • #5
    tomaszlonski
    Level 29  
    Ty chyba nie umiesz czytać, wyraźnie już napisałem
    Powtórzę : NIE MA, NIE BYŁO I NIE BĘDZIE NIGDY HYPERIONA NA H9S SE !

    Wgraj ponownie ATV normalna instalkę.

    Mozesz zainstalować też normalnie instalkę ATV z recovery w pierwszy slot. Jak masz podpięty tuner do sieci kablem to instalką jest dostępna w recovery do instalacji.

    Poza tym instalke z recovery w nazwie wgrywa się tylko raz, potem używa tylko normalnych do emmc albo mmc.