Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 25DX25ES

gienek 1 11 Lis 2005 10:15 1143 2
  • #1 11 Lis 2005 10:15
    gienek 1
    Poziom 18  

    Chasis chyba ICC 17 lub GY 26 TH, 3 letni , płaski, 50 Hz.
    Od pewnego czasu są problemy przy załączaniu. Dioda standby świeci na czerwono, przy włączaniu zmienia kolor na żółty i dopiero po pewnym czasie na zielony, niekiedy mruga na zmianę raz zółto, raz zielono. Gdy jest kolor zielony zasilacz i wysokie napięcie pracuje, żarzy się kineskop, jest napięcie 200V na wzmacniacz wizyjnya po rozjaśnieniu siatką 2 na trafopowielaczu widać siatkę obrazową. Ostatnio pojawiła sie jeszcze jedna usterka, gdy telewizor się nagrzeje to gubi się kontrast i jaskrawość i pojawiają się powroty na obrazie. widać treść obrazu ale przez tzw. "mleko". Przy regulacji Siatki drugiej obraz znowu sie pojawia ale po chwili znowu jest to samo. Przez cały czas napięcie 200V i wysokie są. Nie dysponuję schematem i tylko tyle na razie mogłem sprawdzić. Właściciel powiedział jeszcze że usterki zaczęły się po burzy, nie od razu ale po miesiącu, podobno w tym czasie zepsuły sie jeszcze inne urządzenia domowe. Poradżcie co mam robić.
    Pozdrawiam,
    Gienek1.

    Dodano po 1 [minuty]:

    żle napisałem, miało być zę gdy dioda swieci na żółtojest 200V, swieci sie kineskop, jest wysokie itd.

    0 2
  • Sklep HeluKabel
  • #2 11 Lis 2005 19:27
    stanislaw piechucki
    Poziom 36  

    Musisz sprawdzic czy jest RGB na plytke kineskopu.Wyglada na zatkany kines.200v to chyba za duzo.Sptawdz napiecia na module kinesk.12V icofaj sie do dekodera.

    0
  • Sklep HeluKabel
  • #3 17 Lis 2005 23:42
    gienek 1
    Poziom 18  

    Witam Wszystkich!
    Telewizor naprawiony, prawdopodobnie na połączeniu paska przewodów przylutowanego przy trafopowielaczu i zasilającego płytkę kineskopu były zimne luty. Przelutowałem je oraz profilaktycznie trafopowielacz, dławik na płytce kineskopu do żarzenia i inne niepewne połączenia. Napięcie żarzenia spadało o kilka wolt i dlatego obraz ciemniał i tracił kontrast. Jeszcze coś innego przerywalo bo pojawiał się niekiedy kod błędu 27.
    Dla świetego spokoju wymieniłem też BF422- bl02- podajże.
    Pozdrawiam,
    Gienek1

    0