Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Yamaha AX 570 - Nie chce się uruchomić

razec11 15 Aug 2022 19:40 1101 65
  • #1
    razec11
    Level 11  
    Witam
    Kupiłem uszkodzoną Yamahę AX 570, wzmacniacz się nie uruchamiał, po przejrzeniu stwierdziłem uszkodzoną całą lewą końcówkę mocy (2x para 2sc4467 i 2sa1694) dwa tranzystory sterujące 2sc3421 i 2sa1358 oraz jeden rezystor emiterowy 0,22 om od strony emitera tranzystora Q123A.
    Po wymianie tych wszystkich elementów, pomiar rezystancji w Pkt. 1,2,3 (będą zaznaczone na schemacie), wykazała dużą oporność, więc stwierdziłem że zwarcia już nie powinno być. Próba włączenia wzmacniacza przez żarówkę (60W - może za słaba?), efekt taki że wzmacniacz się włącza na chwilkę (żarówka się rozżarza się na chwilkę), pyka przekaźnik RY104 włączający napięcie na główny transformator i praktycznie od razu odpuszcza. Ten cykl powtarza się cały czas (oczywiście wyłączam wzmacniacz).
    Wydaje się, że na bazę tranzystora Q140 sterującego przekaźnikiem podawany jest na zmianę sygnał wysoki i niski od strony mikroprocesora sterującego (chyba) tranzystorami Q317 i Q318 w sekcji "System Control".
    Nie będę się tutaj wypowiadać bo jestem hobbystą i jest tam trochę za gęsto tych tranzystorów.
    Proszę Kolegów o wskazówki.
    W załączeniu schemat AX 570 z naniesionymi zaznaczeniami elementów i uwagami
  • #2
    viayner
    Level 42  
    Witam,
    ktory to przekaznik RY104? chyba znalazlem w zasilaczu.
    A zalaczaja sie RY101-102-103, podejzewam ze wzmacniacz sie wlacza ale uklad zabezpieczen (protection) wykrywa problem i odlcza go.
    Jezeli tylko RY104 to on chyba jest sterowany z ukladu sterowania ktory zapewne wykrywa nieprawidlowosci. np. nieodpowiednei napiecia.
    Wykonaj pomiary napiec w pkt charakterystycznych
    Pozdrawiam
  • #3
    razec11
    Level 11  
    Są dwa problemy, wzmacniacz się nie uruchamia więc napięć nie da się zmierzyć , a drugi problem jest taki, że wszystkie schematy Yamahy AX 570 są schematami gdzie nie widać wartości napięć, nie wiem dlaczego więc przy okazji prośba gdyby ktoś miał schemat z widocznymi napięciami , to proszę o kontakt.
  • #4
    madamsz1
    Level 38  
    Ja bym wylutował mostek D120, albo odłączył przewody od trafa na ten mostek i zrobił próbę bez żarówki. Sprawdzisz czy reszta działa prawidłowo.
  • #5
    razec11
    Level 11  
    Trochę problematyczne, tam są 3 napięcia. Pierwsze zasila przekaźnik włączający i chyba dalej przez złącze CB103 jest podawane do zasilania mikrokontrolera, drugie główne (trafo daje 2x43 V AV bez obciążenia) i jeszcze jedno 2x15 V AV zasilające m. in przekaźniki zabezpieczeń.
    Nie wiem czy mogę puścić napięcie nawet mniejsze z zasilacza tyko na końcówkę mocy, bo nawet obecnie płytkę mam wyciągniętą i odpiętą od reszty.
  • #6
    HD-VIDEO
    Level 42  
    Jeżeli jest pewne, że nie ma tam zwarć (montaż nowych tranzystorów do radiatora), można zewrzeć styk głównego przekaźnika RY104 - bezpiecznik F101 zmniejszyć do 20% pierwotnej wartości, dalej przez szeregową żarówkę - przy 60W masz ograniczenie ok 260mA.

    Zmierz napięcie stałe na wyjściu stopni końcowych, L101/L102
  • #7
    razec11
    Level 11  
    Dobrze spróbujemy sprawdzić napięcie stałe na wyjściu wzmacniacza. Zrobię tak jak piszesz, choć to może potrwać bo wolne się skończyło, a muszę zamontować płytkę wzm. mocy do obudowy.
    Pytanie jednak :
    Czy gdybym wymontowana płytkę wzm. mocy podpiął samodzielnie do napięcia symetrycznego ( zaczynając powiedzmy nawet o +5, -5 V miało by to jakiś negatywny wpływ na sekcję "POWER SUPPLY" i "PROTECTION" bo one wymagają innego napięcia
    Wpiął bym się za mostek na kondensatory filtrujące C141 i 142 i masę pomiędzy nimi oczywiście? Mam zasilacz z ograniczeniem prądowym.
  • #8
    HD-VIDEO
    Level 42  
    Jak jest obawa o jakieś inne niezdiagnozowane uszkodzenia dalszych bloków wypnij ze złącza TE102 (złącze głównego transformatora) piny RE/RE, odetniesz stopień końcowy, włącz zasilanie przez żarówkę, zmierz:
    1. Napięcie symetryczne na C139/C140 ok. ±18..±20V
    2. Napięcie na Q130/Q131, emitery ±15V
    3. Napięcie na Q317, emiter +5,3V
    4. Napięcie na Q312, emiter +11,3V

    Jak napięcia są prawidłowe:

    Wylytuj R171/R172, odetniesz procesor/przedwzmacniacz/protect/załączanie głośników, zostanie sam stopień końcowy.

    Podłącz zasilacz symetryczny pod C141 i 142 i zwiększaj napięcie od ±12V, sprawdzaj czy nie zwiększą się mocną prądy, potem zmierz napięcie na L101/L102 oraz napięcia na TP1/TP2 i TP1/TP3 na R135/R136 - po 10mV (przy ±54V)

    Aby uruchomić audio we wzmacniaczu trzeba zasilić IC101 ±15V z zewnątrz lub dołączyć R171/R172
  • #9
    razec11
    Level 11  
    Dobrze, zacznę robić tak jak napisałeś, jak będę miał pytania to się odezwę. Pozdr

    Dodano po 3 [godziny] 23 [minuty]:

    Pierwsze pytanie:
    Czy do tak wymontowanej płytki wzm mocy mogę podpiąć zasilanie symetryczne od tych kilku V i próbować zwiększać?
    W tym momencie będzie brakowało zasilania na sekcję "POWER SUPPLY" i "PROTECTION" no i +- 15V do IC101, czy lepiej nie kombinować i zrobić jak napisał HD-VIDEO? Yamaha AX 570 - Nie chce się uruchomić
  • #10
    HD-VIDEO
    Level 42  
    Protection nie jest potrzebny, IC101 też
  • #11
    razec11
    Level 11  
    Więc spróbuję w tej formie zwiększać napięcie symetryczne
  • #12
    razec11
    Level 11  
    Witam
    Zrobiłem próbę zwarciową, jak pisałem na wyciągniętej płytce (foto powyżej.
    Napięcie zasilania +- 10V, prąd ograniczenia 1A. Po podłączeniu zasilacz przeszedł w tryb ograniczenia prądowego, co już sugerowało, że jest zwarcie. Napięcie (mierzone w stosunku do masy) wyniosło +3,8 v, natomiast na biegunie ujemnym +0,7 V !!!? Dziwne.
    Lewy kanał wzmacniacza zaczął się nagrzewać bardziej, różnica temperatur w stosunku do prawego zazwyczaj wynosił +3 do 4 stopni. Najbardziej grzał się tranzystor Q127, R137 osiągały do 35 stopni C, natomiast R129 do 37 Stopni C. Tranzystory mocy ze względu na radiator miały 33-34. Przeciwna strona 30-31 st.
    Nie było napięcia stałego na wyjściu na zaciskach, natomiast na R145 i R146 rezystorach przy cewkach było ok 2,35 V. Napięcia na końcówkach mocy zestawie na zdjęciu aby było lepiej porównać
    Yamaha AX 570 - Nie chce się uruchomić

    Coś na pewno jest nie tak, proszę o sugestie.
  • #13
    SlawekKedra
    Level 43  
    Moim zdaniem takie cudowanie do niczego nie prowadzi.
    Trzeba wzmacniacz zmontować z powrotem, tak aby był normalnie zasilany ale bez tranzystorów mocy i sterujących ale w taki sposób aby również śrubki łączące masę płytek z obudową były wkręcone o ile takie śrubki w tym modelu występują.
    W ten sposób nic tam się nie wydarzy wielkiego a będzie możliwe sprawdzenie sprawności wzmacniaczy mocy bez tranzystorów końcowych i sterujących jak również wszystkich innych układów. Dopiero po doprowadzeniu wszystkiego do sprawności trzeba wlutować pozostałe tranzystory. Uruchamianie w taki sposób będzie bezpieczne i skuteczne zarazem.

    Tak więc należy z obu kanałów wylutować tranzystory mocy oraz sterujące (Q119A, Q119B, Q150A, Q150B, Q123A, Q123B) oraz analogiczne w drugim kanale.
    Następnie zamknąć sztucznie pętlę sprzężenia zwrotnego poprzez wlutowanie oporników 1k, jeden pomiędzy kolektor Q117 a środkowe wyprowadzenie R135, drugi pomiędzy emiter Q117 a środkowe wyprowadzenie R249 i analogicznie w drugim kanale.
    Następnie należy włączyć wzmacniacz normalnie bez żadnych żarówek obserwując czy się nic nie dymi oraz czy załączy się główny transformator.
    Jeśli wszystko będzie w porządku, należy przystąpić do pomiaru napięć na wyjściach wzmacniaczy mocy, tj. na środkowych wyprowadzeniach R135 i analogicznego w drugim kanale.
    Jeśli te napięcia będą bliskie zera, należy zmierzyć napięcie pomiędzy kolektorem i emiterem Q117 i analogicznym w drugim kanale oraz sprawdzić czy to napięcie daje się regulować za pomocą VR101 i analogicznym w drugim kanale.
    Jeśli się reguluje, sprawdzić w jakim zakresie i na koniec ustawić najmniejsze możliwe.
    Następne kroki będą zależne od rezultatów powyższych działań.
  • #14
    razec11
    Level 11  
    Zapowiada się kawał lutowania - OK
  • #15
    SlawekKedra
    Level 43  
    Tak ale te tranzystory w jednym kanale już były wylutowane ponieważ były spalone. Gdybyś uruchamiał ten kanał we właściwy sposób to nie byłoby żadnego innego lutowania niż to było konieczne.

    Jeśli jesteś pewny że jeden z kanałów jest na pewno sprawny to możesz go pozostawić nie ruszony.
  • #16
    razec11
    Level 11  
    Nie jestem pewien i zrobię to z obu stron.
  • #17
    SlawekKedra
    Level 43  
    Oczywiście te wylutowane tranzystory trzeba sprawdzić czy wszystkie są sprawne.
  • #18
    razec11
    Level 11  
    Być może rozwiązanie problemu będzie banalne, ale pewnie zaskoczy wszystkich obserwujących tak jak zaskoczyło mnie.
    Zdjęcie dobitnie przedstawia jak były wlutowane tranzystory na prawym kanale uznanym prze zemnie za nie uszkodzony, bo na sprawdzenie miernikiem na ciągłość czy próbę diodową reagowały normalnie (co ciekawe te tranzystory przetrwały podłączenie odwrotnie biegunów). Natomiast ja nie zwróciłem uwagi na biegunowość przewodzenia czy oporu. Takich klocków raczej się nikt nie spodziewa, gdy znajdzie uszkodzony drugi kanał.
    Yamaha AX 570 - Nie chce się uruchomić
    ponieważ wylutowałem już wszystko zrobię tak jak sugeruje Sławek sprawdzając czy inne człony funkcjonują poprawnie czy to nie koniec niespodzianek.
  • #19
    SlawekKedra
    Level 43  
    Tak to czasem bywa jak sie przejmie sprzęt po czyichś próbach napraw.
  • #20
    razec11
    Level 11  
    Po wlutowaniu 1 kom oporników i złożeniu wzmacniacza, transformator się włączył normalnie, jednak pomiar napięć nie wyszedł już najlepiej.
    Na lewym kanale napięcie na R 135 wynosi 52,8 V, na R 249 - 52,9 V.
    Na prawym kanale napięcie na R 136 wynosi 0,025 V na R 250 też 0,025V.
    Wyczułem że dosyć mocno grzeje się Q115 na lewym kanale.
    Powinno wyglądać to prawie identyczne a nie wygląda.

    Dodano po 1 [godziny] 31 [minuty]:

    Znalazłem powód wysokiego napięcia na R135 i R249 - zwarty kondensator C111.
    Po wymianie kondensatora napięcia na rezystorach wynoszą 0,023 do 0,025 V.
    Minimalne napięcie jakie osiągnąłem pomiędzy kolektorem i emiterem Q117 Q118 to 1,9 V.
  • #21
    SlawekKedra
    Level 43  
    Ok można uznać że teraz oba kanały pracują poprawnie. Sprawdź FR101 i FR102 oraz wlutuj Q119A, Q119B i analogiczne w drugim kanale. Te oporniki 1k przelutuj z emitera i kolektora Q117 na emitery Q 119A i Q119B i analogicznie w drugim kanale oraz zmierz napięcia na wyjściach wzmacniaczy mocy oraz pomiędzy emiterami Q119A i Q119B i analogiczne w drugim kanale.

    Dodano po 5 [minuty]:

    Jeśli w obu kanałach napięcia na wyjściach będą bliskie zera a pomiędzy emiterami około 0,8V, sprawdź R245, R247, R203, R205, R135, R248, R246, R204, R206 R136. One są pewnie sprawne ale dla pewności nalezy to zrobić.
    Po tej operacji można wlutować tranzystory mocy i wzmacniacz powinien działać normalnie. Należy na koniec wyregulowac prądy spoczynkowe według instrukcji.
  • #22
    razec11
    Level 11  
    Dzięki za instrukcję, jutro zabiorę się do pracy.
  • #23
    razec11
    Level 11  
    Sprawdziłem rezystory FR i FR101 wyglądając normalnie miał robił przerwę w obwodzie. Jeszcze nigdy nie widziałem tak wielu elementów uszkodzonych w jednej końcówce.
    Pomiar na wyjściach - po prawej stronie oba 0,028V, po lewej 0,024V.
    Nie wiem jak zmierzyć nap. pomiędzy emiterami, gdzie mam przyłożyć elektrody mutimetru, bo 0,8V nijak mi nie wychodzi. Gdybyś to skonkretyzował. Sprawdzę jeszcze tę resztę rezystorów tymczasem.
  • #24
    SlawekKedra
    Level 43  
    razec11 wrote:
    bo 0,8V nijak mi nie wychodzi.

    A ile wychodzi?
    razec11 wrote:
    Nie wiem jak zmierzyć nap. pomiędzy emiterami, gdzie mam przyłożyć elektrody mutimetru

    Jedną sondę do jednego emitera a drugą do drugiego np. jedna sonda do emitera Q119A a druga do emitera Q119B
  • #25
    razec11
    Level 11  
    q120a do q120b 3,84 v lub -3,84 v
    q119a do q119b 3,50 v lub -3,5 v
  • #26
    SlawekKedra
    Level 43  
    Ok a jakie masz teraz napięcia pomiędzy kolektorem i emiterem Q117 i analogicznego w drugim kanale?
  • #27
    razec11
    Level 11  
    +1,8 V lub -1,8 V w zależności od przyłożenia elektrod na obu tranzystorach
  • #28
    SlawekKedra
    Level 43  
    To nie jest technicznie możliwe aby napięcie pomiędzy emiterami Q119 A i B było wyższe niż pomiędzy kolektorem i emiterem Q117. Oczywiście rozumiem że tak właśnie pokazuje ci miernik ale na tą chwilę nie widzę przyczyny takiego stanu rzeczy. Jest możliwe że jakieś wzbudzenie tam występuje kiedy wzmacniacz jest niekompletny i stąd takie rezultaty pomiarów ale to tylko hipoteza którą należałoby sprawdzić. Czy masz jakiś oscyloskop?
    Dzisiaj już zmykam, jutro wrócimy do tego.
  • #29
    razec11
    Level 11  
    Ok. Dziękuję, oscyloskop mam.
  • #30
    SlawekKedra
    Level 43  
    razec11 wrote:
    +1,8 V lub -1,8 V w zależności od przyłożenia elektrod na obu tranzystorach

    Tak oczywiście jest to zrozumiałe że znak zależy od tego jak przyłożysz sondy dlatego nie wnikałem w znak tylko w wartość bezwzględną ale dla porządku sonda ujemna powinna być przykładana tam gdzie spodziewany potencjał jest niższy czyli w tym przypadku do emitera Q117 gdyż schemat jest tak narysowany że ogólnie rzecz ujmując im wyżej na schemacie tym napięcie wyższe.

    Dodano po 1 [minuty]:

    razec11 wrote:
    Ok. Dziękuję, oscyloskop mam.

    Sprawdź więc co masz na wyjściu obu kanałów wzmacniaczy mocy, względem masy.
    Czy masz sondę różnicową?
    Jeśli nie masz to nie możesz robić innych pomiarów niż te względem masy!
    Np. nie jest możliwe zrobienie obserwacji pomiędzy emiterami Q119A i B albo pomiędzy kolektorem a emiterem Q117 i nie próbuj tego robić bez sondy różnicowej.

    Dodano po 3 [minuty]:

    Sprawdź też co masz wzgledem masy na emiterze Q117, kolektorze Q117, emiterze Q119A, emiterze Q119B
    Ustaw sobie sprzężenie DC aby oscyloskop podawał ci również składową stałą. Zanotuj ją dla każdego z powyższych punktów.