Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

wzmacniacz basowy Peavey spadła moc

lecgpop 15 Aug 2022 20:09 204 11
  • #1
    lecgpop
    Level 3  
    wzmacniacz basowy Peavey spadła moc
    Posiadam stary wzmacniacz basowy , własnej roboty ,są napisy Peavey. Stwierdziłem spadek mocy o połowę ale czysto gra. przedstawiam płytkę gdzie jakby szukam uszkodzeń. Czy ktoś może mi napisać do czego służą te trzy regulowane trymerki. koncówka mocy na KD502 szt 2.
    Gdzie szukać spadku mocy. Co pomierzyć. Jak i gdzie zmierzyć prąd spoczynkowy i jaka ma być jego wartośc?
  • #2
    ciuqu
    Level 38  
    Wzmacniacz Jabel J-35 do samodzielnego montażu, w internecie znajdziesz dokumentację z opisem uruchomienia.
  • #3
    lecgpop
    Level 3  
    No ala ta strona nic mic mi nie mówi.
  • #4
    ciuqu
    Level 38  
    No trochę się rozpędziłem z tą dokumentacją bo jej już nie ma ale za to jest miniaturka z której da się coś odczytać. Tam masz napisane do czego służą te potencjometry. wzmacniacz basowy Peavey spadła moc

    Sprawdź napięcie zasilania i ustaw ponownie prąd spoczynkowy itp. jak opisano w dokumentacji.
  • #5
    lecgpop
    Level 3  
    lecgpop wrote:
    No ala ta strona nic mic mi nie mówi.
    . A ten radiator to dołożyłem bo bardzo się grzał ten tranzystor,
  • #6
    ciuqu
    Level 38  
    Zacznij od pomiaru napięć i ustawienia prądu spoczynkowego
  • #7
    lecgpop
    Level 3  
    Dziękuję bardzo. Jutro się zajmę tym opisem. Dam znać i proszę w miarę potrzeby o pomoc.
  • #8
    398216 Usunięty
    Level 43  
    A skąd pewność, ze winna jest końcówka mocy a nie np. przedwzmacniacz?
    (rozumiem, że pod określeniem "wzmacniacz basowy" ma Autor na myśli gitarową kolumnę ze wzmacniaczem).
  • #9
    ciuqu
    Level 38  
    Na płycie nie widać R16, pytanie czy jest wlutowane od dołu, nie został zamontowany z jakiś przyczyn technicznych, czy wyleciał z powodu kiepskich lutów.
  • #10
    lecgpop
    Level 3  
    Witam wszystkich. Tym R16 zajmę się za chwilę. Chciałbym podzielić się moimi pomiarami. Bezpiecznik B1 usunięty . Pomiar prądu spoczynkowego ok.9 mA. Ma być 100mV. Rezystor nastawny R15 nie reaguje, ale jest sprawny. Na wyjściu ,czyli tam gdzie jest wyjście na głośnik pojawia się stałe napięcie ok 23-35V regulowane potencjometrem R 5 . Ma być zero do 50mV. Ale jeszcze jest to że , instrukcja przewiduje zasilanie płytki 40V a u mnie jest prawie 50V.Proszę o pomoc.

    Dodano po 2 [minuty]:

    R16 faktycznie nie ma ,ale nigdy go tam nie było.
  • #11
    lecgpop
    Level 3  
    Dziękuję wszystkim za pomoc.