Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Volvo V70 z radiem Hu803/Hu603 - nie działa jeden z czterech kanałów

xAFCx 18 Aug 2022 13:08 243 4
Tespol
  • #1
    xAFCx
    Level 2  
    Witam
    Volvo v70 2001. Auto kupiłem z radiem Hu603 które ma wbudowany wzmacniacz. Nie grały lewe drzwi. Potrafił się ten kanał załączyć na jakiś czas, natomiast najczęściej nie grał. Ostatnio robiłem upgrade zestawu na inny oryginalny volvo z radiem HU803 i wzmacniaczem zewnętrznym. Po jego podłączaniu nadal cisza z drzwi kierowcy. Tak jak przy Hu603 słychać tylko delikatny szum z głośnika wysokotonowego. Same głośniki sprawdzone w drzwiach pasażera grają poprawnie. Myślałem, że to kwestia wiązki idącej do drzwi natomiast testy podłączanie głośnika bezpośrednio do wyjścia wzmacniacza pokazały ze nie gra jeden z czterech kanałów. Co ciekawe identycznie sytuacja wygląda w starym radio, które ma wbudowany wzmacniacz. Sprawdziłem je również podłączając głośnik na krótko do każdego z kanałów i identycznie nie gra ten sam kanał odpowiedzialny za drzwi kierowcy. Znalazłem temat na forum volvo gdzie ktoś miał podobną sytuację z hu803 i pomogła wymiana wzmacniacza. Moje pytanie brzmi czy nie szukać reguły w tym że oba radia inne konstrukcyjnie miały uwalony ten sam kanał i czy wymieniając wzmacniacz nie siądzie od razu ten kanał. Wiązkę idącą od radia do drzwi obejrzałem tylko wizualnie w newralgicznych miejscach. Czy możliwym jest jakieś zwarcie w wiązce idącej do lewych drzwi które wypala ten kanał we wzmacniaczach? Z góry bardzo dziękuję za wszystkie sugestie co dalej robić żeby rozwiązać ten problem. Jeżeli pominąłem jakieś istotne kwestie to dajcie znać.
  • Tespol
  • #2
    Wojtek M
    Level 37  
    xAFCx wrote:
    Czy możliwym jest jakieś zwarcie w wiązce idącej do lewych drzwi które wypala ten kanał we wzmacniaczach?
    Sprawdź czy któryś z kabli idących do tego głośnika nie ma zwarcia do masy samochodu.
  • Tespol
  • #3
    mm150
    Level 17  
    Witam.
    Skłoniłbym się do sprawdzenia samego wzmacniacza, coś nie gra w końcówce mocy z opisu.
  • #4
    xAFCx
    Level 2  
    Poszukam jeszcze miejsca w którym wiązka do drzwi kierowcy mogłaby mieć styk z karoserią.
    Update sytuacji. Podłączyłem stare radio hu603. Wszystko grało z tym że głośnik niskotonowy w drzwiach kierowcy ma zablokowaną membranę. Gra ale membrana jest zassana w jednym miejscu. O ile dobrze pamiętam to naiwnie taki włożyłem. Będę próbował go ratować. Tymczasowo wstawiłem poprzedni głośnik o tej samej impedencji i wszystko dobrze gra. Chce trochę tak pojeździć i zobaczyć czy zdarzy się znów, że drzwi kierowcy przestaną grać. Jeżeli dalej będzie wszystko ok planowałem zmieniać wzmacniacz, natomiast obecny rozebrałem, nie ma nigdzie śladu spalenia na płytce. Kondensatory nie wywalone. Na wyjściu z każdego z kanałów jest identyczny opór, więc zgaduję, że jeżeli nie ma różnic to ten jeden kanał też powinien działać. Natomiast nie znam się na tym na tyle by stwierdzić, że wzmacniacz jest sprawny na 100%. Tak jak pisałem w głównym wątku wcześniej gdy go sprawdzałem na krótko ten jeden kanał nie grał. Cięzko mi coś ustalić i prosić konkretnie o pomoc gdy zmiennie się to wszystko zachowuje... Mogę tylko obecnie poprosić o radę jak jeszcze mógłbym sprawdzić obecny wzmacniacz. Dzięki za dotychczasowe podpowiedzi.
  • #5
    mm150
    Level 17  
    Na oko nie będziesz pewien na 100% że wzmacniacz jest sprawny, tylko przez pomiary i sprawdzenie, różnie to może być z tym kanałem, przerwa na wejściu, uszkodzona końcówka, uszkodzony elektrycznie lub mechanicznie inny element.