Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt travel Pilot DX R52

autosuper 13 Lis 2005 14:35 11160 18
  • #1 13 Lis 2005 14:35
    autosuper
    Poziom 24  

    Posiadam wyzej wymienione radio z nawigacja , mam pytanko do Kolegow , czy da sie przestawic lub jakos skalibrowac kompas w tym radiu . Wydaje mi sie ze cos jest u mnei nie tak , strzalka pokazujace cel ktory wpisalem zawsze pokazuje dokladnie 180 stopni w druga strone niz powinna , jak to zmienic ? Ponadto mam w nim mape Polski i Czech , po pisaniu okreslonego celu , nie zawsze , a raczej bardzo zadko navi chce mnie kierowac do celu po drodze , skrzyzowaniach itd. (jest tylko strzalka dzialajaca w druga strone pokazujaca cel i dystans) , brak wskazowek odnosnie manewrow takich jak np. zakrety ktore powinienem wykonac , na wyswietlaczu pisze tylko OFF ROAD . Bardzo zadko na chwile tylko navi proboje kierowac , dodam ze zasieg z satelit jets caly czas . Chcialem sie zapytac czy to wina navigacji czy moze mapy ? Ponadto jak wpisac w tym radiu nazwe ulicy do ktorej chce dojechac , po wpisaniu nazwy miejscowosci , moge wybrac tylko centrum lub hotele , restauracje itd. Czy to tez wina mapy ? Bardzo prosze Kolegow o pomoc . Pozdrawiam

    0 18
  • Pomocny post
    #2 14 Lis 2005 22:24
    Schramm
    Poziom 11  

    Napis OFF ROAD wskazuje na to, że jest Pan (a raczej Pana samochód) poza drogą, którą obejmuje mapa - dlatego też wyświetla się kompas a nie wskazówki odnośnie drogi. Proponuję wyjechać na główną drogę - krajówkę i wtedy przetestować - wszystko powinno być OK. Acha proszę nie zapomnieć o skalibrowaniu navi. Co do braku ulic przy wpisywaniu celu podróży to wina leży po stronie mapy a dokładnie jej dokładności, szczególnie jeżeli chodzi o małe miejscowości.

    0
  • #3 15 Lis 2005 14:35
    autosuper
    Poziom 24  

    Dziekuje za podpowiedz !
    Probowalem jechac raczej glowna droga bo autostrada A4 , tylko czasem na chwile wskoczyla moja pozycja, czasem w miescie na chwile tez zapala sie nazwa ulicy , lecz tez nie zawsze jes prawidlowa . Czy moze byc to wina zle skalibrowanego urzadzenia . Probowalem dokonac wszystkich kalibracji tzn, wchodzac w fukcje install , instaluje sie poprawnie GPS ? ok , pozniej nzpojawia sie znak klucza , i tu sie nie intsaluje nic poprawnie bo pisze pozniej ze zle , nastepnie pojawia sie dystans do przebycia np. 200m , i zatwierdzenia start poznioej stop , to instaluje sie tez ok , nastepnie jazda z predkoscia 30km/h , tez udalo mi sie zainstalowac ok , pozniej pojawia sie tarcza predkosciomierza ze wskazowka ustawiona na 30 km/h , z boku pasek postepu , i miga jeszczenapis CAL (podejrzewam kalibracja) , neiiwem czy mam sie wtedy znowu poruszac z predkoscia 30km/h , probowlaem kiedys jezdzic z ta wlasnie probojaca sie skalibrowac funkcja prez kilka minut , ale bezskutecznie , pasek postepu caly czas pozostaje na zero , niema informacji ani o zakonczeniu instalacji ze skutkiem pozytywnym ani negatywnym , zawsze po dlugim okresie czasu wychodzilem z tego ESC . Oprocz tego navi proboje jeszcze zainstalowac sygnal z wstecznego biegu , ktory nie jest podlaczony , ale to napewno nei bedzie mailo az tak duzego wplywu na prace urzadzenia. Bardzo prosze o dalsze wskazowki , dziekujac jednoczesnie za juz okazana mi pomoc. Pozdrawiam

    0
  • #4 15 Lis 2005 20:59
    autosuper
    Poziom 24  

    Jeszcze jedno pytanko , moze ktos sie bedzie orientowal , z boku radia w jego neiwidocznej czesci znajduje sie takie pokretelko na srubokret , z oznaczeniami w stopniach , w tej chwili jest ustawione na 28 stopni , do czego to sluzy ? Ktos sugerowal mi ze do wypoziomowania radia dla prawidlowej pracy kompasu , ale szczerze mowiac watpie w to . Oprocz tego wydaje mi sie ze przyczyna moich problemow z navi moze byc za slaby sygnal z satelitow , kontrolka sygnalu z sat wyswietlana jest niby prawie caly czas , ale sadze ze sygnal moze byc zaslaby do zczytania danych, tym barzdiej ze kabelek do antenki widac ze byl juz kiedys naprawiany i jest polutowany , a wiem ze przy tych czestotliwosciach ma to ogromne znaczenie.Czy jest to mozliwe zeby byla to wina zbyt slabego sygnalu z sat. ?

    -1
  • #5 25 Lis 2005 21:34
    Schramm
    Poziom 11  

    Możliwe to jest - jednakże można sprawdzić w opcjach ile satelitów jest odbieranych - powinno być min 3 aby odczyt był precyzyjny - u mnie jest to zazwyczaj 5do 7. Co do tego poziomowania - to tak jest rzeczywiści, służy to do wypoziomowania żyroskopu.

    0
  • Pomocny post
    #6 22 Gru 2005 14:54
    rob38
    Poziom 11  

    witam
    sadze ze moge pomoc
    to pokretlo z boku to żyro, trzeba jes ustawic w poziomie, tzn to uzaleznione jest od tego pod jakim katem radio jest zabudowane w desce, żyro w/g mnie powinno byc w poziomie to po pierwsze bo inaczej strzalka bedzie sie dziwnie zachowywala w skrajnym przypadku podczas jazdy bedzie sie krecila w kolko przy napisie off road.
    po drugie prosze skalibrowac navi recznie
    manual calib.
    pojawi sie pytanie o start?
    nacisnac ok
    pozniej jechac ok 200m z predkoscia od 30 do 60 km
    pojawi sie napis end?
    po 200 metrach nacisnac ok
    Jesli dobrze pamietam to pojawi sie usmiechnieta buzka
    Pozniej prosze wprowadzic jakis cel podrozy i przejechac sie po jakiejs glownej drodze kilka km, navi dokladnie skalibruje sie podczas jazdy sama tzn im dluzej bedziemy jechali tym bedzie wzrastala dokladnosc

    Aha . mam nadzieje ze gala jest podlaczona wlasciwie antena tez i jest stabilny syg z satelit

    0
  • #7 24 Gru 2005 10:53
    autosuper
    Poziom 24  

    Dzieki za pomoc ! Navi udalo mi sie juz dopropwadzic do stanu uzywalnosci . Przeprowadzalem wszystkie czynnosci dokladnei tak jak opisujesz mi nie dawalo to jednak zadnych rezultatow , radio wogole nie chcialo sie skalibrowac . A przyczyna byla bardzo prosta . Radio to podlaczylem do oryginalnej instalacji w audi A4 ktora posiada tez wtyczki iso , jest tam podprowadzony sygnal GALA wiec wszystko teoretycznie powinno bylo byc ok. Po dokladnym jednak przeanalizowaniu i przemierzeniu wszystkich sygnalow i napiec na wtyczce , stwierdzil ze te Blaupunkty maja nietypowe piny zasilania , mianowicie maja zamienione w porownaniu z innymi radiami z wtykiem iso piny zasilania , tzn. tam, gdzie jest plus staly one maja plus po stacyjce , a tam gdzie plus po stacyjce ta maja miec plus staly. I pomimo ze u mnie byly oba te plusy podlaczone , tyle ze na odwrot tak jak byla oryg. instalacja w aucie bo nic tam nie zmienialem to navi nie chcialo sie kalibrowaxc a wszystko inne bylo ok , radio po wylaczeniu zaplonu pamietalo wszystkie ustawienia . Wyglada na to ze do prawidlowej pracy tego navi potrzebny jest impuls ze stacyjki (przy przekrecaniu kluczyka) do startu navi , i reaguje on wlasnei na impuls a nie na stale napiecie. Nie mniej dziekuje za pomoc i pozdrawiam.

    0
  • #8 14 Kwi 2006 11:34
    majster Ełk
    Poziom 12  

    Jeśli chodzi o stacyjke to moje dwa dx-r52 nie reagowały na ten sygnał !Lecz teraz jak włożyłem mape polski to pokazuje się ten sam problem nie widzi dorgi "off road" hmm i nie wiem czasem czy nie jest to winą radia *kalibracja czy płyty ??

    0
  • #9 14 Kwi 2006 11:42
    autosuper
    Poziom 24  

    Napewno radia nie moze sie skalibrowac , nie reaguje na kluczyk bo masz zle podlaczone zasilania , zamien staly plus na ten po stayjce i odwrotnie , napewno bedzie wtedy wszystko ok.

    0
  • #10 14 Kwi 2006 13:29
    majster Ełk
    Poziom 12  

    tzn. wcześniej jak miałem swego dx-r52 to nie miałme tego zrobionego czyli pinów od stacyjki 12v z pinem stałym 12v z aku zamienionych i chodziło odbrze a teraz nawet po wyjechaniu na droge główną wylatuje i pokazuje mi off road ?? :/

    0
  • #11 14 Kwi 2006 19:06
    autosuper
    Poziom 24  

    Byc moze mailes inne auto z odpowiednim wyprowadzeniem kostki ISO.Jezeli jestes pewien ze wszystko masz dobrze podlaczone to skalibruj radio i napewno bedzie ok. Najprosciej skalibrowac radio jest poprzez wcisniecie i prztrzymanie przyciskyu MENU i dalej wciskasz NEW INSTALL , i postepuj zgodnie z poleceniami radia . Czyli najpierw radio przetestuj zasieg satelit i caly system GPS , nastepnie pojawia sie znaczek wstecznego biegu wtedy wbijasz wsteczny (jak nie wbijesz to poczekaj bez wstecznego bedzie chodzilo) , nastepnie pojawi sie kluczyk wtedy daj auto na zaplon , dalejmuisz jechac pewna odleglosc dajac radiu sygnal do startu zliczania a po przejechaniu koniec zliczania , nastepnie pojawia sie rozmiar opon , muisz jezdzic autem do momentu az kalibracja przeprowadzi sie automatycznie. Sprawdz sobie jeszcze czy masz prawidlowo podlaczony sygnal predkosci jazdy GALA

    0
  • #12 19 Kwi 2006 09:56
    majster_elk
    Poziom 14  

    Tzn. tak radio chodzi dobrze! Się okazało że jeden serwisant przeciął kabel od sygnału gala dlatego pojawiły się te problemy ! testu radio nie przechodzi nie wiem czemu na stacyjke nie reaguje przelutowalem kable (stacyjka, bezposrednie zasilanie) i nic wstecznego też nie mam podłączonego (podbno najlepiej pod światła się wpiąć !! Ale bez tego też chodzi dobrze wszystko !!

    0
  • #13 19 Kwi 2006 10:10
    autosuper
    Poziom 24  

    No akurat stacyjka i sygnal gala w tym radiu musi byc prawidlowo podpiete bo inaczej radio bedzie sie nonstop rozkalibrowywalo , ale jak Ci wszystko narazie chodzi to tylko sie cieszyc. Pozdrawiam

    0
  • #14 26 Cze 2006 15:18
    gkmaster
    Poziom 17  

    a może ktoś wie z jak są wyprowadzone piny w liczniku VW Polo 91'?? Skąs pobrać sygnał Gala??

    0
  • #15 23 Lis 2007 17:55
    majster_elk
    Poziom 14  

    przyłączam się do tematu! Ja jutor będę chyba szukał na szrocie wejscia ze skrzyni biegów bo w nowszym modelach są juz linka i elekt. .

    0
  • #16 03 Lut 2008 23:01
    kuko1
    Poziom 10  

    Witam,
    Co to jest ten sygnał GALA ??

    0
  • #17 04 Lut 2008 08:08
    majster_elk
    Poziom 14  

    Uuuu, widzę że chyba jesteś świeży w tym temacie ? Sygnał gala to sygnał prędkości. Navi potrzebuje go do ustalenia lepszej pozycji (tunele itp.) jak i też do pogłaszania lub ściszania radia w zależności od prędkości jaką się jedzie (bardzo przydatna funkcja)!

    0
  • #18 15 Lut 2009 22:01
    bilski26
    Poziom 2  

    Kupiłem niedawno autko z Belgi Audi A6 z radyjkiem Blaupunkt travel Pilot DX R52 z małą nawi i poszukuję instrukcję obsługi po PL oraz Mape Polski.
    Jak ktoś może to proszę mi przysłać na bilski26(malpa)poczta.fm z góry dziękuję za pomoc.

    0
  Szukaj w 5mln produktów