Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Whirlpool ADG689/2 IX 85110781 - ramiona zmywarki nie pracują, nie działa pompa myjąca (obiegowa)

wojciech601 22 Sep 2022 22:36 393 9
  • #1
    wojciech601
    Level 9  
    Zmywarka Whirlpool rozpoczyna program nabiera wodę, ale nie uruchamia kolejnego kroku - mycia - brak ruchu ramion i nie słychać pracy pompy, czas odmierzający do końca programu staje. Pomaga tylko reset, w wyniku którego woda jest skutecznie wypompowana. Rozpocząłem od sprawdzenia drożności ramion, wyczyściłem, ale to nie pomogło. Podjąłem się sprawdzenia pompy [silnik: 90W nr 1719601000], zmierzyłem rezystancję na uzwojeniu rozruchowym: 65omów jak i na uzwojeniu roboczym: 65omów. W instrukcji serwisowej dot. zmywarki znalazłem informację, że silnik 90W w tym modelu powinien mieć: rozruch: 96,8omów, a robocze: 70,7omów. Sprawdziłem też kondensator przy tym silniku, ale tylko czy jest sprawny (podałem mu prąd 12V i sprawdziłem czy "magazynuje", oraz sprawdziłem jego oporność, która jak najbardziej była wysoka); nie sprawdziłem pojemności, bo nie mam tu przy sobie stosownego miernika.
    Proszę o poradę czy przyczyną usterki może być właśnie opisana powyżej pompa obiegowa, czy raczej problem z programatorem albo może jeszcze inna przyczyna?

    PS: Z internetu dowiedziałem się, że pompa 1719601000 jest często stosowana w wielu modelach zmywarek różnych firm Amika, Zanussi, Beko, natomiast w popularnym sklepie internetowym z częściami zamiennymi do tego modelu zmywarki whirlpool dedykowana jest pompa 125W, czy fabryczna pompa 90W jest za słaba?
  • Helpful post
    #2
    jarekgol
    Level 31  
    To podłącz równolegle do pompy żarówkę albo woltomierz i dowiesz się czy dostaje prąd a nie kręci, czy też sterownik nawet nie próbuje. Możesz też ją zasilić kablem (po odpięciu od zmywarki)
  • #3
    wojciech601
    Level 9  
    Dziękuję za podpowiedź. Sprawdziłem miernikiem, czy jest podawane napięcie na pompę - brak jakiegokolwiek napięcia w przyłączu w trakcie programu. Przystąpiłem do zrobienia (wg instrukcji serwisowej) Testu diagnostycznego: pierwszy krok: wypompowanie 30s - OK; drugi krok: dopływ wody 3l niby przechodzi ale przemierzyłem i w zmywarce nie ma 3 litrów wody. Po drugim lub przed trzecim pojawia się błąd H6 (usterka wlotu wody) i dalej program testowy zupełnie nie trzyma się czasów określonych w tabeli testowej - co jakiś czas jedynie pobiera wodę. Zdjąłem płaszcz wodny i przeczyściłem. Zdemontowałem i przedmuchałem przepływomierz (lekko się obraca, a przy mocniejszym dmuchnięciu gwiżdże?), za pomocą miernika w pozycji pomiaru diody, sprawdziłem reakcję na dmuchnięcie i na wyświetlaczu zmieniały się wartości. Przemierzyłem rezystancję elektrozaworu wydaje się być ok (u mnie przy słabym mierniku 3650 w inst. serw. 3700Ω)

    Zmywarka nadal zepsuta pobiera wodę, ale nie myje - pozostawiona na uruchomionym jakimkolwiek programie tylko co jakiś czas dobiera trochę wody.
    Proszę o radę, co jeszcze trzeba sprawdzić, czy zacząć od wymiany przepływomierza, elektrozaworu, czy to wina programatora?
  • Helpful post
    #4
    jarekgol
    Level 31  
    Uprzedzam że mam doświadczenie tylko z moją starą zmywarką, gdzie pomiar wody jest presostatem, a nie przepływomierzem, ale czytałem że niektóre urządzenia mierzą czas napełniania i jak woda leci "za wolno" to potrafią się zablokować. Zdarza się tak jak się zawór lub coś po drodze zamuli, ale nie wiem czy to twój przypadek i jak to sprawdzić bez podmieniania części.
    A w owej instrukcji nie ma podanego postępowania w przypadku H6?
    Quote:

    F6 (or 6 flashes) - Not filling

    Water is not entering your dishwasher as expected. The inlet valve which lets water into your machine could need replacing or there could be a blockage in the inlet hose. There may also be a problem with the water supply to your machine (if the tap connecting to the hose is turned off or low for example) or the flow meter which monitors the water coming into your machine may have failed.

    Żeby sprawdzić przepływomierz musiałbyś znać ile ma impulsów na litr i podłączyć go do niezależnego licznika i przelać znaną ilość wody. Nie wiem ile kosztują te klocki, ale jak chcieć wymieniać "na pałę" to przepływomierz i zawór.
  • Helpful post
    #5
    kobra2000
    Level 15  
    Sprawdź ciągłość przewodów od przepływomierza do sterownika.
  • #6
    wojciech601
    Level 9  
    Dziękuję za porady, dziś zamontowałem nowy przepływomierz i nowy elektrozawór - niestety zmywarka nadal niesprawna.
    W trybie serwisowym nadal występuje błąd H6, spróbuję jeszcze sprawdzić ciągłość przewodów zgodnie z sugestią, ale zastanawiam się, jeżeli to będzie programator to chyba naprawa będzie nieopłacalna, a poza tym taki programator chyba jest trudnodostępny.
    Co jeszcze mogę zrobić?
  • #7
    jarekgol
    Level 31  
    Zbudować własny na Arduino w ramach rozrywki i nauki :)
    Wiesz ile ona powinna wziąć tej wody? Może porównaj to z wodomierzem, albo podstaw wiadro pod wylot i zobacz ile wyleje, chociaż rozumiem że jakoś określiłeś "że nie ma 3 litrów".
    Z tego co piszesz to ona bierze wodę i przestaje, coś musi o tym decydować. Na zdrowy rozum przepływomierz daje odpowiednio dużo impulsów, tyle że po tym powinna pójść dalej. Zastanawia mnie to że "dobiera" potem. Nie zam twojej konstrukcji, a zdjęć nie dałeś, ale u mnie jest tak, że woda jest pobierana do płaszcza a potem spuszczana zaworem do komory. Więc zobacz czy jest taka opcja u Ciebie i czy jest jakiś dodatkowy czujnik poza przepływomierzem informujący że wody jest już "dużo".
    Możesz też odpiąć przepływomierz (lub wybrane jego sygnały) i zobaczyć jak się wtedy zachowa - będziesz miał jakąś informacje o tym jak ona go "diagnozuje".
  • #8
    AsReeX
    Level 22  
    @wojciech601 Bo to tak naprawdę produkt Tureckiego Arcelika, a nie Whirlpoola :) Gdzieś widziałem taki moduł, o ile już go nie wyrzuciłem xD
  • #9
    wojciech601
    Level 9  
    Szanowni, wczoraj zabrałem się do demontażu frontu zmywarki, aby sprawdzić ciągłość przewodów i programator..., okazało się, że przerwany (przepalony) jest przewód od przepływomierza (zdjęcie w załączeniu), przewód (fioletowy) przerwany zlutowałem, zabezpieczyłem koszulką termokurczliwą a drugi zaizolowałem. Zmywarka działa! Zastanawia mnie tylko co mogło spowodować taką awarię, czy przepływomierz miał jakieś zwarcie, większą Ω...? Tak, czy inaczej (jaki pisałem powyżej) w zmywarce zamontowałem nowy przepływomierz i nowy elektrozawór - mam nadzieję, że usterka została usunięta i zmywarka będzie mi służyć kolejne lata. Dziękuję wszystkim za pomoc.
  • #10
    jarekgol
    Level 31  
    Może izolacja przewodów zareagowała chemicznie z czarną masą termoizolacyjną? W każdym razie gratuluję naprawy!