Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Indukcja Amica PB*4VI5117FTB4 - błąd E6 - tylko na dwóch polach indukcyjnych

janusz-szcz 25 Sep 2022 16:40 216 1
Altium Designer Computer Controls
  • #1
    janusz-szcz
    Level 10  
    Dzień Dobry.
    Płyta Indukcyjna Amica PB*4VI5117FTB4SC. Dwa pola nie działają (na krzyż).

    Po załączeniu takiego pola słychać kliknięcie jakiegoś przekaźnika, nic się nie dzieje ... i za chwilę pokazuje się błąd E6 (czyli problem z wartością napięcia). Dwa pozostałe pola działają bez zarzutu. Płyta podłączona wg. schematu pod jedną fazę.

    Wewnątrz, na płytkach drukowanych nie widać żadnych śladów uszkodzeń.
    Czytałem rady do innych płyt - typu wymienić Moduł, ale który? Zasilania, sterujący, czy całą główna płytkę PCB, a może jest tańszy sposób naprawy?

    Czy wiadomo, który element odpowiada za wyświetlenie błędu E6?... bo to chyba jego wina w moim przypadku, skoro napięcie zmierzona na zasilaniu w momencie pojawienia się błędu E6 to 226-229 V DC oraz - na tym samym zasilaniu - dwa pozostałe pola działają bez zarzutów...

    Proszę nie odsyłać mnie do serwisu - jestem świadomy takiej opcji.
    Będę wdzięczny za konstruktywne sugestie.
    Pozdrawiam!
  • Altium Designer Computer Controls
  • #2
    spinacz
    Level 41  
    Skoro słychać kliknięcie przekaźnika a za chwile błąd zasilania no to pierwsze co nasuwa się że są wypalone uszkodzone styki tego przekaźnika.