Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Sony KV-29LS30K-chassis FE-2

14 Lis 2005 22:09 2254 8
  • Poziom 11  
    W tym soniaku poleciał mi BU2515DX,trafo wn.859883440,TDA 9394H,dioda D 505 i R 565.
    Po wymianie tych elementów i załączeniu fonia wchodzi i wn. również ale dioda miga 5 razy po regulacji S2 obraz wchodzi ale jest pozałamywany,trzęsie nim i zwężony trochę poziomo,po paru sekundach pracy wyłącza się.jeżeli obraz jest trochę rozjaśniony S2 to telewizor nie wyłącza się.
    Więcej uszkodzeń nie znalazłem,może mi ktoś coś podpowie.
    Czytałem tutaj że kolega miał podobny problem i miał uszkodzony R045 i C 508 ale nie mogę znależć tych elementów na płycie i na schemacie,chyba że ich nie ma?
  • Poziom 22  
    witam prawdopodobnie udało ci sie dostac podróbę BU2515 tak wygląda jakby był za wolny czy nie grzeja się mocno sprawdź kondensator C-E tego bu moze trzeba zwiększyc moc na cewkach odchylania gdyz obraz jest zwężony .popzdrawiam..
  • Poziom 11  
    BHenryk napisał:
    witam prawdopodobnie udało ci sie dostac podróbę BU2515 tak wygląda jakby był za wolny czy nie grzeja się mocno sprawdź kondensator C-E tego bu moze trzeba zwiększyc moc na cewkach odchylania gdyz obraz jest zwężony .popzdrawiam..


    Zamiast BU2515DX włożyłem BU2527DX.Wydaje mi się jeżeli tranzystor byłby za wolny powinien się uszkodzić a tak nie jest,a że w poziomie jest za wąski to trzeba chyba zrobić ustawienia w trybie serwisowym ponieważ
    był wymieniany TDA9394H.Tylko czemu nie można wyregulować siatki 2 odpowiednio bo jak tak się zrobi to trzęsie obrazem i załamuje go a po czasie(10-15 sekund)wyłączy się.A potem znowu go można załączyć
  • Poziom 15  
    W ostatnim czasie miałem takie 2 sztuki i w każdm wymieniłem BU2515DX,Trafo WN oryginał,TDA9394,D505,R565,R045 i C582, D507=1N4148 oraz trzeba dobrze ustawić S2 bo inaczej przy większym poborze prądu przez kineskop najczęściej na reklamach wył. się i 5x miga dioda.
  • Poziom 11  
    Dzięki wam za podpowiedzi,jak sprawdzę to odpisze
  • Poziom 11  
    Niestety dalej to samo R045 i C582 podmienione chociaż były dobre.Kondensatory przy BU podmienione również.
    Nie napisałem tego że zamiast HR-a 8579 włożyłem odpowiednik HG53090,czy to może być ten powód i że zamiast BU 2515DX włożyłem BU 2527DX.
    Zakładał już ktoś trafo HG i jakie były efekty
  • Poziom 15  
    HG pójdzie w TV 21 cali w większym nie idzie bo nawet kabel WN ma za krótki. Przerabiałem ten problem w pierwszej naprawie. Oryginał trafa można kupić za 70, 80 zł w TOM-ELEKTRON za zaliczeniem pocztowym - tel.071-3529458
  • Poziom 11  
    Założyłem oryginalne trafo,wszystko jest ok,dzięki.
    Temat zakończony.