Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kyocera FS-1000 - dziwne zachowanie

Przemcio 15 Nov 2005 23:21 1587 12
Altium Designer Computer Controls
  • #1
    Przemcio
    VIP Meritorious for electroda.pl
    Witam
    Problem polega na tym, że drukarka zaczęła wydawać odgłosy jak atramentówka Epsona. Włączam i zamiast usłyszeć w ramach testu równomierną pracę silnika przez kilka sekund to słychać w/w silnik ale jako bzzzyt, bzzzyt, bzzyt po czym pojawia się gotowość.
    Przy próbie wydruku to samo.
    Po rolkach wyprowadzających kartkę widzę, że silnik pracuje w impulsach.

    Drukarka ma na liczniku 6500 stron i chyba to jeszcze nie jest jej koniec?

    Spotkał się może Ktoś z taką dolegliwością?

    Pozdrawiam
    Przemo
  • Altium Designer Computer Controls
  • #2
    marek216

    Level 43  
    po liczniku to nówka :)
    zacznij od konerwacji, rozmontuj wyczyśc ( poszukaj ciał obcych ) przesmaruj - takie zabiegi zazwyczaj pomagają

    w tych maszynkach niewiele sie psuje

    ale może madrzejsi w tej marce sie jeszcze odezwą
  • Altium Designer Computer Controls
  • #3
    forteca
    KYOCERA specialist
    Witam

    Na pierwszy "rzut oka" cos sie dostalo do zebatek napedu...rozbierz prawy bok...tak sa wszystkie zebatki...ale najpierw sprobuj "odpalic" drukarke bez PU....sprawdzisz czy tez bedzie "bzyyt...bzyyt" :)

    Zakladam ze drukarka nie byla wczesniej rozbierana...i odglosy sie nie pojawily po jej zlozeniu?...jesli tak....to sprawdz gorna klape....czy jest dobrze zalozona i czy nie odstaje :)

    Pozdrawiam
  • #4
    Przemcio
    VIP Meritorious for electroda.pl
    To cichutkie "bzzzyt bzzyt " to praca silnika umieszczonego na prawym boku a nie zgrzyt zębatek - dlatego pisałem, że przypomina to odgłosem Epsona czyszczącego tusze - podobny odgłos.
    On ( silnik ) po prostu zamiast zrobić test to włącza się i wyłącza 3-4 razy zanim przejdzie do końca. A powinien to zrobić bez wyłączeń po drodze.
    Widać , żę na moment staje i rusza.
    Jak już to przejdzie to przy próbie druku i wciągnięcia kartki z podajnika robi to samo i po chwili zapala się kontrolka od zacięcia papieru a kartka jeszcze nie została dobrze wciągnięta do środka.
    Jak kręcę silnikem ręcznie to nic nie zgrzyta i nie przeskakuje.

    Już mam takie 3 sztuki w drodze do mnie więc - pliiiz ratunku !

    Pozdrawiam
    Przemo
  • #5
    forteca
    KYOCERA specialist
    Witam

    Jesli masz w drodze jeszcze trzy....to fajnie...no chyba, ze w kazdej jest to samo :) ....raczej watpie :) ...w kazdym razie zacznij od dokladnego wyczyszcenie zebatek...czyli od konserwacji...moze ktorys z podzespolow jest po prostu zatarty...tobie bedzie latwiej to ocenic bo masz drukarke p,rzed soba :) ...a potem podmieniaj podzespoly....nie chce mi sie wierzyc ze mogl pasc silnik :)

    Pozdrawiam
  • #6
    machina73
    Photocopiers specialist
    Koledzy mają rację rozbierz napęd główny to zapewne jego wina coś go blokuje, przy obracaniu ręcznym problem może nie występować bo prędkość jest niewielka.
  • #7
    Przemcio
    VIP Meritorious for electroda.pl
    Proszę państwa - rozebrałem tą drukareczkę na pojedyncze kółka .
    Zajrzałem jej w oczy i w d... po czym złożyłem do kupy i jest to samo.
    Korzystając z okazji , żę przywaliło mnie pozostałymi trzema drukarkami zamieniłem moduł D-708 ten z lampeczkami i guziczkami i poszło.
    Wygląda na to, że chyba jest gdzieś przerwa na obwodzie drukowanym wykonanym w tej "kosmicznej" technologii - metalizacja otworów z kleju przewodzącego. Pewnie któryś puścił i tak mam w trzech z czterech szt.
    Będzie rzeżba - zdaje się . Co gorsza w manualu jest tylko schemat blokowy.

    Pozdrawiam, dzięki i ... sorka za frywolność. :D
    Przemo

    Tymczasowo EOT
  • Helpful post
    #8
    tomi_n
    Level 15  
    Mogłeś jeszcze spróbować przełożyć samą kość pamięci która jest na tej płytce, może to jej wina i wtedy mógłbyś mieć 4 sprawne drukarki :)
  • #9
    Przemcio
    VIP Meritorious for electroda.pl
    Proszę Państwa ,poszedłem za radą tomi_n.
    Wymieniłem pamięć 24C32 i ... ruszyło !
    Wprawdzie licznik wskazuje, ze drukarka wyszła z fabryki ( total page 1 )
    ale działa.

    Dzięki i pozdrawiam
    Przemo
  • Helpful post
    #10
    tomi_n
    Level 15  
    Tzn. kupiłeś układ i włożyłeś nowy?
    Jeżeli tak to później będą problemy, będą wyskakiwać różne błędy!!!

    Weź dobry układ z innej drukarki i wgraj jego zawartość do nowej kości lub tej uszkodzonej.
    Możesz wgrać willemem.
  • #11
    Przemcio
    VIP Meritorious for electroda.pl
    Jakiego rodzaju problemów można się spodziewać?
    Nie mam takiej sprawnej drukarki żebym zrobił kopię-duplikat pamięci.
    Liczyłem , ze o ile pamieć jest wstępnie zaprogramowana to drukarka mi nie wstanie a że poszła no to ....

    Pozdrawiam
    Przemo
  • Helpful post
    #12
    tomi_n
    Level 15  
    Problemy będą napewno. Oprócz licznika kopii są tam zapisane inne informacje.
    Np. może nie działać ręczny podajnik, zły odczyt z czujników papieru itd.
    Reszta na priv.
  • #13
    Przemcio
    VIP Meritorious for electroda.pl
    Witam
    Wszystko się zgadza tak jak pisze tomi_n.
    MUSI BYĆ zaprogramowana pamięć.

    Pozdrawiam
    Przemo