Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Skoda Fabia II 2010 Meta System HPA US/M03 - ciągle się załącza

zarzew 13 Nov 2022 17:32 126 2
Optex
  • #1
    zarzew
    Level 10  
    Dzień dobry,

    Mam problem z alarmem zainstalowanym w aucie jakiś czas temu. Alarm instalował poprzedni właściciel w warszawie, ja niestety mieszkam w Łodzi i punkt, który instalował niestety jest tylko jeden na Polskę. Punkt jest mało pomocny w tym temacie/problemie.

    Problem zaczął się jakieś pół roku temu. Zepsuł się zamek kierowcy i nie zapalał światła przy otwieraniu drzwi. Wymieniłem zamek na zamiennik i problem ustał na 2-3 miesiące. Zaczął się pogłębiać problem z zasięgiem pilota. Wymienione zostały baterie (był kontakt telefoniczny i omówione z serwisem czy nie jest jakaś procedura wymagana) Niestety nic to nie pomogło. raz auto się otworzy z 30m ale tak 90% nie chce się otworzyć z 2cm od anteny czy nawet centralki alarmu...

    Komputer pokładowy jak i vag prawidłowo pokazuje czy drzwi są otwarte lub zamknięte.

    Odpięcie zasilania od centralki czy nawet akumulatora w aucie nic nie pomaga. Nie wiem gdzie szukać problemu. Czy to wina np uszkodzonego czujnika ultradźwiękowego czy już coś nie tak z centralką?

    Jak zabrać się za diagnozę analizę ktoś miał styczność z takim systemem i coś podpowie?

    Jak sprawdzić czujki ruchu? Jaki powinny mieć opór czy np po ich wypięciu alarm będzie działał prawidłowo ?

    Zamykam auto z pilota od alarmu, zamykają się drzwi z centralnego zamka, mrugnął kierunki i po chwili alarm zgłasza sygnałem z syrenki że coś jest nie tak. Mimo wszystko drzwi wszystkie pozamykane a jak zamknę się w aucie czy zostawię uchyloną szybę z tyłu (tył jest na korbki) i pomacham ręką to się alarm załącza.
    Alarm po zamknięciu auta z pilota (pilot od alarmu) wyje za kilkadziesiąt minut. potrafi wyć około minuty i przestaje. potem załącza się ponownie i tak kilka razy. Czasami zdarza się że nie wyje mimo, że wszystko zamykane jest tak samo i też zgłasza syrenką jakiś błąd.

    Zamknięcie auta z kluczyka działa tak, że mruga oryginalna dioda od alarmu (nie pamiętam czy ta od dokładanego też mruga).Wtedy alarm nie wyje.

    Auto: Skoda Fabia II 2010r (po lifcie)
  • Optex
  • #2
    CameR

    Moderator of Vehicle Security
    Meta System HPA US/M03b to system alarmowy z pilotami.
    zarzew wrote:
    problem z zasięgiem pilota

    Rozumiem, że usterka zasięgu dotyczy pilota alarmu Meta ?
    Tak samo na jednym czy na obu pilotach Meta ?
    Masz czerwoną kartę kodową z kodem PIN, aby kupić i doprogramować nowego pilota ?

    zarzew wrote:
    po chwili alarm zgłasza sygnałem z syrenki że coś jest nie tak

    zarzew wrote:
    zgłasza syrenką jakiś błąd

    Ile razy odzywa się syrenka ?

    zarzew wrote:
    Jak sprawdzić czujki ruchu?

    Odłącz czujniki ultradźwiękowe od centralki alarmu i testuj system.
  • #3
    zarzew
    Level 10  
    Tak, oba piloty dokładnie tak samo działają. Przeważnie nie chcą zaskoczyć nawet z bliska.

    Czerwoną przywieszkę mam z pinem. Dokupienie pilota pewnie też musi odbyć się w warszawie? zdalnie nikt tego nie zrobi pewnie?


    Syrenka raz się odzywa. wróci żona z pracy to nagram film z zamykania.

    Strzelam, że czujki ruchu to będzie to wtyczka z czterema przewodami?


    Mam jeszcze pytanie odnośnie anteny...
    Z centralki wychodzi przewodzik do syrenki, syrenka jest pod maską. Przeniosłem ją po zakupie auta w miejsce gdzie ma teraz sucho bo była na nadkolu plastikowym i cała mokra była. Z syrenki wychodzi jeden kabel na końcu którego jest konektor żeński. Zakładam, że to antena. ona była owinięta na przewodach od wody w silniku. Układałem ją na miliony sposobów i zasięg nadal taki sam. może tutaj jest problem, że coś zawilgotniało i zaśniedziało. można tą syrenkę rozebrać tak by jej nie uszkodzić?