Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wysłuzona Belinea 10 50 35

Luckskywalker 16 Lis 2005 19:18 1038 8
  • #1 16 Lis 2005 19:18
    Luckskywalker
    Poziom 21  

    Witam,problem wyglada nastepujaco,wlaczam monitor..piszczy cos(nie wiem czy trafopowielacz czy co)pisk koło 1-2sek.i kaplica..zeby znowu zapiszaczał po włączeniu trzeba go wyłaczyc i odczekac koło 1-2min(chyba kondensatory sie rozładowuja).Za transformtorem impulsowym z zasilacza explodowały elektrolity:napewno 100µ/100V(C169chyba),i drugi elektorolit(C121),niestety nie znam wartosci poniewaz explodował w nic,a monitor ktos przedemna otwierał i prawdopodobnie wyrzucił pozostałosci.Problem prawdopodobnie wg. mnie lezy przy zasilaczu,poszło zaduze nap. na kondensatory,ale pewny nie jestem i od czego tu zaczac??Jescze nie wstawiłem tego spalonego kondensatora, poniewaz musze go zakupic.Przydała by sie tez wartosc kondensatora C121,za wszelka pomoc z góry dziekuje.Pozdrawiam

  • #2 16 Lis 2005 20:10
    Kalik
    Poziom 24  

    Problem w zasilaczu, przypuszczam, że padł układ kontroli napięcia ( jakis element w feedbeku). Przetwornica zrobiona na 3842, do sprawdzenia transoptory, oraz elementy w ich aplikacji ( opory, kondki, diody), schemat masz na elektrodzie lub na eserviceinfo tam dojdziesz co i jak z przetworką i jakie pojemności zastosować.

  • #3 22 Lis 2005 13:01
    Luckskywalker
    Poziom 21  

    Wiec,tak zwarta dioda PR 1003(d 105)wymieniona na jakis zamiennik ,juz nie pamietam ale na 3A bo nie było w sklepie innch ,ale to nieszkodzi.Wymienione zagotowane kondenstory i rozerwane.Moniotr włacza sie normalnie,nastepnie na srodku czerwona kreska w poziomie przez cała długosc monitora:/ i co dalej?dodaje schemat

  • #4 22 Lis 2005 13:55
    KL
    Poziom 23  

    Sprawdzić czy jest zasilanie na TDA8172,
    usunąć zimne luty w okolicy TDA8172 i cewek odchylających,
    sprawdzić/wymienić TDA8172.

  • #5 22 Lis 2005 16:43
    Luckskywalker
    Poziom 21  

    Nie ma tam TDA8172:/ przy cewkach jest LA7838 na radiatorze.

  • #6 22 Lis 2005 17:10
    Sylwester
    Poziom 18  

    Witam :)

    Przy tak rozległych uszkodzeniach zasilacza niewykluczone że układ odchylania V ( LA7838 ) jest uszkodzony -sprawdż napięcie na końcówce 8 tego układu - powinno być około +20-24 Volt .
    Elektrolity wokół tego układu nawet jeśli nie widać uszkodzeń polecam profilaktycznie wymienić .

    Pozdrawiam :)

  • #7 22 Lis 2005 17:34
    Luckskywalker
    Poziom 21  

    Układ chyba bedze sprawny,na 8 nóze sa jakies groszowe napiecia:/na 13 jest tak do 20kilku V ale sie wacha im dłuzej monitor jest wł tym bardziej sie zmniejsza,jakby sie kondensator rozładowywał bede próbował dosc gdize sie urywa to napiecie,jakies sugestie?

  • #8 23 Lis 2005 12:04
    Sylwester
    Poziom 18  

    Witam :)

    Nie wiem na jakiej podstawie uważasz układ za sprawny - " wywalone " kondensatory świadczą o pojawieniu się zawyżonego napięcia po stronie wtórnej przetwornicy . Na nóżce 8 bezwarunkowo musi być 20 - 24 volt - to jest zasilanie układu . Przejrzyj dokładnie aplikacje tego układu : http://elenota.iele.polsl.gliwice.pl/pdf/Sanyo/la7838.pdf

    Pozdrawiam :)

  • #9 23 Lis 2005 22:15
    Luckskywalker
    Poziom 21  

    Uwazam iz układ moze byc sprawny poniewaz nie ma na nim napiecia zasialajacego,wiec moze cos "wczesniej"padło.Nie miałem narazie czasu tego sprawdzic ,gdy oblookam dam znac co i jak.Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME