Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia

Yogowafel1992 24 Nov 2022 15:48 63 2
  • #1
    Yogowafel1992
    Level 4  
    Witajcie.

    Mam problem z własnym TV, który po 4 latach odmówił posłuszeństwa.



    Mianowicie:
    Pewnego dnia podczas oglądania sam się wyłączył, więc próbowałem go uruchomić ponownie. Za 4 razem włączył się, działał normalnie jeszcze z 2h i znowu sam się wyłączył.
    Teraz:
    TV podłączony do sieci, świeci kontrolka na czerwono standby.
    Telewizor reaguje na pilot oraz włącznik na obudowie. Zaczyna się uruchamiać, słychać charakterystyczne ,,cyk", widać lekki błysk matrycy i po zaledwie 5s telewizor sam się wyłącza wracając do trybu standby.

    W miejscu gdzie przebywał tymczasowo TV był dość duża wilgoć, podejrzewam że może coś zawilgło.

    Oznaczenie zasilacza:
    LGP55C8-180P REV 2.0
    PCB:EAX67858001(1.7)
    Płyta: EAX68102603
    LG DISPLAY : LE650AQD-ELA1-Y31
    Jakie pomiary wykonać na początek, lub gdzie szukać winowajcy?
    Z góry dziękuję za pomoc.
    LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia
  • #2
    gumisie
    Level 43  
    Yogowafel1992 wrote:
    Jakie pomiary wykonać na początek,
    To, Ty jeszcze tego nie zrobiłeś?
    Na płycie zasilacza masz podane wartości napięć, więc sprawdź czy są zgodne z opisem.
  • #3
    Yogowafel1992
    Level 4  
    Na złączu P201 mam tylko napięcia oznaczone jako 12VM o wartości 7.8V

    Na złączu P251 nie mam żadnych napięć.

    Na bezpieczniku F601 mam 25V.

    LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia LG OLED 55B8PLA - wyłącza się po 5s od uruchomienia