Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bios nie resetuje sie -Lenovo ideapad

Dom4nik 29 Nov 2022 06:55 342 34
  • #1
    Dom4nik
    Level 6  
    Witam mam problem ze po instalacji systemu bios nic nie resetuje sie. Laptop lenovo ideapad s145-14iwl
  • #2
    sosarek

    Level 43  
    Dom4nik wrote:
    bios nic nie resetuje sie

    Możesz napisać to w sposób zrozumiały dla innych?
  • #3
    Dom4nik
    Level 6  
    Po instalacji Windowsa 7 na laptopie nie włączał się system. I chciałem się dostać do biosu ale było hasło. Próbowałem wszystkie metody ale nic nie pomogło
  • #4
    sosarek

    Level 43  
    No a skąd to hasło się tam wzięło?
    To Twój laptop?
    Poza tym to sprzęt dedykowany do działania z Windows 10.
  • #5
    Dom4nik
    Level 6  
    Tak, to mój laptop i dlaczego wziąłem windows 7 a nie Windowsa 10? Ponieważ miałem duże problemy z nim np. Bsod był i inne takie
  • #6
    sosarek

    Level 43  
    Twój i nie znasz oraz nie wiesz skąd hasło?
    BSOD i powody jego powstawania to niekończąca się lista - od uszkodzenia dysku, pamięci, procesora itd. począwszy.
  • #7
    Dom4nik
    Level 6  
    Ja to hasło napisałem ponieważ myślałem że hakerzy będą się wkradać a ten bsod bo jak odpalę grę np. fs 19 to odrazu jest bsod
  • #8
    sosarek

    Level 43  
    Więc skoro je założyłeś to powinieneś je znać.
    Skoro po uruchomieniu gry to trzeba było zacząć od tego, jest oryginalna?
  • #9
    Dom4nik
    Level 6  
    Tak jest orginalna tylko dziwi mnie to dlaczego bios nie resetuje się. Kiedyś przyszedł komputer z zablokowanym biosem to nie było problemu a teraz jest z moim laptopem. Hasło zakładałem jakoś 3 lata temu
  • #10
    ArturJK
    Level 29  
    Dom4nik wrote:
    Próbowałem wszystkie metody ale nic nie pomogło

    Wystarczy wpisać poprawne hasło, które jak twierdzisz, sam założyłeś. Poza tym, z Windowsem 7 będziesz miał o wiele więcej problemów na tym sprzęcie, który jest dedykowany dla 10-tki, pomijając już sam fakt, że 7 nie ma już dawno wsparcia.
  • #11
    Dom4nik
    Level 6  
    No niestety próbowałem wszytkie hasła jakie wiem i nic. A poza tym windows 10 nie mogłem zainstalować pisało że nie było dysków
  • #12
    ArturJK
    Level 29  
    Usunąłeś partycję Recovery? Jeśli nie możesz sam zainstalować Windowsa 10, co bardzo dziwne, spróbuj z partycji Recovery.
  • #13
    Dom4nik
    Level 6  
    Niestety nie ma recovery ale dziwne bo zanim był błąd o tym dysku to jeszcze instalator nie chciał się uruchomi
    ic
  • #14
    ArturJK
    Level 29  
    Stwórz instalatora Windows 10 za pomocą oficjalnego narzędzia Microsoft Media Creation Tool na pendrive. Włóż go do komputera, uruchom urządzenie przyciskiem OneKey Recovery, to patent Lenovo i większość notebooków tej firmy posiada ten przycisk, wybierz opcję Boot Menu i swojego pendriva. Instalator powinien uruchomić się bez żadnego problemu.
    Jeśli nie posiadasz przycisku OKR, to F12 powinien pokazać Boot Menu i dalej ta sama procedura.
  • #15
    Dom4nik
    Level 6  
    Nic nie dało nawet nie bootuje
  • #16
    ArturJK
    Level 29  
    Dom4nik wrote:
    Po instalacji Windowsa 7 na laptopie nie włączał się system

    W jaki sposób zatem zainstalowałeś tego Windowsa, skoro nie bootuje?
  • #17
    Dom4nik
    Level 6  
    Instalowalem na drugim komputerze bo na laptopie nie chciał też zbootowac instalator
  • #18
    ArturJK
    Level 29  
    No to już coś wyjaśnia. W takim razie usuń wszystkie partycje z tego dysku na innym komputerze, tak aby był jak nowy. Zamontuj go do notebooka i wtedy odpal instalatora, jeśli dysk jest pusty, to bootowanie następuje z kolejnych urządzeń, w Twoim wypadku będzie to z pendriva, chyba że:
    1. Niepoprawnie stworzyłeś instalatora.
    2. Powyłączane masz w BIOS-ie bootowania z innych urządzeń, czego nie podejrzysz ponieważ nie pamiętasz hasła.
    3. Sam dysk blokuje kontroler notebooka.
  • #19
    Dom4nik
    Level 6  
    No tak ale dysku nawet nie wykrywa ani pendrivea. Możliwe że w biosie jest ustawione tak żeby nie uruchamiamy fat32 (pendrive) i ntfs (dysk)
  • #20
    ArturJK
    Level 29  
    Skoro uruchomiła Ci się 7 po przełożeniu dysku, to znaczy że go wykrywał. W BIOS-ie nie ma opcji ustawiania rozruchu systemu plików, tylko urządzeń.
  • #21
    Dom4nik
    Level 6  
    Jak Już instalowałem 7 to, na laptopie nie dało rady wiecie, musiałem na stacjonarnym bo tylko taki miałem.
  • #22
    sokar78
    Level 25  
    Laptop to nie stacjonarka, zazwyczaj hasła są zapisywane w oddzielnym układzie i reset biosu nic nie da.
  • #23
    ArturJK
    Level 29  
    Podsumowując całość, bo trochę bałagan się zrobił. Założyłeś hasło na BIOS 3 lata temu i nie pamiętasz jakie, więc nie możesz się do niego dostać. Instalowałeś Windowsa 7 na innym komputerze i przekładałeś dyski do tego laptopa, teraz twierdzisz że laptop nie wykrywa dysku. Wcześniej były problemy z niebieskimi ekranami. Zatem, na początek podmień dysk na inny i sprawdź czy będzie wykrywany w laptopie przez instalatora, bo inne zabiegi na razie nie mają sensu, skoro twierdzisz że nie ma detekcji dysku.
  • #24
    Dom4nik
    Level 6  
    Wczesniej to próbowalem ale nic. Możliwe że się da na dysk instalator wrzucić
  • #25
    ArturJK
    Level 29  
    Wyczyść dysk na innym komputerze do zera, rozpocznij instalację Windowsa 10 do pierwszego restartu komputera, wtedy wyłącz go i przełóż dysk - instalacja 10 pójdzie dalej na docelowym urządzeniu.
  • #26
    Dom4nik
    Level 6  
    No zainstalował się ale też nie bootuje
  • #27
    ArturJK
    Level 29  
    Zainstalował się pierwszy cykl na komputerze i teraz nie bootuje na laptopie, czy dokończyła się instalacja na laptopie i po tym nie uruchamia się system? Instalowałeś w CSM czy UEFI? Pisz trochę więcej informacji, bo trudno jest ciągle pytać o podstawowe rzeczy niezbędne do jakiejkolwiek odpowiedzi.
  • #28
    Dom4nik
    Level 6  
    Instalowalem w UEFI oryginalnym instalatorem, mam też orginalna płytę Windowsa 7
  • #29
    sokar78
    Level 25  
    To jeśli w UEFI nie idzie to zainstaluj w CMS, zapewne CMS jest trybem domyślnym.
  • #30
    ArturJK
    Level 29  
    Ciągle nie wiemy co się nie bootuje, czy system po pierwszej fazie instalacji na innym komputerze, czy po dokończeniu instalacji na tym komputerze, czy też dysk nie jest po prostu widoczny w tym komputerze, ale mamy chociaż jedną konkretną odpowiedź, że instalowany system był w UEFI. Nie wiem co Ci dalej doradzić, bo nic więcej nie wiem oprócz tego UEFI.