Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell Latitude D600 - uszkodzone gniazdo zasilania

nottherest 17 Lis 2005 12:00 6406 5
  • #1 17 Lis 2005 12:00
    nottherest
    Poziom 12  

    Witam serdecznie wszystkich forumowiczów!

    W swoim laptopie (wspomniany w tytule Dell D600), mam uszkodzone gniazdo zasilania.

    Objawia się to tym, iż aby zasilanie w ogóle działało trzeba nieźle się namęczyć grzebiąc wtyczką w gnieździe i próbując w jakiej pozycji załapie.
    Nie kontaktuje też mi środkowy PIN, czyli ten tajemniczy 1wire data, który jest odpowiedzialny za wykrywanie typu i oryginalności zasilacza. Oczywiście nie wykrywając go poprawnie zgłasza radośnie w biosie informację iż podłączony jest jest do prądu przez "Unknown adapter" i odmawia ładowania baterii. :|
    Wraz z kolegą podgrzaliśmy trochę luty przy gnieździe mając na dzieję, że to tylko zimny lut.. ale niestety - padło coś w środku gniazda.

    Oczywiście gniazdo jest nietypowe i stosowane jedynie w nowszych Dell'ach (P4, Centrino) :(
    Od dwóch tygodni szukam po serwisach i internecie, zarówno w kraju jak i poza, tego nieszczęsnego gniazda!

    Czy ktoś może orientuje się skąd wziąść takie gniazdo? Lub czy podejdzie tam jakiś zamiennik? Czy ktoś dokonywał już takiej naprawy?

    Bardzo byłbym wdzięczny za pomoc, gdyż zostało mi 85% baterii i nie mam możliwości jej obecnie ładować, a ten laptop to moje główne narzędzie pracy..

    0 5
  • #2 17 Lis 2005 18:49
    tommaszzek
    Poziom 1  

    ja tez mam problem z zsialeniem ale nieco inny może bedziesz wiedzial co się spieprzyło?
    mianowcie nie laduje mi się wogle bateria ani nie działa na zasilaczu? mam tez DELL a niech go cholera wezmie z jego zasilaniem i razem zasilacz jest ok (sprawdzałem), na bateri dziala poprawnie ale nie chce sie zasilać z sieci i nie chce ładować bateri??nie wiesz moze co sie spierzyło?

    Moderowany przez TONI_2003:

    Posty zostały scalone



    Mam problemik może mi ktoś pomoże mianowicie laptop nie ładuje się ani nie jest zasilany z sieci po prostu głuchy zasilacz jest oki na bank. Może ktoś wie co tam mogło sie spierzyć?? na bateri wszytko działa oki.
    konfiguracja laptopa to 1,3 Centrion z 512 ram Dell D500
    prosze o pomoc

    0
  • #3 17 Lis 2005 18:56
    CPU_COLLECTOR
    Poziom 13  

    Sprawdź czy na końcówce wpinanej do gniazda w laptopie jest napięcie takie jak potrzeba

    0
  • #4 17 Lis 2005 20:23
    PitD

    VIP Zasłużony dla elektroda

    Który masz model zasilacza ?
    Jeżeli działa na baterii to jest najprawdopodobniej uszkodzona przetwornica DC/DC w laptopie.

    0
  • #5 18 Lis 2005 11:41
    nottherest
    Poziom 12  

    tommaszzek napisał:

    Mam problemik może mi ktoś pomoże mianowicie laptop nie ładuje się ani nie jest zasilany z sieci po prostu głuchy zasilacz jest oki na bank. Może ktoś wie co tam mogło sie spierzyć?? na bateri wszytko działa oki.

    Jeśli zasilacz sprawdziłeś, to sprawdź też gniazdo:
    1. Poruszaj cierpliwie kablem w nim i obserwuj diodę zasilania, lub ekran (zakładając, że masz ustawioną większą jasność przy pracy z zasilacza). Spróbuj też lekko wysunąć wtyk z gniazda (u mnie działa właśnie tylko w takiej pozycji), ogólnie poświęć temu chwilę.
    2. Możesz też rozebrać laptopa do płyty głównej (niestety trzeba rozebrać go kompletnie, aby dostać się od spodu do gniazda zasilania) i pomierzyć napięcie i oporność na wyjściu z gniazda.

    Może masz dokładnie ten sam problem co ja, czyli tylko uszkodzone gniazdo?

    0
  • #6 27 Kwi 2007 19:17
    Preatroian
    Poziom 2  

    Witam, mam chyba podobny problem i bardzo potrzebuje pomocy. Niedawno podczas uzywania dell d600 na zasilaczu stalo sie cos dziwnego - nagle chodzil na baterii, ktorej nie chcial ladowac. W diu zakupu malo sie na tym znalem i zasilacz niestety mam na 3,34A a laptop dziala na 4,6A. Zasilacz wymienilem niestety to nic nie zmienilo. Czy spalilem gniazdo zasilania czy moze cos wiecej? Poki chodzil na baterii, ktora nie mogla sie ladowac to chodzil "normalnie". Jesli przy okazji ktos by mial na sprzedaz nie drogo takie gniazdo zasilania to bede wdzieczny, nr gg 6272961. Dziekuje z gory i pozdrawiam

    0