Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z zasilaczem

18 Lis 2005 19:08 3786 32
  • Poziom 18  
    Zrobiłem zasilacz na 15v i -15v i jak sprawdzam to napięcie jest ok ale jak podłączę wzmacniacz mikrofonowy i mikser to napięcie spada do 13v i -13v i urządzenia mi nie wyrabiają. CZy mozna jakoś temu poradzić.Schemat zasilacz jest poniżej na rysunku.
  • Poziom 39  
    Witam. Możesz zmniejszyć trochę wartości rezystorów 360Ω. Może lepiej było by zastosować zamiast diod Zenera miniaturowe stabilizatory napięcia typu LM78L15 i LM79L15 (prąd do 100mA).
  • Poziom 18  
    Dodam tylko jeszcze tyle że napięcie wejściowe mam 22V a nie 16 jak na rysunku i pomimo tego jest spadek napięcia wyjściowego

    Dodano po 35 [minuty]:

    NIc nie dało zmniejszenie rezystor 360ohm próbowałem wogóle go usunąć poprzez zmostkowanie przewodem to tylko w wyniku tego dym leci
  • Użytkownik usunął konto  
  • Poziom 40  
    kolega mierzy napiecie bez obciazenia i wychodzi mu 22V a po podlaczeniu obciazenia jzu zapomina go zmierzyc.
    Zastosuje te 7815 i 7915 i powinno byc ok. Ale tylko pod warunkiem ze nie potrzebujesz wiekszej mocy niz zastosowane trafo. Sadzac po tym co napisales to masz trafo TS2/56 z ktorego przy takim zasilaczu mozesz pobrac ok 45-50mA.
  • Poziom 42  
    Podłącz tak jak na schemacie. Dodatkowo należy wstępnie obciążyć stabilizator ujemny; dioda LED + rezystor 1k
  • Poziom 18  
    Transformator mam od wzmacniacza Diora i napiecie 22V jest juz po obciążeniu .Transformator ma nr -T4-D-4247-127-1 nie wiem co to za nr ale innego nie znalazłem
  • Poziom 33  
    Witam
    Schemat jest OK.
    Problem tkwi w podłączeniu stabilizatora do trafa.
    Musisz wykorzystać oba uzwojenia trafa.
    Jeśli chcesz stabilizator zasilić z jednego uzwojenia musisz zastosować układ " sztucznego zera", z tym że nie wiem czy to zadziała bo nie praktykowałem tego.
    Po prostu widziałem to gdzieś w necie.
    Pozdrawiam
  • Poziom 18  
    Przepraszam zapomniałem dorysować mam wstawiona diodę led miedzy napięcie -15v i+15v i rezystoory z każdej strony 6.9k ohm czy tak ma byc czy mama wstawić diodę led między -15v a 0
  • Poziom 18  
    A jak bym podłączył do zasilania z trafa na 2X22v czy nie zaduze było by napięcie dla stabilizatorow bo to wychodzi jakieś 44V

    Dodano po 1 [minuty]:

    ok Sprubuje zaraz wstawić ta diodę pomiędzy 0 a-15v
  • Poziom 33  
    44V to za dużo, możesz dodać LM7824 i LM7924.
  • Poziom 33  
    Czy podłączyłeś układ stabilizatora do trafa dokładnie tak jak na schemacie, czy dalej korzystasz z jednego uzwojenia?
  • Użytkownik usunął konto  
  • Poziom 18  
    właśnie podmieniłem i nie moge uzyskać napięcia-15v jest jakieś -0,6V i nie mam na to pomysłu co dalej zrobić aby działało
  • Poziom 18  
    nie ma sposoby ażeby uzyskać napięcie symetryczne z z jednego uzwojenia trafa

    Dodano po 42 [minuty]:

    Znalazłem dodatkowe napięcie na transformatorze dokladnie opisałem w post: Transformator napięcia czy tak można zrobić
  • Poziom 40  
    7824 ma 40V ale ujemny chyba mniej.
    jak nie potrzebujesz bardzo duzego pradu to daj szeregowo po zenerce 3-6V o mocy zaleznej od poboru pradu. Do czego chcesz ten zasilacz?
  • Użytkownik usunął konto  
  • Poziom 33  
    Witam
    Te 44V Kolega wziął ze skrajnych wyprowadzeń trafa.
    22V + 22V = 44V
    W/G mnie, nie potrzebny jest kondensator "C"
    Pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 18  
    Zgadza się _jta_ to moja głupota temu była winna nie spojrzałem na oznaczenie wyprowadzeń lm7915 i podłańczałem go tak jak lm7815.Wszystko teraz chodzi napięcie jest -15v ale pojawił się kolejny problem po obciążeniu (zmierzyłem 0,3A) napięcie spada do -11v to nie dobrze. Transformator napewnao wytrzymuje bo jest od wzmacniacza Diory . diody prostownicze mam 1A i te stabilizatory są na 1,5A.Kondesatory przed stabilizatorami mają wartość 2200uF .W czym może tkwić ten problem spadku napiecia po obciążeniu.