Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips, jakie trafo

waldez1 18 Lis 2005 21:08 2248 19
  • #1 18 Lis 2005 21:08
    waldez1
    Poziom 14  

    Witam.
    Problem jest prosty ale wymaga informacji.
    Wzmacniacz Philips FA670. Na 99% padło trafo, bo napięcie wchodzi a na wyjściach zero.
    Dlatego bardzo byłbym wdzięczny, gdyby ktoś zechciał pomierzyć napięcia, lub podać ze schematu.
    Jest tam 6 przewodów na wyjściu trafo 2x pomarańczowy, 2x niebieski 1x biały i 1x czarny.
    Trafo jest made in Taiwan firmy BILLION.
    Jest na nim napisane jedynie TS18627012, więc może ktoś ma jakiś katalog transformatorów. Jakiś odpowiednik?

    Pozdrawim.
    Waldek, Jelenia Góra.

    0 19
  • #2 18 Lis 2005 21:44
    D1C1
    Poziom 23  

    Sprawdz czy jest bezpiecznik termiczny na pierwotnym, chyba że widać spalenizne.

    0
  • #3 18 Lis 2005 22:08
    waldez1
    Poziom 14  

    No właśnie ja tu nie widzę żadnych zapezpieczeń.
    Jest tylko mała płyteczka, do której przychodzą kalble z sieci, bezpiecznik 1,6A; kondensator i wychodzą przewody bezpośrednio na trafo.
    Ścieżki całe, spaleniżny nie czuć, ale bezpiecznik był watowany.

    Z transformatora wychodzi 6 przewodów do wtyczki, która jest wpięta w płytę główną.

    Chyba, że bezpiecznik termiczny o którym mówisz jest gdzieś indziej?

    0
  • #4 19 Lis 2005 09:55
    Jaś Kula
    Poziom 32  

    Witam ! Bezpiecznik termiczny najczęściej chyba montowany jest na pierwotnym uzwojeniu wewnątrz transformatora. Czasami jest on montowany w postaci takiej jak gdyby przeźroczystej "szufladki" wsuwanej w karkas nad uzwojenie pierwotne , mającej po bokach wyprowadzenia do przylutowania przewodów. Weź omomierz i sprawdź czy jest przejście na uzwojeniu pierwotnym. Jeżeli nie ma to właśnie najczęściej uszkadza się ten bezpiecznik termiczny . Jeżeli rdzeń transformatora nie jest spawany , to można rdzeń rozebrać i wymienić ten bezpiecznik. Jeżeli jest to trafo bez tego zabezpieczenia i ma przerwę na pierwotnym , to można je jeszcze przewinąć .
    Pozdrawiam.

    0
  • #5 19 Lis 2005 21:32
    waldez1
    Poziom 14  

    Na uzwojeniu wtórnym omomierz pokazuje OK.

    Na pierwotnym przerwa.
    Wymontowałem trafo, obejrzałem dokładnie, ale z wierzchu niewiele widać. Jutro go rozbiorę i zobaczę czy nie ma tego nieszczęsnego bezpiecznika pod folią.
    Boję się tylko, że jak odegnę te blachy od obudowy trafa, to się połamią i nie będzie się potem trzymał kupy.

    W każdym razie dzięki wielkie za rady.
    Dam znać co znalazłem w środku.

    0
  • Pomocny post
    #6 19 Lis 2005 22:19
    Jaś Kula
    Poziom 32  

    Delikatnie ! Jeżeli rdzeń opasany jest jeszcze blachą , to ją delikatnie zdejmij. Blachy samego rdzenia postaraj się lekko poluzować wkładając pomiędzy nie cienki nożyk ( do obierania ziemniaków :D ). Prawdopodobnie są to kształtki typu E oraz I . Nożyk wkładaj pomiędzy poszczególne kształtki w warstwie , starając się najpierw wyjmować te " I " , a następnie używając małego młoteczka i kawałka blachy o grubości tych kształtek , wybijać kształtki E . Po wybiciu 2-3 kształtek E reszta powinna już w miare łatwo dać się rozdzielać nożykiem . Blach rdzenia nie odginaj , muszą być proste bo potem ich nie poskładasz i trafo będzie " buczeć ". Uważaj aby nie połamać karkasu.

    0
  • #7 20 Lis 2005 11:25
    waldez1
    Poziom 14  

    Huston! Mamy problem.
    Zdjąłem obudowę z grubej blachy i ... okazało się, że wokół rdzenia jest owinięty 4 razy pas blachy stalowej i na góre jest zgrzany punktowo.
    Postaram się zsunąc to na bok, bo inaczej nie dostanę się do blach rdzenia, ale wszędzie jest ten wstrętny lakier.

    A swoją drogą jeśli ten termik tam rzeczywiście jest, to przecież jakiś absurd. Nie można go było umieścić na zewnątrz, ... albo wcale, bo przecież jeśli termik się spali, to i tak nikt tego nie naprawia w normalnym kraju.

    Gdyby jednak ktoś znał napięcia na wyjściu trafo, to też byłoby fajnie :D .

    0
  • #8 20 Lis 2005 21:49
    waldez1
    Poziom 14  

    Zdjąłem tą blachę wokół rdzenia, ale te blaszki są pozlepiane. Nie wiem czy mi się uda je powyciągać bezboleśnie.
    Dlatego nie kończę tematu, bo liczę, że ktoś ma schemat i może poda mi napięcia na wtórnym.

    A może ktoś ma taki wzmacniacz i byłby tak miły, aby pomierzyć te napięcia.
    Z trafa wychodzi 6 przewodów i wtyczką są wpięte w płytę. Łatwy dostęp więc nie byłoby problemu z pomiarem.
    Wzmacniacz Philips FA670.
    Tranzystory mocy A1265N i C3182N.

    0
  • #10 22 Lis 2005 19:52
    chaka
    VIP Zasłużony dla elektroda

    Ale po co wyjmowac ksztaltki E I? Nie mozna zdjac izolacji zewnetrzenej uzwojen? Ten termik powinien byc na samym wierzchualbo maksymalnie pod kilkoma zwojami. Mialem identyczny przypadek we wzmacniaczu peaveya.

    0
  • #11 23 Lis 2005 07:22
    waldez1
    Poziom 14  

    Też tak myślałem. Dzisiaj to sprawdzę.
    Ostatnio miałem sporo innych spraw na głowie.

    0
  • #13 23 Lis 2005 14:50
    waldez1
    Poziom 14  

    Dzięki.
    Z wierzchu wygląda inaczej ale trafo może być takie samo.

    Ale szukając jak wygląda znalazłem przypadkiem stronę
    http://usersmanualguide.com/
    Zawiera bardzo dużo instrukcji obsługi sprzętu audio w formacie pdf.
    Na pewno przyda dię wielu ludziom.

    0
  • #14 24 Lis 2005 07:33
    waldez1
    Poziom 14  

    Odpowiadam koledze Chaka.
    Niestety pod warstwą izolacji jest uzwojenie wtórne i nic więcej.
    Trafo składa się tak jakdy z dwóch karkasów.
    Uzwojenie pierwotne jest nawinięte osobno na taki mniejszy karkas wsunięty do wnętrza karkasu z uzwojeniem wtórnym.
    Dlatego Jaś Kula proponował rozebranie rdzenia.

    Do Misiek_250: Ze schematu wunika, że w modelu FA761 jest dwa transformatory, u mnie jest jeden.

    JESZCZE RAZ PROSZĘ KOLEGĘ krzys1 O KONTAKT.
    ZMIERZ NAPIĘCIA NA WTÓRNYM. PLIIIS!

    0
  • #15 24 Lis 2005 10:40
    misiek_250
    Poziom 19  

    Witam
    Zastosowanie 2 traf jest po to by weliminowac zaklocenia i dodatkowe obciazenie koncowki mocy. W Twoim przypadku powinienes miec napiecie zasilania 2 x 31V i 13V zmiennego. Sproboj zastosowac takie zasilanie a na bank powinno zadzialac. Gdy trafo posiada wiecej jak jedno napiecie wyjsciowe moze dojsc do sytuacji ze uszkodzi sie pierwotne na skutek przegrzania gdy ktos usunie bezpiecznik termiczny. Tej mozliwosci tez nie mozna wykluczyc.

    0
  • #16 24 Lis 2005 11:44
    waldez1
    Poziom 14  

    Cenne informacje, ale co jest czym?
    Jest tam 6 przewodów na wyjściu trafo 2x pomarańczowy, 2x niebieski 1x biały i 1x czarny.
    Skoro nie ma napięć, to nie wiem które kabelki to 13V, a które 31V +/-.
    Chyba, że przeanalizować gzie idą ścieżki na płycie od wtyczki z trafa.

    0
  • #17 24 Lis 2005 15:00
    misiek_250
    Poziom 19  

    Witaj
    To masz dwa napiecia symetryczne. Musisz zobaczyc ktore idzie do koncowki a ktore na pozostala czesc. Poszukam schematu do tego modelu moze sie uda to wtedy bedziemy wiedziec jakie sa napiecia

    0
  • #18 24 Lis 2005 19:38
    waldez1
    Poziom 14  

    Z góry dziękuję.
    Ze schematu byłoby najprościej.
    Liczyłem, że 2x70W plus straty, to trafo powinno być na około 190W. Sprawdzałem już nawet ceny, ale są strasznie!! wysokie 170 do 190 zł. SZOK!
    A na dodatek nie znalazłem trafa z odpowiednimi napięciami sugerowanymi przez Miśka_250.

    Dodane 27.11.2005.
    Nie kończę tematu, bo wciąż nie wiem jakie trafi i jakie napięcia.
    Dziwne, że wśród tak licznej społeczności elektroników nikt nie ma schematu lub chociaż takiego wzmacniacza, aby pomierzyć napięcia.
    Jutro pochodzę po serwisach, może czegoś się dowiem, a wtedy na pewno o tym napiszę.

    0
  • #19 30 Lis 2005 20:42
    waldez1
    Poziom 14  

    UWAGA, UWAGA.
    MAM SCHEMAT. MAM SCHEMAT. MAM SCHEMAT.
    Podaje napięcia:
    Przewody czerwone 22V (u mnie te przewody mają kolor niebieski), czarny masa tych napięć.
    Z tego idzie na mostek i wychodi sumetryczne +/- 15v.
    Przewody pomarańczowe 37V, biały masa tych napięć.
    Z tego na mostek i wychodzi +48.5V.

    Kupiłem instrukcję serwisową. Jest schemat. rysunki płytek i wykaz elementów.
    Zainteresownych proszę o kontakt przez pocztę "elektrodową".

    Dzięki wszystkim za dobre chęci.
    Temat uważam za zamknięty.

    0
  • #20 11 Gru 2005 19:36
    misiek_250
    Poziom 19  

    Witam
    Wiec wszystko jasne, klikam na klodke.

    I siem nie dalo. Wal zamknij temat klodka

    0