Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brymen BM 805s - czy zepsułem woltomierz?

cpablo66 23 Jan 2023 23:25 453 15
  • #1
    cpablo66
    Level 2  
    Dzień dobry,

    W trakcie pracy z elektroniką podłączyłem woltomierz do kondensatora przy projekcie multiwibratora astabilnego (ciągle zmieniało się napięcie na jego okładkach). dokonałem tego w trybie pomiaru prądu DC a nie AC. od tego czasu woltomierz nie chce wskazywać "zera". zamiast tego wariuje i pokazuje kolejne liczby w miliwoltach. kiedy jednak badam napięcie w zasilanych układach, wskazuje (prawdopodobnie) dobre wartości.
    Model to Brymen BM805s. Miernik następujące bezpieczniki:
    1. FS1 dla wejścia prądowego µA/mA: 0,63A/500V, IR200kA, typ F (krótkozwłoczny)
    2. FS2 dla wejścia prądowego A: 12,5A/500V, IR20kA, typ F (krótkozwłoczny)

    Czy myślicie, że wymiana bezpieczników pomoże? Czy one są tylko dla amperomierza? Czy jest w ogóle możliwość naprawy takiego sprzętu?
  • Helpful post
    #2
    zdzichra
    Level 31  
    Zewrzyj przewody na woltomierzu.Powinno być 0V.Pojedyncze mV to normalna sprawa przy rozwartym wejściu miernika. Wymiana bezpieczników nic nie da , one są od zakresów prądowych. Prawdopodobnie nie uszkodziłeś miernika bo Brymeny są dość odporne.
  • Helpful post
    #3
    Pokey
    Level 17  
    Brymeny są dobrze zabezpieczone. Pływające zero czesto powoduje słaba bateria w mierniku.
  • Helpful post
    #4
    CosteC
    Level 36  
    Bardzo wątpliwe, żebyś zabił miernik tej klasy w tak prosty sposób.
    Zrób jak mówi @zdzichra i jeszcze przeleć wszystkie zakresy i porównaj z manualem - to da ci odpowiedź czy nie ma grubego uszkodzenia. Z zwartymi sondami wynik może być nie-zerowy, ale powinien byś stabilny.
    Może masz złamany przewód w sondzie?

    Bezpieczniki nie chronią terminala do pomiaru napięcia, tylko i wyłącznie wejścia A i mA. Pomiar napięcia działa i bez bezpieczników.
  • Helpful post
    #5
    Bieda z nędzą
    Level 35  
    Mam ten miernik. Przy rozwartych przewodach pomiarowych na zakresie V nigdy nie pokaże zero, a potrafi dojść do 300 mV, zależy jak "zaśmiecone" masz środowisko w którym się znajduje. Przy zwartych potrafi pokazać nawet i 6 mV. A nawet gdy go zepsułeś to się nie przejmuj, ten miernik to jedno wielkie dziadostwo.
  • #6
    CosteC
    Level 36  
    BM805S ma na zakresie 4.000 VDC prawo pokazać 3 mV zamiast 0.000 VDC. Czyżby Brymen tu kłamał?
    @cpablo66 "kolejne liczby w miliwoltach" czyli jakby spadało powoli do zera?
  • #7
    raks0
    Level 22  
    Pytanie czy to się dzieje na zakresie DC ? Bo na zakresie AC to raczej normalne (antena). Po odłączeniu przewodów powinien pokazać zero.
  • #8
    cpablo66
    Level 2  
    Bardzo dziękuję za Wasze odpowiedzi.

    @zdzichra
    Rzeczywiście, przy bezpośrednim zetknięciu przewodów miernika pokazuje 0V. Stabilne 0V.
    @Pokey
    Niestety wymiana baterii nie pomogła
    @Bieda z nędzą
    Co może zakłócać działanie woltomierza? Może to być okablowanie innych sprzętów w okolicy? Dlaczego źle oceniasz ten sprzęt? N
    Z tego co piszesz nie wiem czy jest sens wysyłać go w ogóle do serwisu, skoro "ten typ tak ma"
    @CosteC
    Zachowuje się jakby "odliczał" 0.1-0.2mV co 0.5 sek od [najczęściej] ok. 20mV do zera i potem nadal w dół ku wartościom ujemnym aż do ok. -20mV i wahadłowo znowu w górę. Czasem przy poruszaniu miernikiem skoki są gwałtowniejsze. Ogólnie wskazywane wartości rzadko przekraczają 80 mV i przeważnie są dodatnie.
    @rasko
    przy pomiarze DC. Przy odłączeniu przewodów miernika, również pokazuje ten sam "szum"
  • #9
    freebsd
    Level 41  
    @cpablo66 Brymen BM805s jest zabezpieczony do 6,5 kV.
    Za to jego rezystancja wewnętrzna na zakresie 400 mV wynosi 1000 MΩ.

    @cpablo66 Chcę zobaczyć film z Twoim BM805s.
  • #10
    CosteC
    Level 36  
    Nie martwiłbym się tym na rozwartych sondach. Na zwartych to coś nie tak. wg katalogu BM805S ma na zakresie 4.000 VDC prawo pokazać 3 mV zamiast 0.000 VDC.
    APPA 72 na zakresie 600 mVDC na rozwartych sondach potrafi wylecieć za zakres. Zwłaszcza jak dotykasz przewodów. Jak zewrę sondy -0.1 mV
    BM817S lata na oko trochę mniej na mVDC, a zwarty pokazuje -0.01 mV do +0.01 mV
    UT203+ bez sond przypiętych siedzi sobie stabilnie na 0.0 mV, czasem "-" pokaże. Zbliżenie palca do gniazd powoduje latanie. Zwarte sondy = 0.0 mVDC.

    Może masz pęknięte gniazdo wejściowe abo pęknięty przewód od sondy? Podepnij zasilacz np 12V, unieruchom sondy w zasilaczu i pomachaj przewodami. Wynik nie powinien drgnąć.
  • #11
    freebsd
    Level 41  
    CosteC wrote:
    APPA 72 na zakresie 600 mVDC na rozwartych sondach potrafi wylecieć za zakres. Zwłaszcza jak dotykasz przewodów.
    Przy rezystancji wewnętrznej wynoszącej tylko 10 MΩ? Co jest nie tak z APPA?
  • #12
    CosteC
    Level 36  
    freebsd wrote:
    CosteC wrote:
    APPA 72 na zakresie 600 mVDC na rozwartych sondach potrafi wylecieć za zakres. Zwłaszcza jak dotykasz przewodów.
    Przy rezystancji wewnętrznej wynoszącej tylko 10 MΩ? Co jest nie tak z APPA?

    Nic. BM817S zachowuje się bardzo podobnie. UT203+ też. Więcej mi się nie chce sprawdzać.
    Dotknięcie przewodów albo zbliżenia palca powoduje latanie wyniku jeśli sondy nie są zwarte.
    Jak leżą na biurku rozwarte wynik zależy od tego jak leżą.
  • #13
    ^ToM^
    Level 40  
    cpablo66 wrote:
    dzień dobry,

    W trakcie pracy z elektroniką podłączyłem woltomierz do kondensatora przy projekcie multiwibratora astabilnego (ciągle zmieniało się napięcie na jego okładkach). dokonałem tego w trybie pomiaru prądu DC a nie AC. od tego czasu woltomierz nie chce wskazywać "zera". zamiast tego wariuje i pokazuje kolejne liczby w miliwoltach. kiedy jednak badam napięcie w zasilanych układach, wskazuje (prawdopodobnie) dobre wartości.


    Jak ten miernik jest uszkodzony to ja jestem łódź podwodna.
    Wyjdź z nim na dwór bez kabli, gdzie jest niższe tło zakłóceń niż w budyku to jest szansa, że zobaczysz 0V.
  • #14
    freebsd
    Level 41  
    CosteC wrote:
    Nic. BM817S zachowuje się bardzo podobnie. UT203+

    Jest w sprzeczności z:
    CosteC wrote:
    APPA 72 na zakresie 600 mVDC na rozwartych sondach potrafi wylecieć za zakres.

    CosteC wrote:
    UT203+ bez sond przypiętych siedzi sobie stabilnie na 0.0 mV, czasem "-" pokaże. Zbliżenie palca do gniazd powoduje latanie.

    Jakim cudem APPA przy 10 MΩ cytuję: "potrafi wylecieć za zakres"?

    cpablo66 wrote:
    pokazuje kolejne liczby w miliwoltach

    Na zakresie 400.0 mV to wskazania zaczynają się od 100µV przy rezystancji wewnętrznej 1 GΩ, czyli 100 razy większej niż 10 MΩ np. w ww. APPA.
    Dlatego chciałbym zobaczyć film nakręcony przez autora tego wątku. Jeden obraz za tysiąc słów :-)
  • #15
    Pokey
    Level 17  
    Mój wiekowy Brymen BM817CF niezmiennie na zakresie DC mV przy zwartych sondach pokazuje 0,01mV do 0,02mV (10µV - 20µV). Przy wyjętych sondach pomiarowych ma wskazanie -0,03mV do -0,04mV
  • #16
    freebsd
    Level 41  
    Pokey wrote:
    Brymen BM817CF

    DC:
    Zakres: 50.00 mV
    Rezystancja wejściowa: 10 MΩ i tylko 16 pF.
    Więc opisane przez Kolegę wskazania miernika są oczekiwane :-)
    Gdy miernik ma rezystancję wejściową rzędu 1000 MΩ to właśnie zachowuje się tak: https://youtu.be/KCo3p_tmSB4 (Multimetr V545 dla DC posiada rezystancję wejściową 1000 MΩ na zakresie 100 mV)

    Przyznam, że pojemność wejściowa BM817CF wynosząca dla DC 16 pF i AC 44 pF robi wrażenie. Wyśmienite parametry, szczególnie, że APPA 72 ma w specyfikacji "less than 100 pF".
    BM817S ma odpowiednio: DC i AC wynoszące 30 pF. Również wyśmienity wynik.