Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z logowaniem XP

northwind 22 Lis 2005 09:28 1909 12
  • #1 22 Lis 2005 09:28
    northwind
    Poziom 15  

    Podczas uruchamiania systemu XP wszystko przebiega prawidlowo az do momentu logowania. Monit logowania wogole sie nie pojawia. Wyswietla sie tylko okno "Trwa uruchamianie sytemu windows" i nic (czekalem nawet 30 min). Probowalem reinstalowac windows za pomaca cd XP. Zaraz po reinstalacji - inaczej naprawy mozna sie zalogowac, ale ponowny restart doprowadza do takiego samego stanu. W czym jest problem???

    0 12
  • #2 22 Lis 2005 14:28
    woto0
    Poziom 18  

    A resetuje się czy stoi na napisie te pół godziny?

    0
  • #3 22 Lis 2005 16:27
    yakuza_2000
    Poziom 19  

    Sprobuj zainstalować xp z jakiegoś innego żródła. Może to błąd na płycie instalacyjnej xp?

    0
  • #4 22 Lis 2005 18:31
    northwind
    Poziom 15  

    System sie nie resetuje, ani tez nie jest zawieszony reaguje na myszke klawisze itp CTRl+ALT+DEL - nie dziala. Windows ktory posiadam przechodzil wielokrotnie instalacje system i wszystko bylo OK. Dodam jeszcze ze mozna sie zalogowac w trybie awaryjnym.

    0
  • #5 22 Lis 2005 20:27
    yakuza_2000
    Poziom 19  

    A nie instalowałeś jakis programów?
    Być może że jakiś program(lub usługa) który startuje wraz z systemem zawiesza się powodując zwis kompa.

    0
  • #6 22 Lis 2005 20:30
    Yoga
    Poziom 21  

    Czy tak się stało zaraz po instalacji systemu (może w czasie instalacji ustawiłeś logowanie do domeny, która nie istnieje lub nie masz do niej praw dostępu)czy też związane było to z innym zdarzeniem?

    0
  • #7 25 Lis 2005 07:50
    northwind
    Poziom 15  

    System wczesniej pracował poprawnie. Skanowalem dysk i znalazlem pare virusow w folderze systemowym. ale nazwy tych plikow nie wskazywaly na pliki systemowe (typu zyzx.exe itp), wiec je usunolem dziwne jest to ze zaraz po naprawie system sie uruchamia. A po resecie juz nie jak przbudowac uslugi tak zeby uruchamialy sie deafault'owo? Ewentualnie przbudowac rejestr od nowa - nie mowie tu o regcleanerze czy czyms podobnym.

    0
  • #8 25 Lis 2005 16:53
    herbi001
    Poziom 10  

    Witam własnie pojawił mi się taki sam problem z logowaniem jaki opisuje northwind.nie moge się normalnie zalogować tylko wyskakuje mi trawaładowanie ustawien osobiestych i koniec. Na pulpicie nic nie ma zadnej ikonki, jest tylko tapeta.nacisnąłem więc alt ctrl del i przez menedzer urzadzeń uruchomilem neta oraz konnekta i moge to napisać prosze o szybka odp bo juz nie wyrobie!!!

    0
  • #9 25 Lis 2005 19:53
    Yoga
    Poziom 21  

    northwind napisał:
    Zaraz po reinstalacji - inaczej naprawy mozna sie zalogowac, ale ponowny restart doprowadza do takiego samego stanu.

    Wklej loga z hijackthis zrobionego zaraz reinstalacji, może to co usunąłeś (pliki typu zyzx.exe) to nie wszystko albo źle to zrobiłeś.

    0
  • #10 26 Lis 2005 08:39
    northwind
    Poziom 15  

    A jak to zrobic???:)

    0
  • #11 26 Lis 2005 10:17
    kacz2n
    Poziom 16  

    To tyle jeśli chodzi o hijackthisa:

    Hijackthis to bardzo przydatny niewielki program, który tworzy log i na jego podstawie można dużo powiedzieć o systemie i jego ewntualnych problemach. ściągnij go stąd: http://www.merijn.org/files/hijackthis.zip rozpakuj wciśnij "do a system scan and save a log file" i powstały w notatniku log wklej na forum.

    A poza tym wystarczy poszukać:D

    0
  • #12 26 Lis 2005 18:58
    northwind
    Poziom 15  

    Wklejam loga:

    Logfile of HijackThis v1.99.1
    Scan saved at 18:38:27, on 05-11-26
    Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\dllhost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\System32\Acrord32.exe
    C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe
    C:\Program Files\QuickTime\qttask.exe
    C:\WINDOWS\System32\Acrord32.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\WINDOWS\System32\RUNDLL32.EXE
    C:\Program Files\Tlen.pl\tlen.exe
    C:\Program Files\Sony Ericsson\Mobile\audevicemgr.exe
    c:\PROGRA~1\INTUWA~1\Shared\MROUTE~1\MROUTE~2.EXE
    C:\WINDOWS\system32\cmd.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Documents and Settings\M&M\Pulpit\HijackThis.exe
    C:\WINDOWS\System32\taskmgr.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - (no file)
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [MS-patch] mspatch32.exe
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [WindowsUpdatem1] "C:\WINDOWS\ lsass.exe"
    O4 - HKLM\..\Run: [WindowsUpdatem2] %windir%\ svchost.exe
    O4 - HKLM\..\Run: [KAVPersonal50] C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe /minimize
    O4 - HKLM\..\Run: [msoft-updater23] slssystem.exe
    O4 - HKLM\..\Run: [msn upddate] mesenger.exe
    O4 - HKLM\..\Run: [Adobe Reader32] Acrord32.exe
    O4 - HKLM\..\RunServices: [msoft-updater23] slssystem.exe
    O4 - HKLM\..\RunServices: [MS-patch] mspatch32.exe
    O4 - HKLM\..\RunServices: [msn upddate] mesenger.exe
    O4 - HKLM\..\RunServices: [Adobe Reader32] Acrord32.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NVMCTRAY.DLL,NvTaskbarInit




    O4 - HKCU\..\Run: [Komunikator] C:\Program Files\Tlen.pl\tlen.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
    O4 - Global Startup: Phone Connection Monitor.lnk = ?
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{990A78E2-7F0C-4EAD-8C02-404C4D83F4F4}: NameServer = 194.150.98.2,194.150.96.2
    O20 - Winlogon Notify: waxw2k - waxw2k.dll (file missing)
    O21 - SSODL: sysctl32 - {D5FB5E20-DE80-12CF-9C87-C0AB005187DF} - (no file)
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: iPodService - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: kavsvc - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kavsvc.exe
    O23 - Service: Macromedia Licensing Service - Unknown owner - C:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
    O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

    0
  • #13 26 Lis 2005 19:05
    jankolo
    VIP Zasłużony dla elektroda

    Komputer jest zarobaczony. Poczekałbym na analizę kolegi Kolobosa.

    0