Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzone wzmacniacze Blaupunkt z Allegro.pl

elmer2 03 Mar 2006 19:32 130889 794
  • #151
    BAD_FACE
    Poziom 2  
    witam wszystkich
    kupiłem wzmacniacz GTA 200
    polutowałem płytke i wywala mi bezpiecznik 15 A
    wstawiłęm 30 A i zaczą grzać kable i mic poz tym :(
    zaczełem szukać zwarcia i znalazłęm na tranzystorze FQP 50N06
    kupiłem dzisiaj nowy REP 50N06 (sprzedawca mówił że można je zastąpić)
    wlutowałem jeszcze dwa kondensatory który był uczkodzone mechanicznie i podłączyłem o prostownika
    pochodził może 5 sekund i wysadziło tranzystor :(:(:(
    diody kontrolne nawet się nie zapaliły :(:(:(
    co może być przyczyną ????

    Prosze o pomoc :)

    jak podładują mi się paluszki to zrobie fotke płytki razem z wystrzekonym kondensatorem ((jest to kondensator zaraz koło złącz prądowych )
  • TermopastyTermopasty
  • #152
    łowieca
    Poziom 30  
    W GTA 1300 ja mam
    R201 mostek (drucik)
    R202 22kΩ
    R203 ja mam urwany raczej 22kΩ (ponieważ one są na wejściu/wyjściu wzmaka)
    R101 mostek
    R102 wyrwany, tak samo raczej 22kΩ
    R103 22kΩ

    Ze swoim właśnie zaczynam przygodę
    Ale tylko potencjometry nowe trzeba,no i pokleić i polutować płytkę :D
  • #153
    mike83tm
    Poziom 16  
    Panowie mam proble kupiłem GTA 470 i mam problem urwał mi sie kondensato oznaczony nr C347 i oznacziny jest symbolem 104 J 2A (chyba) czy ktoś mógł by mi podać wartośc tego kondensatora.

    Dodano po 30 [minuty]:

    Mam też problem z GTA 5000 zauważyłem ochybnie okopcone tranzystory kluczujące przetwornice. Mam takie pytanie do osób którzy mieli podobny przypadek i tych co wiedzą o co w tym chodzi :D. Czy jest jakas regóła że razem z tymi tranzystorami uszkadzają sie jakieś inne elementy??
  • TermopastyTermopasty
  • #154
    łowieca
    Poziom 30  
    Czy mógł by ktoś podsumowac warrości potencjomertów w GTA 1300,
    bo ja coś nie mogę tego uzbierac do kupy :/
    Aha i jakie są ich charakterystyki.
  • #155
    mike83tm
    Poziom 16  
    Najlepiej określić cene tych potencjometrów w taki sposób że liczysz ile masz tych składanych, zobacz na 2 stronie tego tematu załączniki oskimosa z takich jak ten niebieski składa się 2 lub 4 w jeden i masz potencjometry. Jeden taki kosztuje 50gr w Tme tyle tylko że wysyłka kurierem 15zł ale za to masz w ciągu 24 h towar w domu.
  • #156
    Myrek1
    Poziom 23  
    łowieca napisał:
    Czy mógł by ktoś podsumowac warrości potencjomertów w GTA 1300,
    bo ja coś nie mogę tego uzbierac do kupy :/
    Aha i jakie są ich charakterystyki.


    W GTA 470 są charakterystyki liniowe nawet na głośności. Ogólnie jak masz potencjometry segmentowe i podpisane są indeksem B to jest liniowy (np. B203 oznacza liniowy 20*10^3 ohm, B504 oznacza liniowy 50*10^4ohma czyli 500kohm :D )

    Wiem, że trochę to dziwne, bo zazwyczaj B to logarytmiczne, ale tu jest inaczej.

    Witam kolegę @mike83tm 8-)
  • #157
    mike83tm
    Poziom 16  
    Pomocy mam GTA 5350 z urwanymi totalnie potencjometrami mam tylko wartości od Freq 100K są tam dwa takie same ale jeszcze brakuje od trzeciego freqa i całej reszty z dolnej płytki. Pomocy bo jestem w kropce
  • #158
    mike83tm
    Poziom 16  
    Już mam wartości potencjometrów. W gta 5350 są takie same jak w gta 5000. Jak ktoś potrzebuje znać ich wartośc to prosze zapytać to podam ich wartości. pozdrawiam
  • #159
    szynka
    Poziom 2  
    mam problem z gta 1300
    wylutowalem wszyskie tranzystory i caly czas jest gdzies zwarcie
    czego to moze byc wina ?
  • #160
    lechu12
    Poziom 26  
    może poszedł scalak TL494 wylutuj go i zobacz czy jest zwarcie miałem też takiego fuksa że wylutowałem wszystkie i nadal zwarcie było podmieniłem scalaki i było ok. Pozdro
  • #161
    mike83tm
    Poziom 16  
    Panowie ma ktoś serwisówke do gta 5000 lub gta 5350. Albo wie ktoś jakie jest oznaczenie tych tranzystorów kluczujących w przetwornicy. Zauważyłem tam dwa rodzaje tych tranzystorów.
  • #162
    lechu12
    Poziom 26  
    Jak masz jakiś spalony to wstaw IRFZ44 możesz wstawić po 1 i 2 stronie będzie śmigać a oznaczenia so napisane na tranzystorach. Pozdro
  • #163
    mike83tm
    Poziom 16  
    Wielkie dzięki lechu12 browar masz u mnie bo miałem kupić 50n06. Wielkie dzięki jeszcze raz.
  • #166
    mike83tm
    Poziom 16  
    Lechy 12 ja kupuje w www.tme.pl i zobacz i kosztuje 1,69 + Vat. Tyle że przesyłka 15 ale w ciągu 24H masz to w domu.
  • #167
    aroslaw
    Poziom 10  
    witam
    kupilem gta 200. leciutko nadłamana płytka i spalone 2 tranzystory 50n06. plytke polutowalem i wstawilem zamienniki IRFZ. wzmak dziala :) naprawa jedyne 6 zl :) hehe
  • #168
    t.kujawa
    Poziom 12  
    Witam panowie.

    Mam problem kupilem GTA 200. Na poczatku byly spalone tranzystory 50N06. Dzisiaj wymienilem na STP50NE10 (nawet mocniejsze od orginalow), niestety i te nie wytrzymaly.
    Podlaczenie bez Tranzystorow STP50NE10:
    prad spoczynkowy 150mA i spada do 100µA.
    prad po podlaczeni sygnalu sterjacego ok 100mA-120mA
    Z dzialajacymi jeszcze STP50NE10:
    prad spoczynkowy 2A spada do 200mA
    prad po podlaczeniu sygnalu:
    1 proba 2A stabilnie
    2 proba 1,5A stabilnie
    3 proba 8A rosnie... gwaltownie nie zdazylem wylaczyc zasilacza.. i zapach spalenizny co moze byc nie tak??

    Na plytce brak jakichkolwiek zwarc w lutach, wszystko OK, pekniecia naprawione.

    :cry:

    Ok po dalszych badaniach:
    Na wyjsciu z ukladu TL494CN jest poziom 0,2 - 0,3 V czy to normalne?? Nie powinno byc tam zmiennego napiecia??
    Steruje ono posrednio tranzystorami drenowymi STP50NE10 podajac na nie napiecie okolo 8,5 V.
    Podejrzewam ze powoduje to stale zwieranie tranzystorow i ich smierc.

    Co jest tak pomozcie, bo juz nie mam koncepcji.

    Z gory dzieki.
  • #169
    mike83tm
    Poziom 16  
    Mam problem z GTA 5000. Polutowałem płytke i wymieniłem na nowe trazystory kluczujące. Ale po podłączeniu wzmaka niby jest ok świeci się zielona dioda, ale tranzystory po jednej stronie grzeją sie jak ch... doradzcie co jest.
  • #171
    mike83tm
    Poziom 16  
    Przykręcenie do obudowy niepomaga. Ale jest coś dziwnego tylko po jednej stronie te tranzystory sie grzeją. Nie mam koncepcji co jest grane.
  • #172
    lechu12
    Poziom 26  
    sprawdż jeszcze może oporniki idoce do nóg tranzystorów
  • #174
    mike83tm
    Poziom 16  
    Te rezystory co idą do tranzystorów kluczujących są ok, le na wszelki wypadek wymienie bo strasznie owędzone są, o rezultatach poinformuje

    Dodano po 46 [minuty]:

    Zna ktoś może oznaczenie tych przełączników trój pozycyjnych w gta 470 od crossover selector ??
  • #176
    Maciek1234567890
    Poziom 10  
    było opisane w aukcji
  • #177
    mike83tm
    Poziom 16  
    Czy ktoś mógł by mi podać oznaczenie tranzystorów we wzmacniaczu gta 5000 oznaczone są na plytce jako Q1 , Q22, Q16. Znajdują się w przetwornicy obok scalaka tl494.
  • #178
    Kryterium
    Poziom 1  
    ma moze ktos serwisowke,albo jakies dobre zdięcie wzmacniacza GTA290 przy potencjometrach??

    pozdrawiam
  • #179
    mike83tm
    Poziom 16  
    Witam czy zna ktos zamiennik tranzystora A1266 znajduje sie w okoliczy ukł. scalonego TL 494, oraz A916
  • #180
    Dj_Lacz
    Poziom 11  
    Witam. Powiedzcie bo nie jestem pewien, chce uruchomić wzmacniacz po remoncie ;) i nie chce go spalic na wstępie w razie czego, dlatego podłanczam go w domu z jakiegos kontrolowanego źrudełka ale nie wiem jakie napiecie powinno sie podawac na wysterowanie wzmacniacza??? Czy też 12V jak zasilanie.