Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzone wzmacniacze Blaupunkt z Allegro.pl

elmer2 15 Gru 2005 17:43 130739 794
  • #31
    elmer2
    Poziom 28  
    A działą Ci w 100% poprawnie ten wzmak?
  • AM TechnologiesAM Technologies
  • #32
    mi0dek
    Poziom 2  
    elmer2 napisał:
    A działą Ci w 100% poprawnie ten wzmacniacz?



    Jasne, po przelutowaniu potencjometrów i połączeniu kilku ścieżek na płytce (troche pękniętej w jednym rogu) i wymianie dwóch kondensatorów (stare były uszkodzone mechanicznie) wszystko oki działa w 100%
  • #33
    elmer2
    Poziom 28  
    Czyli wychodzi na to że jednak warto kupić taki wzmacniacz, warto zaryzykować. Czyli, że uszkodzenia są "czysto" mechaniczne. takie najłatwiej jest usunąć.

    Narazie widze ze ten sprzedawca nie wystawia nastepnych aukcji.

    Pozdr
  • AM TechnologiesAM Technologies
  • #34
    Deamon :)
    Poziom 21  
    Z tego co sie dowiadywałem to wszystkie wzmacniacze maja tylko usterki mechaniczne, tak jak w egzemplazu ktory mialem w naprawie wystarczylo polutowac sciezki, posklejac plytki i wywalić uszkodzone potki. Po tych zabiegach wzmacniacz ruszył od kopa. Sprzet jest wart swojej ceny bo za troche ponad 100zl ma sie wzmacniacz 4 kanalowy o przyzwoitych parametrach a jezeli ma sie do tego radio z regulowanym wyjsciem na subwoofer to juz wogole super. Znajomemu ustawilem ten wzmacniacz na max czułość wejscia, jeden kanal zmostkowalem i ustawilem na filtr dolnoprzepustowy a pozostale 2 kanaly ustawilem na full i tam podlaczylem glosniki 4 drozne a wszystko podlaczylem pod starego pioneera KEH-7800 i wszystko smigało jak trzeba.
    Pozdrawiam i życzę przyjemnego sklejania płytek ;)
  • #35
    00gtw00
    Poziom 15  
    kupilem gta470 - jeden filtr od 2 kanalow mial uszkodone wszystkie potencjometry to zastosowalem rezystorki a potencjometr od glosnosci dalem zwykly polozony bokiem (zdjecie w zalaczniku jak to wyglada na plytce) w 2 filterz mialem uszkodzony tylko od glosnosci wiec wstawilem tez zwykly. I wyszlo tak ze 2 kanaly mostkuje i podlaczam pod to suba a 2 mam calkowicie sprawne ze sprawnym filtrem :] Pozdrawiam.

    P.S. latanie plyty mnie nie ominelo :( Ale na szczescie dziala.
    Mysle ze jak na 160 zł z wysylka za pobtraniem nie znajdziemy nie lepszego :] Prawdziwe 4x70W przy 4Ω (chyba ;-) )

    Co do obudowy kilka rys i powyginana blaszka - mlotek w ruch - i jak nowy :]

    Aha plik "gta470.jpg" zawiera rozpiske wartosci kazdego potencjometra dla kazdego segmentu.
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl.Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
  • #36
    Vacker
    Poziom 16  
    Deamon :) napisał:
    Z tego co sie dowiadywałem to wszystkie wzmacniacze maja tylko usterki mechaniczne, tak jak w egzemplazu ktory mialem w naprawie wystarczylo polutowac sciezki, posklejac plytki i wywalić uszkodzone potki. Po tych zabiegach wzmacniacz ruszył od kopa. Sprzet jest wart swojej ceny bo za troche ponad 100zl ma sie wzmacniacz 4 kanalowy o przyzwoitych parametrach a jezeli ma sie do tego radio z regulowanym wyjsciem na subwoofer to juz wogole super. Znajomemu ustawilem ten wzmacniacz na max czułość wejscia, jeden kanal zmostkowalem i ustawilem na filtr dolnoprzepustowy a pozostale 2 kanaly ustawilem na full i tam podlaczylem glosniki 4 drozne a wszystko podlaczylem pod starego pioneera KEH-7800 i wszystko smigało jak trzeba.
    Pozdrawiam i życzę przyjemnego sklejania płytek ;)


    a ja mam taki problem ze jak podlacze do napsiecia to tak jest jakby zwarcie bylo ani wzmacniacz niewstaje a kable sie topia od zasilania co nimi podlanaczam wzmaka, co to moze byc ??

    Dodano po 1 [minuty]:

    00gtw00 napisał:
    kupilem gta470 - jeden filtr od 2 kanalow mial uszkodone wszystkie potencjometry to zastosowalem rezystorki a potencjometr od glosnosci dalem zwykly polozony bokiem (zdjecie w zalaczniku jak to wyglada na plytce) w 2 filterz mialem uszkodzony tylko od glosnosci wiec wstawilem tez zwykly. I wyszlo tak ze 2 kanaly mostkuje i podlaczam pod to suba a 2 mam calkowicie sprawne ze sprawnym filtrem :] Pozdrawiam.

    P.S. latanie plyty mnie nie ominelo :( Ale na szczescie dziala.
    Mysle ze jak na 160 zł z wysylka za pobtraniem nie znajdziemy nie lepszego :] Prawdziwe 4x70W przy 4Ω (chyba ;-) )

    Co do obudowy kilka rys i powyginana blaszka - mlotek w ruch - i jak nowy :]

    a ja mam taki problem ze jak podlacze do napsiecia to tak jest jakby zwarcie bylo ani wzmacniacz niewstaje a kable sie topia od zasilania co nimi podlanaczam wzmaka, co to moze byc ??

    Aha plik "gta470.jpg" zawiera rozpiske wartosci kazdego potencjometra dla kazdego segmentu.
  • #37
    Hasa
    Poziom 11  
    Wygląda ne to, że padła przetwornica.

    Sprawdź czy na trafie są jakieś napięcia...
  • #38
    Vacker
    Poziom 16  
    Hasa napisał:
    Wygląda ne to, że padła przetwornica.

    Sprawdź czy na trafie są jakieś napięcia...



    a tak dokladniej to gdzie i co mam sprawdzic ??
  • #39
    oskimos
    Poziom 15  
    Vacker - pewnie padły ci tranzystory kluczujące w przetwornicy i cały czas przewodzą. Njlepiej jak byś zrobił zdjęcia tej płytce wzmacniacza to łatwo będzie wskazać które to są.


    Sam zastanawiam się nad kupnem takiego wzmacniacza uszkodzonego z allegro:
    http://moto.allegro.pl/show_item.php?item=78381653
    Potencjometry można zastąpić rezystorami na stałe (po uwczesnym dobraniu parametrów rezystorów :) )
    Moderowany przez TONI_2003:

    Proszę nie podawać linków do Allegro tylko zamieszczać fotki!
    Akcja się z kończy czy coś w tym stylu i już nic nie zostaje dla potomnych....
    Sądzę że jest to zrozumiale dla wszystkich.


    Po kliknięciu na twój link:
    Przepraszamy - przedmiot nie został znaleziony.

    Podałeś nieprawidłowy numer przedmiotu lub przedmiot został przeniesiony do archiwum.
    Znajdź aktualnie sprzedawane przedmioty korzystając z wyszukiwarki poniżej.
  • #40
    Vacker
    Poziom 16  
    oskimos napisał:
    Vacker - pewnie padły ci tranzystory kluczujące w przetwornicy i cały czas przewodzą. Njlepiej jak byś zrobił zdjęcia tej płytce wzmacniacza to łatwo będzie wskazać które to są.


    Sam zastanawiam się nad kupnem takiego wzmacniacza uszkodzonego z allegro:
    http://moto.allegro.pl/show_item.php?item=78381653
    Potencjometry można zastąpić rezystorami na stałe (po uwczesnym dobraniu parametrów rezystorów :) )


    oto te zdjecia plytki:
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl.Uszkodzone wzmacniacze Blaupunkt z Allegro.pl.Uszkodzone wzmacniacze Blaupunkt z Allegro.pl.Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
  • #41
    oskimos
    Poziom 15  
    Te 6 zaznaczonych tranzystorów podaje napiecie na transformator. Połączone są prawdopodobnie po 3 sztuki razem.

    przetwornica.JPG - to uproszczony schemat przetwornicy jaka znajduje się w twoim wzmacniaczu, tylko zamiast jednego tranzystora masz trzy(połączone równolegle lub każdy z nich ma oddzielne swoje uzwojenie).
    Kiedy jeden z nich się przepali i bedzie cały czas przewodził to bedzie zwierał masę do plusa poprzez uzwojenie transformatora (a nie jest ono cienkie :) ).
    Sprawdź tranzystory(bedziesz musiał w tym celu wylutować jedną prądową nóżke każdego tranzystora).
    Napisz symbol tych tranzystorów.

    ps. Jaki to model wzmacniacza?? (bo jak gta470 to prosiłbym o zdjęcia całej płytki o ile to możliwe).
    Ten scalaczek na zdjęciu to sterownik przetwornicy - jego symbol też mile widziany :)
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
  • #42
    Vacker
    Poziom 16  
    oskimos napisał:
    Te 6 zaznaczonych tranzystorów podaje napiecie na transformator. Połączone są prawdopodobnie po 3 sztuki razem.

    przetwornica.JPG - to uproszczony schemat przetwornicy jaka znajduje się w twoim wzmacniaczu, tylko zamiast jednego tranzystora masz trzy(połączone równolegle lub każdy z nich ma oddzielne swoje uzwojenie).
    Kiedy jeden z nich się przepali i bedzie cały czas przewodził to bedzie zwierał masę do plusa poprzez uzwojenie transformatora (a nie jest ono cienkie :) ).
    Sprawdź tranzystory(bedziesz musiał w tym celu wylutować jedną prądową nóżke każdego tranzystora).
    Napisz symbol tych tranzystorów.

    ps. Jaki to model wzmacniacza?? (bo jak gta470 to prosiłbym o zdjęcia całej płytki o ile to możliwe).
    Ten scalaczek na zdjęciu to sterownik przetwornicy - jego symbol też mile widziany :)



    KOLEGA Mial racje wylutowalem wszytskie i zwarcie zniknelo ! i doszedlem do tego zepsutego byl nim ostatni tranzystor teraz tylko kupic taki , a i podlanczalem go bez 1 tranzystora i dziala!!!! powiedz jak mam ci sie odwdzieczyc !!!!???
  • #43
    grzesiek_nysa
    Poziom 25  
    Vacker napisał:
    powiedz jak mam ci sie odwdzieczyc !!!!???


    Postaw koledze dobre piwo :)

    POzdro
  • #44
    Vacker
    Poziom 16  
    oskimos napisał:
    Vacker - pewnie padły ci tranzystory kluczujące w przetwornicy i cały czas przewodzą. Njlepiej jak byś zrobił zdjęcia tej płytce wzmacniacza to łatwo będzie wskazać które to są.


    Sam zastanawiam się nad kupnem takiego wzmacniacza uszkodzonego z allegro:
    http://moto.allegro.pl/show_item.php?item=78381653
    Potencjometry można zastąpić rezystorami na stałe (po uwczesnym dobraniu parametrów rezystorów :) )


    No i dzialaja teraz tylko dwa kanaly rear caly a fron niedziala, jak podlancxze na front do jednego kanalu to buczy a na drugim wogule nic ;/
  • #45
    oskimos
    Poziom 15  
    A wymieniłeś już potencjometry (wstawiłeś rezystorki zastępcze)?
    Jeszcze jedna sprawa, jeśli chodzi o ten przełącznik 'CROSSOVER SELECTOR'.
    To na rysunku powyżej jest błąd. W załączniku przełącznik.jpg jest opisane połączenie pinów w każdej konfiguracji. Widok z góry, czyli nóżki są na dole :).
    Sprawdź czy nie masz zimnych lutów w okolicach tranzystorów (te duże).
    Już mam swój wzmacniacz z allegro, ale kupiłem z aukcji:
    http://www.allegro.pl/show_item.php?item=77818556
    Po otwarciu byłem pod wrażeniem, 10 ścieżek do podłączenia. Potencjometry całe (tylko te od filtrów rozrypane).
    Dzisiaj bym go odpalił ale zabrakło cyny :P.
    Sprawdź te zimne luty i ten przełącznik, chyba że twoje obydwa przełączniki były w stanie nienaruszonym.
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
    Moderowany przez TONI_2003:

    Proszę nie podawać linków do Allegro tylko zamieszczać fotki!
    Akcja się z kończy czy coś w tym stylu i już nic nie zostaje dla potomnych....
    Sądzę że jest to zrozumiale dla wszystkich.


    Po kliknięciu na twój link:
    Przepraszamy - przedmiot nie został znaleziony.

    Podałeś nieprawidłowy numer przedmiotu lub przedmiot został przeniesiony do archiwum.
    Znajdź aktualnie sprzedawane przedmioty korzystając z wyszukiwarki poniżej.
  • #46
    Vacker
    Poziom 16  
    oskimos napisał:
    A wymieniłeś już potencjometry (wstawiłeś rezystorki zastępcze)?
    Jeszcze jedna sprawa, jeśli chodzi o ten przełącznik LP HP FLAT.
    To na rysunku powyżej jest błąd. W załączniku przełącznik.jpg jest opisane połączenie pinów w każdej konfiguracji. Widok z góry, czyli nóżki są na dole :).
    Sprawdź czy nie masz zimnych lutów w okolicach tranzystorów (te duże).
    Już mam swój wzmacniacz z allegro, ale kupiłem z aukcji:
    http://www.allegro.pl/show_item.php?item=77818556
    Po otwarciu byłem pod wrażeniem, 10 ścieżek do podłączenia. Potencjometry całe (tylko te od filtrów rozrypane).
    Dzisiaj bym go odpalił ale zabrakło cyny :P.
    Sprawdź te zimne luty i ten przełącznik, chyba że twoje obydwa przełączniki były w stanie nienaruszonym.


    ja polutowaelm je tak ze sa podkrecone na maxa ale
    teraz jusz mam zrobiony caly przednikanal i z tylnego mam tylko jeden dobry a w drugim cos jak sie podlancza to buczy i glosnik wychodzi do przodu ??czemu ?? Wiec teraz mam 3 kanaly sprawne i jeden co buczy i glosnik wychodzi do przdu czemu ?
  • #47
    oskimos
    Poziom 15  
    Czyli masz padnięty jeden tranzystor na wyjściu. To te takie duże docisnięte po 2 sztuki blachą do obudowy wzmacniacza. prawdopodobnie jeden z nich cały czas przewodzi i podaje ci napiecie stale na wyjście. Musisz je sprawdzić miernikiem czy nie ma przebicia. Żeby znaleźć te tranzystory to podłącz się jedną końcówką miernika do wyścia uszkodzonego (+) i drugą szukaj przejścia po tych dużych rezystorach wlutowanych pionowo. jeżeli obydwa są sprawne to pewnie wina leży w tranzystorach sterujących. wtedy musisz sprawdzić wszystkie tranzystorki należące do tego kanału.
    Ja ten wzmacniacz dostałem wczoraj i dzisiaj już działa, przed uruchomieniem przejżałem dokładnie całą płyte i poprawiłem wszystkie zimne luty (było ich około 16szt.)
    Po dokładnym sprawdzeniu wzmacniacz ruszył odrazu i nieźle daje.
    Jeszcze może być wina po stronie przedwzmacniacza, czyli tej części płytki w której są wejścia sygnałowe. Tam są dwie płytki, jedna taka mała i na niej jest przedwzmacniacz razem z filtrami (REAR), a ta w dużej płytce to (FRONT). Czyli możesz mieć coś uwalone w tej małej płytce. Zobacz czy wszystkie ścieżki są całe. Czy nie ma miniaturowych pęknięć, bo jak wiadomo to ta płytka dostała z młotka :P.
    Dziasiaj miałem taki przypadek we wzmacniaczu to tuby, że głośnik wychodził do przodu i buczał. Okazało się że przedwzmacniacz był walnięty. Pospprawdzaj i napisz co jest.
    Pozdrawiam
  • #48
    Vacker
    Poziom 16  
    oskimos napisał:
    Czyli masz padnięty jeden tranzystor na wyjściu. To te takie duże docisnięte po 2 sztuki blachą do obudowy wzmacniacza. prawdopodobnie jeden z nich cały czas przewodzi i podaje ci napiecie stale na wyjście. Musisz je sprawdzić miernikiem czy nie ma przebicia. Żeby znaleźć te tranzystory to podłącz się jedną końcówką miernika do wyścia uszkodzonego (+) i drugą szukaj przejścia po tych dużych rezystorach wlutowanych pionowo. jeżeli obydwa są sprawne to pewnie wina leży w tranzystorach sterujących. wtedy musisz sprawdzić wszystkie tranzystorki należące do tego kanału.
    Ja ten wzmacniacz dostałem wczoraj i dzisiaj już działa, przed uruchomieniem przejżałem dokładnie całą płyte i poprawiłem wszystkie zimne luty (było ich około 16szt.)
    Po dokładnym sprawdzeniu wzmacniacz ruszył odrazu i nieźle daje.
    Jeszcze może być wina po stronie przedwzmacniacza, czyli tej części płytki w której są wejścia sygnałowe. Tam są dwie płytki, jedna taka mała i na niej jest przedwzmacniacz razem z filtrami (REAR), a ta w dużej płytce to (FRONT). Czyli możesz mieć coś uwalone w tej małej płytce. Zobacz czy wszystkie ścieżki są całe. Czy nie ma miniaturowych pęknięć, bo jak wiadomo to ta płytka dostała z młotka :P.
    Dziasiaj miałem taki przypadek we wzmacniaczu to tuby, że głośnik wychodził do przodu i buczał. Okazało się że przedwzmacniacz był walnięty. Pospprawdzaj i napisz co jest.
    Pozdrawiam


    a niechcesz sprzedac ty swojego jusz zrobionego ??
  • #49
    crosskx
    Poziom 2  
    Witam, jak komuś brakuje potencjometrów do wzmacniacza to te podwójne(6 nóżkowe) można kupić. Są prawie jak oryginały, rozstaw nóżek jest taki sam, wszystkie wymiary są takie same. Mi brakowało tylko jednego więc kupiłem i mam wszystko sprawne(w mod. gta 470). Jedynie rozwierciłem czarną gałkę od starego potencjometra i jest oki:D. Dostępne są w cyfronika.com.pl a potencjometr to alps mini
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl.Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
  • #50
    oskimos
    Poziom 15  
    I jeszcze inne rozwiązanie:
    Kupujecie takie oto potencjometry, dwie lub cztery sztuki (potencjometr.jpg)
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
    i wsuwacie w we wszystkie jedną gałke regulacyjną (gałka.jpg)
    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
    i gotowe :D.
  • #51
    Hasa
    Poziom 11  
    Właśnie skończyłem swojego GTA270 :D i mam takie pytanko :
    do czego jest przełącznik 'CROSSOVER SELECTOR', można ustawic go na: FLAT, HP, LP. Problem w tym, że wzmacniacz "gra" tylko na FLAT :|

    I jeszcze ciekawią mnie dwa pokrętła: HIGH PASS, LOW PASS...

    Pozdrawiam...
  • #52
    oskimos
    Poziom 15  
    'CROSSOVER SELECTOR' - załączanie aktywnej zwrotnicy:
    HP-górnoprzepustowej - regulujemy potencjometrem 'HIGH PASS' częstotliwość do której będzie tłumienie.
    LP-dolnoprzepustowej - regulujemy potencjometrem 'LOW PASS' częstotliwość od której będzie tłumienie.
    FLAT-wyłącza zwrotnice.

    Mówiąc po ludzku :D
    >>>Jeżeli chcesz żeby wzmacniacz chodził na tzw "tubie\bass" to przełączasz na LP i potencjometrem 'LOW PASS' regulujesz sobie ile pasma basowego ma iść na ten głośnik basowy.

    >>>Jeżeli chcesz żeby wzmacniacz chodził na całym paśmie, czyli to co mu podasz na wejście ma się znaleźć na głośnikach to ustawiasz przełącznik na FLAT i wtedy potencjometry 'HIGH PASS' 'LOW PASS' nie mają żadnego znaczenia.

    >>>Jeżeli chcesz żeby wzmacniacz puszczał całe pasmo, ale żeby nie dawał niskiego basu na głośniki to ustawiasz prełącznik na HP i wtedy potencjometrem 'HIGH PASS' regulujesz sobie ile pasma basowego nie ma iść na głośniki.

    Troche zakręcone ale mam nadzieje że zrozumiesz :P


    Jeżeli po przełączeniu na HP\LP wzmacniacz ci nie gra, to znaczy że albo nie masz potencjometrów 'HIGH PASS' 'LOW PASS', albo że walnięty masz przełącznik 'CROSSOVER SELECTOR'.
    Parę postów wcześniej rozrysowany jest ten przełącznik 'CROSSOVER SELECTOR'.
    Pozdrawiam
  • #53
    Hasa
    Poziom 11  
    Dziekuje za dokładny opis. Już wiem o co chodzi.
    Przełącznik działa, więc chyba coś z elektroniką. Może padnięty jest któryś z układów? tylko który :D (da sie jakoś je sprawdzic?)
  • #54
    oskimos
    Poziom 15  
    Nie wiem co to za układy tam siedzą. A mój wzmacniacz juz w samochodzie siedzi. :)
    Podaj symbole tych układów, ewentualnie zdjęcie płyti mile widziane :D
  • #55
    Hasa
    Poziom 11  
    Jest tam pięc układów NJM4560. Zdjęc niestety nie posiadam.
  • #56
    dymek
    Poziom 27  
    czyte modele tez sa na plytkach 2 stronnych montowane czy na 1 stronnych??
  • #57
    oskimos
    Poziom 15  
    Montowane są na płytkach jednostronnych.

    Gdyby był padnięty któryś z układów to chociaż by jeden kanał na którymś z filtrów chodził. Wątpię że padły by wszystkie scalaki. To raczej jest gdzieś płytka pęknięta. U mnie właśnie w miejscu tych przełączników i potencjometrów były największe zniszczenia (młotek :P)
    Sprawdź miernikiem przejścia. czasami pęknięcia są prawie niewidoczne. Praca mozolna, ale efekt końcowy :D

    Na zdjęciu płytka.jpg pokazane są te wzmacniacze operacyjne NJM4560
    ( koszmarna jakość :cry: )
    Pozdrawiam

    Uszkodzone wzmacniacze Blaupunkt z Allegro.pl.Uszkodzone wzmacniacze Blaupunkt z Allegro.pl
  • #58
    Hasa
    Poziom 11  
    Jakie ładne potencjometry :D

    Płytkę za chwilkę sprawdzę i napisze co i jak.....

    Masakra :o kupe ścieżek nie śmiga :!: gołym okiem nic nie widac :!: biore się za poprawianie... dam znac jak śkończe.

    Okanało się, że jest uszkodzone kilkanaście ścieżek. Wszystkie ładnie pięknie naprawiłem i wzmacniacz śmiga jak nowy :D

    Pozdrawiam....
  • #59
    oskimos
    Poziom 15  
    Bardzo się ciesze :D
    I masz za małe pieniądze całkiem przyzwoity wzmacniacz.
    Czyli wzmacniacze opłaca się kupić, tylko ja najlepiej bym radził wybrać taki z całymi złączami zasilania i głośnikowymi bo trudno jest znaleź takie same nowe.

    Pozdrawiam
    Oskimos
  • #60
    Hasa
    Poziom 11  
    Mam jeszcze takie pytanko. Chciałem ten wzmacniacz zasilać też w domu. O uzyskanie odpowiedniego napięcia 14V chyba można pomarzyć, więc myśle nad podłączeniem zasilania na sam wzmacniacz (za przetwornice) i moje pytanie, nie uszkodzę przetwornicy dając napięcie na jej wyjście ? Jakie napięcie wychodzi z przetworki ?