Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Składam kompa na Pentiumie 188 MHz

Miprik 01 Gru 2005 18:16 5172 74
  • #61 01 Gru 2005 18:16
    Miprik
    Poziom 15  

    A powiedzcie mi, jak się instalje Dosa? Chodzi mi o to, żeby był DOS i Norton, jak na baaardzo starych kompach.
    Zainstalowałem na nowo WIN95. CD ROM działa. Myszki dalej nie widzi, ale gdy biorę dodaj nowy sprzęt to po wyszukiwaniu pokazuje się, że coś znalazł. Chce jakieś dwa pliki... mouse.drv i coś tam jeszcze, które niby powinny być na płytce instalacyjnej. Niestety ich nie ma... Co zrobić?

  • #62 02 Gru 2005 01:49
    Przemcio
    VIP Zasłużony dla elektroda

    Cóż - DOS np. 6.0 albo ostatni jaki widziałem 6.22 to trzy dyskietki w oryginale ( wiem jest też DOS 7.0 ale to inny temat ) . Zdaje się, że Norton 4.0 to też 3 dyskietki.
    Niepamiętam jak było z Nortonem 5.0 bo tego już przerzucałem z dysku na dysk ale pewnie też trzy dyskietki.
    Zawsze można chyba zrobić sobie menu startowe i mieć wybór
    Windows 95 albo tryb DOS`owy i tu też Norton.
    W końcu W`95 to nie W2K czy eXPeryment i autoexec.bat jeszcze tam istnieje i można to sobie zrobić samemu.

    A co masz za Windows`95 ? OSR2 czy coś starszego?
    Jakoś nie kojarzę problemów z mouse.sys chyba, że mysz masz jakąś zdziczałą w sensie nietypową. Brakujący plik jest pewnie w którymś pliku *.cab a ten może być uszkodzony. Nie pamiętam teraz w którym.
    Normalnie mysz powinna być wykryta na COM-ie o ile w BIOS-ie jest wyłączona obsługa PS/2 bo tu może być zgrzyt.

    Pozdrawiam
    Przemo

  • #63 02 Gru 2005 07:39
    Miprik
    Poziom 15  

    o widzisz... to powiedz jak wyłączyć ją w biosie, żeby nie było nonfliktu... Nortona mam na płytce, więc go tylko przekopiuję. A taki plik, żeby było do wyboru DOS i Windows95 mógłbyś przykładowo napisać. I wtedy jak? Na dwóch partycjach to trzeba? A wróćmy jeszcze do sprawy programatora pamięci eprom. Podłączyłem go na śledziu do płyty głównej, ale program seew10.com go nie widzi. Programator jest na bank sprawny. Gdzie szukać przyczyny?

  • #64 02 Gru 2005 13:50
    Przemcio
    VIP Zasłużony dla elektroda

    A kto mówi, że w BIOS-ie.
    Nie tak dawno się chwaliłeś, że odrobiłeś zadanie domowe - zapoznać się z manualem.
    pa-2005B2_Ch2.pdf str. 17
    Przydział IRQ 12 dla myszy PS/2.

    Co do menu do bazuje to na poleceniach MENUITEM itd.
    Jak mi się to znajdzie na komputerze to może wrzucę przykład.
    Wtedy DOS i WINDOWS mogą być i tak i tak.

    jeżeli to kabelek to rozkręć go sobie i zobacz czy kabelki w gniazdku są podłączone tak samo jak numeracja na płycie.

    Pozdrawiam

  • #65 03 Gru 2005 18:35
    Miprik
    Poziom 15  

    no tak, i przy myszcze jest opcja primavery i secondery. Próbowałem na dwa sposoby i nic...

  • #66 03 Gru 2005 18:44
    Przemcio
    VIP Zasłużony dla elektroda

    No a jak masz podłączone gniazdko D-SUB9 na obudowę komputera ?
    Zgadza się numeracja pinów z numeracją na płycie ?

    Pozdrawiam
    Przemo

  • #67 03 Lut 2006 20:21
    Miprik
    Poziom 15  

    Witam po przerwie!

    Zastanawiam się nad kupnem komputera, którego zadaniem byłoby odtwarzanie filmów DivX oraz plików MP3, ewentualnie fajnie by było, gdyby obsłużył też kamerkę (oczko) cyfrową. Na oku mam jeden komputer. Oto jego konfiguracja:

    Procesor - Intel PIII 450 MHZ
    Płyta Główna - ATX Intel
    Napęd Dyskietek - 1.44MB
    Obudowa - ATX Vectra VE Standart DeskTop
    Karta Grafiki - zintegrowana Matrox 8MB
    Karta Sieciowa - 3com 10/100 PCI
    Karta Dzwiękowa -zintegrowana
    Dysk Twardy - Brak
    Pamięć - 64MB SDRAM !!!
    CD-Rom- Brak
    Port LPT,1xCOM,2xPS2,2xUSB,

    Cena to 70 zł + wysyłka.
    I tutaj mam pytanko: Mam dysk SAMSUNG 40GB. Czy płyta główna będzie w stanie go obsłużyć? Czy nie będzie problemu, znaleźć sterowniki do tych podzespołów?

  • #68 03 Lut 2006 20:26
    tzok
    Moderator Samochody

    Być może trzeba będzie zaktualizować BIOS lub ograniczyć pojemność do 32GB (na pewno ten dysk ma zworkę). Ze sterownikami nie będzie problemu, Windows 2000 powinien nawet o nie nie prosić (choć oczywiście lepiej zainstalować ich nowsze wersje).

  • #69 03 Lut 2006 20:34
    Miprik
    Poziom 15  

    Witam!!
    A BIOS skąd sciągnąć? i jak to siędokładnie fleszuje? BO nigdy nie było takiej potrzeby i jeszcze tego nie robiłem...

  • #71 04 Lut 2006 00:23
    Przemcio
    VIP Zasłużony dla elektroda

    Witam też po długiej przerwie

    Divx`y na tej grafice idą w miarę bezboleśnie mimo 8MB RAM-u a na upartego można chyba dołożyć specjalny moduł.
    To nie jest grafika żerująca na SD-RAMie komputera.
    Dorzuciłbym troszkę RAM-u do 128 MB i po sprawie.
    Nie pamiętam tylko na 100% czy można to dalej modernizować.
    Przy tej konstrukcji nie ma chyba złącza AGP na mocniejszą grafikę ale sprzęcik jest przyjemny w użyciu.
    Miałem taką 400-tkę to wiem

    Pozdrawiam
    Przemo

  • #72 04 Lut 2006 00:35
    Miprik
    Poziom 15  

    Ja miałem kiedyś w komputerze * MB karte, miał on 128 MP RAMu i Procka Celerona 566 (chyba 2 chociaż pewien nie jestem) to filmy chodziły normalnie, ładnie i płynnie. a koszt takiego RAMu to ile by było używanego? Bo to jest SD-RAM. Są typy:PC133 PC100 PC66. Który to by był? Bo chcę sięw cenie zorientować...
    Ale przy rozdzielczośći 800 600 pójdą DivXy?
    Pozdrawiam!

  • Pomocny post
    #73 04 Lut 2006 12:47
    Przemcio
    VIP Zasłużony dla elektroda

    Witam
    Wypadałoby raczej żeby do P450 był RAM PC100 ale potocznie BX`owy RAM na 133MHz tez w tej płycie powinien śmigać- koszt ok 40 zł za 128Mb jak się poszpera na Allegro.
    Co niektóre Kingstony mogą mieć opory przy pracy na 100MHz.
    Tam mają lepsze ceny na to niż po komisach (od 65 zł up ).
    Do tego Matrox`a też można dołożyć pamięć ale moduł 8Mb jest w podobnej cenie co SD-RAM 128MB. Inna konstrukcja i rzadkość.
    To jedna z szybszych grafik z tamtych czasów wi ęc divx 800x600 pójdzie.
    Aha, jedna rzecz bo ja akurat używałem Vplayer`a - film chodził płynnie na P400MHz ale
    z dużym skokiem w czasie filmu był problem. Troszkę trwało zanim Vplayer połapał
    się o co chodzi. Ale przy - oglądaniu od początku do końca bez problemów.
    800x600 to zresztą był a nomalna rozdzielczość u mnie przy W`98.

    Pozdrawiam
    Przemo

  • #74 04 Lut 2006 16:11
    tzok
    Moderator Samochody
  • #75 04 Lut 2006 19:12
    Przemcio
    VIP Zasłużony dla elektroda

    Możliwe ale mi się taka sztuczka nie zdażyła.
    Powiem więcej, 32Mb grafiki nVidii na PCI też nie zdają egzaminu z Divx.
    Chodzą poklatkowo.
    Żeby się nie miotać to optymalnie dla 400MHz procesora byłaby chyba grafika 16Mb ale koniecznie na AGP.
    W tym HP-ku jest Matrox i dlatego obskoczy to Divx`a tym bardziej,że nie ma złącza AGP.
    Swoją drogą to ciekawa jest cena tego kompa bo ja usiłuję się
    pozbyć IBM`a 300GL PIII 533MHz , 128Mb RAM ( 2x64MB / 133MHz ) , z sieciówką , z CD-ROM-em i FDD i jakoś nie ma chętnych na taki sprzęt.
    Fakt nie mam dysku bo mi padł w tym sprzęcie i trzeba by na wstępie zmienić grafikę bo jest beznadziejna do multimediów 8Mb. Ale na AGP.

    Pozdrawiam
    Przemo