Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak sygnału stereo w tunerze Technics ST-GT550

10 Kwi 2003 17:54 6548 12
  • Poziom 2  
    Mam tuner Techniks ST-GT550.Odbiera wszystkie stacje w mono a nie w stereo.Ponadto gdy włączam automatyczne szukanie stacji nie znajduje żadnej i lata w koło.Wcześniej był odbiór w stereo jednak po jakimś czasie zaczeły następować w odbiorze stereo chwilowe przerwy, w mono tych przerw nie było.Teraz już nie odbiera żadnego sygnału w stereo.Proszę o poradę.Sandura.
  • Spec od car audio
    Rozstroiła się pośrednia. Gdzieś w okolicy głowicy FM masz układ p.cz. i tam są cewki do strojenia. Gdzieś nawet miałem schemat tego tunerka. Acha zobacz czy nie masz stereo o 0,05 MHz w górę wtedy pewne, że p.cz. leży.
  • Poziom 2  
    Dzięki za informację
  • Poziom 16  
    Mam też taki przypadek - ten sam tuner, stereo OK, ale częstotliwości stacji pokazuje o 0,05 MHz więcej. Pecza się rozstroiła ??? Jak to można poprawić? Nie chciałbym rozstroić tunerka kręcąc na "ślepo" cewkami. Tuner przy wyszukiwaniu AUTO znajduje stacje - jedyny problem z poprawnym wskazaniem częstotliwości.
  • Spec od car audio
    Filtr do p.cz. trzeba zestroić (wkręcić zwykle o pół obrotu). Starzeją się rdzenie i troszeczkę w górę odplywa. Tak przynajmniej było w starszych tunerach, które trafiały do naprawy. W technicsie musiałbym popatrzeć w serwisówke jak tam jest (na czym p.cz.).
  • Poziom 16  
    witam
    gdzies na srodku plyty glownej bedziesz mial dwa takie druciki TP101 i TP102 podloncz sie do nich milivoltomiezem i krec cewka T101 najlepiej czyms plastikowym albo zapalka bo rdzen jest bardzo kruchy

    BarT
  • Poziom 16  
    witam
    i co by nam dalo krecenie i milivoltomiez ma pokazywac 0mV +- 10mV

    BarT
  • Poziom 16  
    Dzięki za podpowiedzi - zestroiłem to. Musiałem wkręcić o 1/4 rdzeń z filtru (nie pamiętam oznaczenia na płycie, są dwa tak samo wyglądające, umieszczone blisko siebie, patrząc od strony przodu tunera chodzi o ten z prawej strony - w ich rdzeniu jest kwadratowy otwór na stroik, nie na płaski śrubokręt) i radio wyświetla teraz poprawnie. Mam jeszcze pytanko, przy jakim poziomie sygnału tuner powinien się zatrzymać na stacji podczas automatycznego wyszukiwania? U mnie zatrzymuje się gdy sygnał przekracza 30dB - nie zatrzymuje się na "słabszych" stacjach. Porównywałem go z takim "prymitywnym" radyjkiem, króre mam na wyposażeniu - te "prymitywne" zatrzymuje się nawet na słabych stacjach. Czy te tunery faktycznie tak działają, czy jeszcze coś trzeba wyregulować?
  • Spec od car audio
    One tak wysoko łapią. Mój 650 łapie też w tych okolicach.
  • Poziom 15  
    ->djlj24
    A masz może jakiś schemat do amplitunera Technics'a SA-EH600? A może coś więcej do tego czteroelementowego kompletu?
  • Poziom 16  
    Jeszcze raz wielkie dzięki za wszelkie podpowiedzi.
    3majcie się !!!
  • Poziom 18  
    Zwracam sie z prosba do "djlj24" o podeslanie, jeli bedzie tak wspanialomyslny:). Schematu do tego tunerka. Dostalem taki do naprawy, wyglada jkby ktos na niego stanal. Peknieta plytka w oklicy wzmacniacza i toru wejsciowego(przy glowicy). Po naprawieniu polaczen FM - martwy, MW - wylapuje stacje. Brak sygnalu wyjsciowego m.cz.
  • Spec od car audio
    Schemat krąży gdzieś w sieci. Jest dość spory więc rzucenie go na forum nie ma sensu.