Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips Kala 300-brak dzwonka

majstercichy 28 Lis 2005 22:47 1608 11
  • #1 28 Lis 2005 22:47
    majstercichy
    Poziom 18  

    witam.
    Jak w temacie .telefonik działa poza tym ,że nie dzwoni dzwonek.Ponieważ pierwszy raz spotykam się z tym aparatem proszę o wskazówki od kolegów ,którzy już walczyli z tym sprzętem.
    Na mierniku wszystko wygląda ok .Nie dzwoni z lini tp.sa jak i z centralek np.Platana.
    dzięki z góry .

    0 11
  • #2 29 Lis 2005 08:30
    PICIA
    Poziom 33  

    niemasz czasem wyłaczonego dzwonka??wyciszonego???

    0
  • #3 29 Lis 2005 10:11
    zybex
    Pomocny dla użytkowników

    Być może ten telefon jest przywieziony z Anglii. Wtedy wiadomo co należy zrobić. Jeżeli już u nas wcześniej dobrze się sprawował to przyczyna będzie inna.

    0
  • #4 30 Lis 2005 08:02
    majstercichy
    Poziom 18  

    dzwonek włączony , telefon kupiony w polskim markecie i działąl ponad rok . podejrzewam przepięcie z lini telefonicznej .

    0
  • #5 30 Lis 2005 09:52
    zybex
    Pomocny dla użytkowników

    To zmienia postać rzeczy. Najpierw powiedz czy słuchawka dzwoni gdy naciśniesz przycisk na bazie, tzw. przywołanie.

    0
  • #6 30 Lis 2005 20:03
    majstercichy
    Poziom 18  

    działa. komunikacja miedzy słuchawkaą a bazą ok.dzwonek w słuchawce ok . brak detekcji dzwonka z układu liniowego ( nie ma fotocouplerów i innych często stosowanych elementów) .podejrzewam ,że bez schematu ani rusz

    0
  • #7 30 Lis 2005 20:30
    zybex
    Pomocny dla użytkowników

    Kiedyś w zupełnie innym aparacie, nie mogąc naprawić dzwonka, zrobiłem taki manewr, że zamontowałem jakiś typowy transoptor z kondensatorem i wyjście tago transoptora pobudzało przycisk page na bazie. Efekt był taki, że słuchawka dzwoniła. Chcę dodać, że wcześniej producentnie zastosował nawet typowego kondensatora na wejściu. Tylko raz spotkałem się z czymś takim.

    0
  • #8 31 Gru 2006 15:59
    doomelek
    Poziom 16  

    Witam
    Mam dokładnie ten sam apart czyli Philips Kala 300 (TU3321/BS531P) i dokładnie ten sam objaw czyli brak sygnału dzwonienia w słuchawce. Dodam że wszystko działa poza tym sygnałem dzwonka. Nawet jak dzwonię sobie pod ten numer oczywiście telefon milczy ale jak "podniosę słuchawkę" to jest zestawiona normalnie rozmowa i wszystko działa.

    Oczywiście telefon był kupiony w kraju i wszystko działało. Nie wiem co dokładnie się stało wiem tyle że słuchawka dostała małej kapieli w wodzie ale po wysuszeniu słuchawka działa. Nie wiem czy to miało bezposredni wpływ na brak sygnału dzwonienia ale moim zdaniem nie powinno.

    Sygnał przywołania słuchawki działa.

    Może ktoś wie jak jest rozwiązana detekcja sygnału dzwonka w tym modelu i co może być przyczyną usterki.

    -------------------------------------------------------------------------------------

    Dziwna sprawa zostawiłem podłączony telefonik do linii telefonicznej i jak ktoś zadzwonił po paru godzinach to sie okazało że dzwonek zadzwonił. Nie mam pojęcia o co chodzi no ale niby problem sam się rozwiązał. Dziwny ten telefon ;-)

    0
  • #9 19 Lut 2007 11:24
    Przemyslaw
    Poziom 28  

    Moj problem nei chce sie tak rozwiazac, moze jednak ktos cos w tym telefonie naprawil?? Dziwny to on jest faktycznie - jak kazdy Philips - dobry dopoki dziala.

    0
  • #10 27 Sie 2009 09:14
    Artmall
    Poziom 12  

    Witam.
    Mam ten sam problem. Działa wszystko oprócz dzwonka. Nadmieniam iż słuchawka dzwoni po wywołaniu jej z bazy.
    Proszę o pomoc.

    0
  • #11 27 Sie 2009 09:47
    zybex
    Pomocny dla użytkowników

    Należałoby zrysować sobie fragment schematu i ustalić jakie to elementy są na wejściu, a decydują o dzwonieniu. Schematów niestety nigdzie nie ma.

    0
  • #12 27 Sie 2009 11:39
    Przemyslaw
    Poziom 28  

    stawiam na uszkodzony soft lub proc niestety :( Przynajmniej u siebie ustalilem taka usterke.

    0