Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ELEMIS 6311STP -"pstrykanie" przetwornicy co jest?

11 Kwi 2003 10:08 1765 12
  • Poziom 13  
    :(
    trafił mi się do naprawy uszkodzony ELEMIS 6311STP (z PIP). Objawy:
    słychać "pstrykanie" w przetwornicy, brak świecenia diody od STANDBY.
    Podejrzewam przeciążenie części wtórnej przetwornicy lub uszkodzenie odchylania. Szukam schematu do tego TV, prosze o pomoc.
    mój email: piotrkrys(malpa)hoga.pl
  • Poziom 25  
    Witam, przy próbkowaniu wymień elektrolity w zasilaczu str. wtórnej,szczególnie ten z napięcia głównego,powinno pomóc. Pozdr.
  • Poziom 23  
    Również może być zwarcie po wtórnej, np. BU508 lub trafo TVL201.Łatwo spr. wyjmując wtyk od cewek odchylania przy pracy w stby.A elik do wymiany oczywiście.
  • Poziom 13  
    Wymieniłem BU508AF bo był uszkodzony (miał zwarcie), oraz 10nF i 22nF na 1500V. Przez kilka minut działa mi tv a potem nastąpiło takie same uszkodzenie jak wcześniej czyli pstyrykanie przetwornicy.
    Dodatkowo obciążyłem cześniej samą przetwornicę żarówką 60W aby sprawdzić czy nie ma zwarcia po stronie wtórnej na zasialniu głównym odchylania. Pomóżcie nie ma pojęcia co jeszcze sprawdzić.
    :cry:
  • Poziom 33  
    A sprawdziłeś czy przetwornica nie daje czasem za dużego napięcia zasilania na linię?
  • Poziom 28  
    wylutuj trafopowielacz,wstaw dobrego bu i podlacz trafo powielacz na dwoch przewodach jeden to masa,drugi na noge do ktorej dochodzil kolektor tranz. jezeli ci wywali BU to powielacz,jezeli nie to wlutuj trafo podnies nogi diod prostowniczych i zobaczysz ewentualnie na ktorym bloku zw3iera.
  • Poziom 40  
    Podmień elementy w sterowaniu bazy BU.
  • Poziom 23  
    Sprawdź zimne luty,jeśli nie znajdziesz to może być TVL201/Czy BU bardzo się grzeje?Zmierz prąd na odchylaniu.
  • Poziom 27  
    Cześć ja też miałem próbkowanie w tym elemisie, wymieniłem kondensatory po stronie wtórnej przetwornicy i na nic, więc wziąłem rozłączyłem napięcie 115V od przetwornicy które idzie poprzez trafko do BU, jak w każdym TV, za kondensatorem. W miejsce na 115V do kondensatora podłączyłem żarówkę 220V 75W i przetwornica nadal próbkowała. Wymieniłem diodę BAVP18 i TV zaczął pracować poprawnie (czasem jest zamontowana dioda 1N4148). Dioda znajduje się po stronie pierwotnej przetwornicy. MARCIN.
  • Poziom 25  
    [quote="marcinelektronik. W miejsce na 115V do kondensatora podłączyłem żarówkę 220V 80W Marcin,skąd wziąłeś taką żarówkę ?
    Piotr K. masz powyżej schemat,i nie napisałeś czy pomierzyłeś napięcia wyjść. zasilacza.Nie sprawdziłeś elektrolitów? Ktoś pisał że niektórzy naprawiacze mają obsesje na punkcie wymiany elki ,jednak są to elementy które z czasem wysychają i stąd się często biorą usterki w tv,
    a niektóre kilkukrotnie podnoszą swoją wartość ,dawno temu nie sprawdzałem elek i te same usterki powtarzały się na okrągło teraz to się nie zdarza.Pozdrawiam.
  • Poziom 13  
    dzięki, wszystkim za pomoc. Sprawdzę wszystkie uwagi i usegtie jak przyjdę z roboty. Pozdrawiam
  • Poziom 13  
    aha, admieniam, że jak pierwszym razem uruchomił się tv (po wymianie elementów na nowe o czym pisałem wcześniej) pojawił się obraz, był przesunięty o 10-15cm w lewo [widać było z lewej i z prawej strony białe linie )( na końcach obrazu] działał jakieś 1-2 minuty i efekty pstrykania przetwornicy powrócił. Dodatkowo sprawdziłem BU i nie miał zwarcia między C i E . Na wszelki wypadek wymieniłem go na nowego ale pstrykanie pozostało.
    Zgodnie z tym co pisałem wcześniej sprawdzę wszytko dookoła. Napiszę później co jest aktualnie.