Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzenie zmywarki Candy CDW 586 S

1mail 01 Gru 2005 00:09 7044 8
  • #1 01 Gru 2005 00:09
    1mail
    Poziom 9  

    Uszkodziła mi się zmywarka Candy CDW 586 S. W programie szybkiego zmywania wstępne podgrzewanie jest wykonywane prawidłowo. Po ustawieniu szybkiego zmywania jest ono realizowane, ale się nie kończy.
    Programator zatrzymuje się w pozycji tuż przed wypompowaniem wody. Cały czas jest wykonywane zmywanie. Woda jest pompowana do śmigieł. Silnik programatora się kręci, bo słychać trzaski po przyłożeniu ucha do programatora. Podejrzewam, że jakiś czujnik zatrzymuje dalszy bieg programu. Przy zmywaniu normalnym też się zatrzymuje i nie chce dalej realizować programu. Bardzo proszę o diagnozę.
    Pozdrawiam
    Marek
    P.S. Zmywarka była niedawno naprawiana przez serwisanta. Wymieniono uszkodzoną pompę od pompowania wody do śmigieł (przeciekała). Przy okazji serwisant dokonał kilku dewastacji (m. in. urwał jedną z 3 części wspornika silnika, do którego ta pompa jest mocowana). Przykleiłem ją i uchroniłem się od zakupu tego silnika. Wymieniona pompa miała cieńsze króćce doprowadzania wody niż oryginalna, co spowodowało problemy ze szczelnością połączenia. Serwisanci 3-krotnie jeszcze przyjeżdzali do poprawienia naprawy. Nie za bardzo byli zorientowani w usterce. M. in. zdejmowali wężyki i dmuchali w hydrostat i jakiś wyłącznik odcinający działanie (nie wiem czego) przy wyciekaniu wody. Wreszcie zmywarka zaczęła jakoś funkcjonować, aczkolwiek sporo głośniej. Po 2 miesiącach znów się zepsuła. Objawy opisałem wyżej. Pompa chyba nie przecieka. Bo nie zauważyłem wody na dnie spodniej pokrywy. Był jedynie ślad (zaciek?) i kilka kryształków - jakby soli (nie próbowałem). Być może to jakiś wcześniejdzy zaciek przed uszkodzeniem. Nie mam już siły do tych fachowców. Wolałbym sam ją naprawić, jeśli nie trzeba by wymieniać części, ponieważ nie mam do nich dostępu, tylko przez serwis.
    Marek

    0 8
  • Pomocny post
    #2 01 Gru 2005 10:51
    eldom
    Poziom 21  

    Jeśli silniczek chodzi to programator powinien przejść. Nałeżałoby sprawdzić czy na silniczku jest 220V. Programatory w zmywarkach raczej nie miewają blokad. Czyli jeśli silniczek chodzi i programator stoi to jest uszkodzony. Jeśli wcześniej działał (przed naprawą) to może coś pomieszali w drutach.
    Na pocieszenie programatory raczej się nie psują

    Dodano po 3 [minuty]:

    Czy pompa spustowa się nie zacina?
    Start programu to wylewanie - kilkakrotnie włącz-wyłącz )

    0
  • #3 01 Gru 2005 14:01
    1mail
    Poziom 9  

    Moim zdaniem programator jest sprawny bo:
    1) do tej pory był sprawny również działał prawidłowo po naprawie
    2) jeśli przestawię go o jeden skok, to zmywarka wypompowywuje wodę i program szybkiego zmywania jest kontynuowany
    3) w punkcie zatrzymania zmywania cały czas słychać pracę silniczka programatora (delikatne stuki po przyłożeniu ucha).
    Pompa spustowa wody działa prawidłowo, tj. wypompowywuje wodę ze zmywarki.
    Może ktoś ma pomysł co jeszcze powinienem sprawdzić?
    Pozdrawiam :-)
    Marek

    0
  • Pomocny post
    #4 01 Gru 2005 16:40
    zayzayer
    Specjalista AGD

    To chyba jednak bedzie programator.

    0
  • #5 01 Gru 2005 20:18
    eldom
    Poziom 21  

    zdejmij zewnętrzną stronę drzwi i sprawdz czy na silniczku jest 220. (w punkcie zacięcia)Jeśli tak to programator :cry:

    1
  • #6 02 Gru 2005 01:27
    rangi
    Poziom 17  

    Dużo kłopotu sprawia "odstojnik" (o ile jest w tej zmywarce), który znajduje się na dole zmywarki, Musisz przewrócić ją na tył i zobaczysz u góry nakrywkę przykręcona na trzy śrubki, odkręć i wyczyść. Powodzenia.

    0
  • #7 02 Gru 2005 08:23
    1mail
    Poziom 9  

    Dzięki za rady. Dziś sprawdzę napięcie na silniku programatora i odstojnik. Mam pytanie: z czym ten odstojnik się łączy (jeśli jest) gdyż chciałbym go móc zlokalizować.
    Pozdrawiam :-)
    Marek

    0
  • #8 02 Gru 2005 20:25
    1mail
    Poziom 9  

    Sprawdziłem napięcie na programatorze. Zgodnie z moimi przewidywaniami silnik w punkcie zacięcia się kręci i oczywiście napięcie na programatorze występuje. Obserwując z zewnątrz przez wycięcia w obudowie programatora stwierdziłem, że przekładnia zębata silniczka się obraca oraz widać pracujące zębate zapadki zazębiające się i cofające z powrotem. Bardzo leciutko popchnąłem programator i okazało się, że przeszedł do następnej pozycji, realizując szybki program do końca.
    Jeśli, jak twierdzicie, programator jest uszkodzony, to czy byłbym w stanie go naprawić? Czy występuje w nim swego rodzaju zatarcie i jakieś sprzęgiełka się ślizgają, nie będąc w stanie przekręcić jakiegoś zespołu do kolejnej pozycji? Czy może nastąpiło wytarcie jakiejś części i się ślizga? Jeśli możliwa byłaby naprawa, to jak się do tego zabrać? Pewnie trzeba go wymontować, a ja nawet nie wiem jak zdjąć pokrętło z przedniego panela. Ściągać do przodu na siłę, czy może odkręcać? Podejrzewam, że nowy programator jest dość kosztowny.
    Proszę o sugestie.
    Marek

    Dodano po 7 [minuty]:

    Zapomniałem dodać, że nie stwierdziłem u góry nakrywki przykręconej na trzy śrubki, więc pewnie odstojnika w tym modelu nie ma. Może się mylę?
    Marek

    1
  • #9 02 Gru 2005 21:31
    eldom
    Poziom 21  

    Naprawa będzie problematyczna, napęd ma luzy pewnie nie ma widocznej usterki. Można zawsze próbować:| są różne kleje i da się np przykleić kawałek blaszki na pazur popychający bęben lub podlać miesce pracy mimośrodu i obrobić. Ale to rzeźba. Dobrze by było mieć dawcę (jakiś podobny na części)
    Odstojnik to chyba idzie o komorę hydrostatu, jest centralnie od dołu i często jest zamknięta pokrywką z gumy ze sprężynowym cybantem. Zabrudzenie powoduje kłopot z dozowaniem wody.

    0