Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz warsztatowy 0-30V / 2mA-3A

zasoby 07 Lut 2006 01:32 1282280 3121
  • #31 07 Lut 2006 01:32
    Pio_monter
    Poziom 12  

    Czesc panterka

    no mam troche wiecej miejsca w obudowie, ale z tego co widze to ty masz fajne i bardzo dobre parametry ,małe spadki napiec, widze ze bardzo sie starasz o dobre parametry, o wyglad to samo , ty juz troche robisz ten zasilacz, ponad poł roku, ja dopiero co zaczołem, chce skonczyc z zasilaczem do wakacji, jeszcze mam w planach zrobic frezarke CNC ale za mniej niz 500 zł :) to bedzie wyzwanie, mam sporo pomysłow, załaczam dokładniejsze fotki obudowy

  • #32 07 Lut 2006 23:31
    marcin_17
    Poziom 14  

    Witam, co mozna wstawic zamiast tranzystora 2N2219?
    Odpowiedzialem sobie sam :) - bsx61

  • #33 09 Lut 2006 17:40
    omek
    Poziom 9  

    Witam mam pytanie co do jednego elementu do zasilacza w temacie co to jest za element RV1 = 100 trimmer bym byl wdzieczny za pomoc

  • #34 09 Lut 2006 20:06
    marcin_17
    Poziom 14  

    potencjometr montazowy 100 kOhm

  • #35 13 Lut 2006 22:46
    omek
    Poziom 9  

    mam jescze jedno pytanko do plytki trzeba z transformatora doprowadzic 24VAC a mam trafo 150VA 2x20V jak z niego wyciagnac 24 albo ktore elementy zmienic i na jakie zeby mozna bylo doprowadzic 40V

  • #36 15 Lut 2006 14:32
    panterka
    Poziom 20  

    omek osobiście nie robiłem tego zasilacza, ale żeby zasilić to napięciem stałym 56V (zmienne 40V), to podstawa to użycie wysokonapięciowych wzmacniaczy operacyjnych (np. OPA445 +-45V), zmiana R12 i R11 aby uzyskać większy zakres napięciowy, jako Q4 dwa tranzystory (trzeba by dobrać jakieś odpowiednie), Q1 Q2 Q3 też o odpowiednim napięciu prądzie i mocy, zamiast D7 i R3 dałbym stabilizator napięcia ujemnego. Tranzystory mocy zasilasz (punkt 7) z kondensatora i mostka, i przełączane uzwojenia - masz dwa uzwojenia po 20V łączysz je szeregowo, 1 nóżkę mostka podłączasz do jednego krańca uzwojenia na stałe a drugą jako przełączaną pod 20~ lub 40~, to zmniejszy niepotrzebne straty mocy na tranzystorach przy niskich napięciach.((( Można też zrobić ze do 20V będą się łączyć uzwojenia równolegle to pozwoli nam zwiększyć prąd wyjściowy przy pierwszy zakresie do około 6A.))) Zasilanie wzmacniaczy operacyjnych dałbym na stałe na 56V z osobnego mostka i kondensatorek tako około 470 -1000uF 63V.

    Na twoim miejscu zrobiłbym dwa takie zasilacze całkowicie odseparowane od siebie (masz dwa uzwojenia) z max napięciem 2 x 25V, przydałoby się także o zasilanie wzmacniaczy operacyjnych napięciem o parę V wyższym.
    Coś nie wiesz to pytaj.

  • #37 16 Lut 2006 20:18
    Gogi123
    Poziom 24  

    Chce ten zasilacz uzywac to komorek. Mam transformator 28,6 V i 1,8A. Bedzie sie nadawal??

  • #38 17 Lut 2006 19:51
    Pio_monter
    Poziom 12  

    komorka do zasilenia wymaga max 5 v, jesli zasilacz bedzie tylko do komorek to zrobił bym zasilacz bardzo dokładny , wstawił potencjometr precyzyjny, ten zasilacz bedzie miał straszne straty energi wydzielane na ciepło , bedzie z 28 v robic 3.3v , mi sie wydaje ze ten zasilacz to nie tego czego szukasz, do komorek to trefo max10v max 500mA dokładne mierniki do pomiaru pradu i napiecia o wysokiej klasie dokładnosci , potecjometry precyzyjne do regulacji napiecia i zabezpieczenia pradowego, pozdrawiam

  • #39 17 Lut 2006 21:42
    Gogi123
    Poziom 24  

    Znalazłem lepsze trafo. 21V i 7A :)

    Co do telefonów to urządzi mnie żeby ustawić np 3,6V i myślę że będzie się nadawał i nie będzie gorszy od tego

    A prawdę mówiąc nie znalazłem lepszego schematu :cry:

  • #40 26 Lut 2006 17:46
    chomikaaa
    Poziom 18  

    Mam problem z powyższym zasilaczem nie działa mi na wyjściu mam 0V czy to może przyczyna zasilania dla testów użyłem 15V zasilacza od kolejki.

    Na elementach U1 U3 panują napięcia na wyjściu a na U2 jest 0 może to jest przyczyna.

    Układ nie reaguje na regulacje żadnego z potencjometrów

    Poza tym tranzystory Q2 Q4 są zatkane co może być przyczyną?

  • #41 27 Lut 2006 07:22
    Pio_monter
    Poziom 12  

    sprawdzałem poprawnosc wlutowanych elemetow i jest ok, moze jakies zwarcie lub mikro pekniecie ?

    mam problem z tranzystorami mocy, chce wstawic cos innego

    chce wykozystac tranzystory ze wzacniacza 2SA1302 mam ich 3 ,2SC3281 tez mam ich 3,

    fotki jak robie zasilacz http://nsm.pl/~or-paz/moja%20strona2/fotki/elektronika/zasilacz/

    dziekuje za pomoc

  • #42 27 Lut 2006 18:16
    chomikaaa
    Poziom 18  

    problem u mnie zostal rozwiazany powodem bylo zbyt niskie napiecie zasilajace przy zasilaneiu z 24V uklad dziala

  • #43 27 Lut 2006 19:39
    panterka
    Poziom 20  

    Cześć, trochę słabe te tranzystory, 2 szt. na jeden zasilacz, a lepiej nawet 3szt., wtedy prąd byś mógł zwiekszyć do tych około 4A. Pojedyńczy nie da rady przy niskich napięciach i dużym prądzie. Pamietaj, że potrzebujesz NPN czyli 2SC3281. Trafo masz na 36V~, czyli około 50V stałego, to jest sporo. Przy penym spadku mapiecia pod obciązeniem, powiedzmu około 4V, zastaje około 46V, przy napieciu wyjsciowym 3V i prądzie 3A daje nam to 129W mocy strat oddawanej na tranzysto-że-rach.

  • #44 01 Mar 2006 08:50
    Pio_monter
    Poziom 12  

    chomikaaa czy ty robisz dwu kanałowy ten zasilacz bo widze na fotkach jeszcze jeden układ?

    ciekawe czy bedzie problem jak bede chciał napiecie symetryczne bo jeszcze nie sprawdzałem ,

    aha i nie polecam sprawdzac zasilacza jak tranzystory sa bez radiatora bo lecą z dymem,

  • #45 01 Mar 2006 16:32
    chomikaaa
    Poziom 18  

    chce zrobic uklad przelanczany tak zeby dzialal jako:
    - symetryczny
    - osobny
    - rownolegly 2krotna wydajanosc pradowa mam trafo ts-120/4 lecz sa tam 2 rozne opcje wykonania i musze to dokladnie sprawdzic
    pomierze napiecia i opisze jakie trafo posiadam i co zamierzam z niego zasilac

  • #46 02 Mar 2006 09:09
    Gogi123
    Poziom 24  

    Tak sie zastanawiam nad radiatorem. Mam w domu taki od procesora 600x600x400mm z wiatrakiem mysle ze powinno starczyc co wy na to??

    Wogole to jaki powinien byc tutaj radiator?? Nie mam pojecia bo nie wiem jak to policzyc.

    takie cos mam http://sklepwgk.pl/prod.php?id=DP5-6I11A

  • #47 02 Mar 2006 12:02
    panterka
    Poziom 20  

    Gogi123 napisał:
    Tak sie zastanawiam nad radiatorem. Mam w domu taki od procesora 600x600x400mm z wiatrakiem mysle ze powinno starczyc co wy na to??


    Chyba zrobiłeś byka z tymi wymiarami, jeśli on ma wymiary, 6cm x 6cm x 4cm to musiałbyś ograniczyć prąd do nie więcej niż około 1,5A ( z wymuszonym chłodzeniem bo tak to troszkę mniej).

  • #48 03 Mar 2006 23:07
    Nostradamus
    Poziom 17  

    cześć
    właśnie zmontowałem sobie ten zasilacz
    Mógł by mi ktoś powiedzieć czemu na wyjściu napięcie mi nie przewyższa 2V i regulacja nic nie pomaga :D I na ile powienien być ustawiony ten potencjometr montażowy??

    Dodano po 7 [minuty]:

    a co do potencjometra RV1 to juz wiem. Ale dalej nie wiem czemu mam te 2V

    Dodano po 4 [godziny] 12 [minuty]:

    i jeszcze grzeje mi się jeden ze wzmacniaczy a mianowicie ten oznaczony jako U2

  • #49 04 Mar 2006 20:08
    Pio_monter
    Poziom 12  

    jakie trafo dałeś , wymień wzmacniacz operacyjny i sprawdz

  • #50 04 Mar 2006 20:21
    Nostradamus
    Poziom 17  

    trafo to jakiś transformator do zasilacza był czy do prostowników 34V 150VA

  • #51 05 Mar 2006 17:53
    conehead
    Poziom 12  

    zasilacz zaiste ciekawy. Szkoda że woltomierz i amperomierz jak się robi samemu to wychodzi drożej niż zakup najtańszego miernika elektronicznego z allegro i zamontowanie ich z ustalonymi na sztywno zakresami.

    Co do obudowy to uważam że dobrym pomysłem jest zastosowanie obudowy od jakiegoś starego sprzętu typu tuner radiowy od starej wieży, ale klockowej.

  • #52 05 Mar 2006 18:10
    Nostradamus
    Poziom 17  

    teraz to znowu na końcach mam cały czas 40V jak założę swój transformator a jak dam trafo na 24V to działą około3s dobrze i się wyłacza( czas chyba ładowania kondensatora tego 3300uF)

  • #53 05 Mar 2006 19:53
    chomikaaa
    Poziom 18  

    witam mam takie trafo ts120/4 o nastepujacym polaczeniu uzwojen na wtornym jka na zdjeciu

    chce zrobic zasilacz przelanczany z pracy:

    symetrycznej

    rownoleglej 2 x wydajnosc pradowa

    osobnej

    za pomoca przelacznikow byc moze isostat

    mam w zwiazku z tym problem bo nie wiem jak moge podlaczyc to do transforamtora

    chodzi o to ze maja byc 2 x 30V/3A regolowane zasilacz z tematu topicu + 2x 5V 3A

    zasilacz ma 2 uzwojenia z odczepami wiec jak mozna je podlaczyc do trafa zeby bylo dobrze

    z osobnego uzwojenia z jednym odczepem chce pozasilacz oba mierniki tam wydajnosc pradowa jego wynosi 0,4A

    link do opisu trafa http://www.elektroda.net/pomoce/transformatory_ts.html

    sadzac po napieciach zmierzonych na jalowo czy to trafo jest na 25 V czy na 20V ?

  • #55 05 Mar 2006 22:09
    chomikaaa
    Poziom 18  

    hmm masz cos jeszcze ciekaweg to podeslij na maila

  • #56 06 Mar 2006 09:27
    Pio_monter
    Poziom 12  

    conehead napisał:
    zasilacz zaiste ciekawy. Szkoda że woltomierz i amperomierz jak się robi samemu to wychodzi drożej niż zakup najtańszego miernika elektronicznego z allegro i zamontowanie ich z ustalonymi na sztywno zakresami.

    Co do obudowy to uważam że dobrym pomysłem jest zastosowanie obudowy od jakiegoś starego sprzętu typu tuner radiowy od starej wieży, ale klockowej.


    koszty woltomierza i amperomierza są spore co do kupienia miernika uniwersalnego z allegro gdzie moge jeszcze znalesc ryż chinskich dzieci podczas składania go,

    co do obudowy , zrobiłem ze wzmacniacza zasilacz ,chce go w 100% wykorzystac , jak narazie to trafo , kondesatory , wolny start (softstart) , radiator , tranzystory NPN 2SC3281, potencjometry , zaciski labolatoryjne i pewnie wiecej tego bedzie

    zapraszam do galeri jeszcze nie skończonego zasilacza
    http://nsm.pl/~or-paz/moja%20strona2/fotki/elektronika/zasilacz/

  • #57 08 Mar 2006 22:23
    Nostradamus
    Poziom 17  

    hmmm już wiem co miałem, wszytko przez ta diodę D5 bo była spalona i nie robiło jak by powiedzieć sztucznego minusa na tej linii co jest D6, R3 itp. I miałem wtedy cały czas otwarty tranzystor Qi i przez to układ U2 pracował jak by powiedzieć na zwarciu.
    A i proponował bym zmienić kondensator C3 na większy np na 100uF bo przy wyłaczaniu jest takie jak by piknięcie że odcina ten sztuczny minus i nagle jest wzrost napięcia taki skok
    A co do tego 2N3055 to na tym zasilaczu nie da rady wycisnąć tych 3A na tym napięciu bo ma on za małą moc i ten rezystor R7 ma jeszcze za małą moc do tego prądu.

    Ale tak ogółem to zasilacz super. Liniowo zmienia napięcie. I to jest jeden z lepszych zasilaczy jaki widziałem.

  • #58 09 Mar 2006 21:21
    stef311
    Poziom 14  

    Witam panów
    złożyłem ten zasilacz większość elementów tak jak na schemacie i:
    na początku nie chciał zastartować to wymieniłem tranzystor już nie pamiętam jaki miałem włożony zamiast tego2N2219 ale włożyłem BC 211i efekt taki że zapaliła się chociaż dioda ale napięcie na wyjściu o następnie wylutowałem Q3 i udało się ruszył tyko nie do końca napięcie reguluje się od 32V do 5V i potem jak potencjometr dojeżdża do min to znowu wskakuje 32V
    jak zrobić żeby regulować poniżej 5V
    drugie pytanie czy ta dioda ma świecić cały czas?
    jak działa regulacja ograniczenia prądu bo ja mam wrażenie że u mnie w ogóle nie działa bo podłączam silnik który pobiera 1A i silnik chodzi zarówno jak potencjometr jest na min i jak jest na max
    będę wdzięczny za wszelkie podpowiedzi też bym chciał mieć taki piękny zasilacz jak wy pozdrawiam.

  • #59 09 Mar 2006 22:10
    Nostradamus
    Poziom 17  

    no to zobacz sobie diodę D5 czy masz dobrą bo ja tak samo zrobiłem z tym tranzystorem i się też tak rąbało. I mi przez to ta dioda D5 się spaliła. Bo jesli ta dioda się spali to brak jest tego sztucznego minusa który steruje Q1 i przez to U2 działał mi na zwarciu i się strasznie grzał. Druga sprawa to nie dawać większego transformatora niż te 30V bo się rezystor R2 grzeje. A co do diody to ona się zapala dopiero wtedy kiedy jest za mały prą by coś uruchomić np jakiś silniczek. Daj orginalny tranzystor 2N2219 i pospradzaj diody czy masz dobre i to najlepiej jeszcze jak masz oscyloskop bo ja tak własnie sprawdzałem. A na tej gałęzi gdzie jest D3, R3 itd. to powinno panować ujemne napięcie.

  • #60 09 Mar 2006 23:18
    chomikaaa
    Poziom 18  

    dodam tylko ze mnie uklad wystartowal dopiero przy zmiennym 24V przy mniejszym nie ruszyl wiaze sie to z wytwozeniem ujemnego napiecia przy innym zasilaniu nie moze ono byc wytwozone