Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CB President Harry + Antenka na magnes PROBLEM :(

patnet 01 Dec 2005 15:23 1380 7
  • #1
    patnet
    Level 15  
    Witam mam problemik kupilem nowe radio president harry do tego antenke na magnes wszystko dziala OK ale jak naciskam nadawanie to wlancza mi sie w aucie syrena od alarmu podlanczalem kable od napiecia w inne miejsca ale nc nie daje narazie odlaczylem syrene ale chcial bym cos z tym zrobic bo bez alarmu troche lipa macie jakies pomysly co moze byc nie tak ????
  • #2
    SQ7FJA
    Level 14  
    Witaj

    Zakładam, że antene już zestroiłeś ?
    Problem pojawia się prawdopodobnie nie z winy zasilania. Możliwą przyczyną jest mała odporność alarmu na pole wysokiej częstotliwości pochodzące z anteny. Możesz spróbować zaekranować (plastikową?) obudowę alarmu i dołączyć kondensatory po kilkadziesiąt-kilkaset nano na przewodach zasilających, wyłącznikach drzwiowych i innych. Kwestia doświadczeń i prób. W najgorszym przypadku będziesz musiał zrobić ukryty wyłącznik syreny.
    Znajomy taksiarz swoim radiem na 160MHz kiedyś otwierał i zamykał samochód zaparkowany obok na parkingu.
    Pole magnetyczne potrafi dokuczyć.
    Powodzenia
  • #3
    welek
    Level 19  
    Antena na uchwycie magnesowym to najgorsze rozwiązanie. Najczęściej taki problem pojawia się przy złym zestrojeniu anteny. Na pewno nie jest to sprawa zasilania radia.
    Założenie anteny na uchwycie rynienkowym czy krawędziowym rozwiąże problem.
    Instalacja na relingu może da taki sam efekt jak na magnesie.
  • #4
    patnet
    Level 15  
    welek wrote:
    Antena na uchwycie magnesowym to najgorsze rozwiązanie. Najczęściej taki problem pojawia się przy złym zestrojeniu anteny. Na pewno nie jest to sprawa zasilania radia.
    Założenie anteny na uchwycie rynienkowym czy krawędziowym rozwiąże problem.
    Instalacja na relingu może da taki sam efekt jak na magnesie.


    jest to antena president florida jedna z tanszych anten i z tego co sie dowiedzialem to sie jej nie stroi .Problem polega na tym ze sprawdzalem CB w 2 innych autach oczywiscie z alarmem i wszystko dziala OK wiec nie wiem dlaczego tylko w tym jednym aucie tak sie dzieje.....

    Czy przyczyna moze byc w tym ze syrena alarmowa ma wlasny akumulator w sobie ???



    antena jest taka ....

    CB President Harry + Antenka na magnes PROBLEM :(
  • #5
    Preskaler
    Level 39  
    A czy ten akumulator od syreny jest (jednym końcem) połączony z masą samochodu?
  • #6
    patnet
    Level 15  
    Preskaler wrote:
    A czy ten akumulator od syreny jest (jednym końcem) połączony z masą samochodu?


    akumulator jest sirodku syreny jest to syrena z wlasnym zasileniem wiec nie wiem jak jest podlaczona nie znam sie zabardzo na tym :|
  • #7
    medicb
    Level 28  
    1. Za długie kable od syrenki, alarmu czy to tam masz.
    2. Za bliksko siebie kable z punktu 1 wraz z kablem od antent cb.
    3. Wymień przewód antenowy cb na lepszy.
    4. Pomyśl o ekranowaniu plastykowej obudowy syrenki, np specjalną farbą przewodzącą w spraju.
    5. Wywal natene na magnesie.
  • #8
    mkos1
    Level 29  
    :arrow: patnet - gdzie masz podłaczone zasilanie radia CB ?
    Jeśli "gdzieś" wpięte jest to w instalację autka to rozważ możliwość podłączenia go dwoma osobnymi kabelkami bezpośrednio do accu (no jeszcze może poprzez bezpiecznik :D)

    Powodzenia !