Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trilux TAP2534 brak zasilania

01 Gru 2005 20:35 1518 5
  • Poziom 10  
    Help! Nie ma żadnej z linii zasilania. Na TDA4605-2 napięcie na nóżce 5 zero, a z tego pinu , jak dobrze pamiętam, sterowany jest MOSFET. Po stronie wtórnej oczywiście żadnych napięć. Po włączeniu TV włącznikiem sieciowym słychać dźwięk, jakby przetwornica działała. Wymieniłem narazie rezystor 27k/5W, był uszkodzony na 100%.
  • Poziom 29  
    Witam
    Wymień najpierw elektrolity po stroinie p0ierwotnej Pozdrawiam
  • Poziom 13  
    Sprawdź wysokoomowe opory na zasilaniu TDA.
  • Poziom 22  
    Witam
    Tradycyjnie, dłącz kolektor HOT-a i sprawdź przetwornicę na żarówkę 60W.
  • Poziom 17  
    Moim zdaniem, będzie uszkodzony jeszcze TDA 4605 i być może klucz, w zasadzie zalecana jest wymianę układu i tranzystora. Tak sądzę, bo miałem wiele takich uszkodzeń. Jednak przed wymianą pomierz dokładnie napięcia na układzie, jeśli będą poprawne to oczywiście nie należy wymieniać układu. I jeszcze jedno, jeśli pomiary wypadnął pomyślnie a przetwornica dalej nie wystartuje wymień kondensator 150µ.
    Ato co piszesz że przetwornica startuje to tylko układ rozmagnesowania kineskopu. Przy naprawie odłącz B+ i nie musisz go obciążać do prawidłowej pracy przetwornicy.
    Pozdrawiam
  • Poziom 28  
    mozdzmar - pisze
    I jeszcze jedno, jeśli pomiary wypadnął pomyślnie a przetwornica dalej nie wystartuje wymień kondensator 150µ.

    Po co odrazu wymieniać, zmierzyć na nim napiecie 300 - 310 Voltów