Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV projekcyjny Samsung SP42W5HF zakłócenia na zielonym

leeyo 03 Dec 2005 21:48 4887 8
  • #1
    leeyo
    Level 20  
    Witam!
    Mam uszkodzony projektor - usterka polega na tym, że na zielonym kolorze są jakieś dziwne zakłócenia. Obraz drży w poziomie. Jest to widoczne w górnej i dolnej części, a środek wygląda w miarę OK - choć nie zawsze. Czasami drży całość. Dotyczy to raczej koloru zielonego - tak przynajmniej to widzę. Dodatkowo jak nacisnę klawisz PERFECT FOCUS to widać zakłócenia (drżenie) tylko na kolorze zielonym. Czerwony i niebieski jest zdecydowanie stabilniejszy - właściwie prawie idealny! Co jeszcze. Otóż jest rozjechana zbieżność i szczerze mówiąc nie wiem czy np. transport mógł na to wpłynąć. Ponieważ nie miałem jeszcze nigdy w życiu do czynienia z takim projektorem poradźcie czy np. mogło się coś poprzestawiać w optyce no i co mogę zrobić. Najpierw chciałbym wyeliminować to drżenie - od czego zacząć. Schemat znalazłem na elektrodzie więc będę coś kombinował. A i jeszcze ważna rzecz! Zaraz po włączeniu projektor chwilkę działa normalnie - tzn. jest rozjechana zbieżność, ale nie drży. Dopiero po chwili następuje drżenie obrazu (tak jak mówiłem dotyczy to raczej koloru zielonego). Jeżeli ktoś może mi dać jakąś radę będę wdzięczny.
    Zbieżność próbuje ustawić ręcznie - ale chyba nie wiem jak to się do końca robi. Dochodzę do momentu, w którym mam krzyżyki na ekranie, mogę ja zaznaczyć ale nie wiem jak korygować zbieżność. Za każde materiały na temat projektora z góry dziękuję!

    Pozdrowienia
  • #2
    Smoczy
    Level 19  
    Uszkodzona korekcja, jeden z driverów STK392-010 lub 040. Są zamienne i wiem kto je ma od ręki. Ale jak nie masz doświadczenia to raczej nie rób tego bez dokładnej dokumentacji bo jak sobie porozwalasz korekcje to nie dojdziesz a można bardzo łatwo. Zacznij od wymiany drivera convergence (STK).
  • #3
    leeyo
    Level 20  
    Zauważyłem, że zaraz po włączeniu chwilkę wszystko działa OK. Tzn mam rozjechaną zbieżność, ale tak jak wspominałem w menu mam opcję do ustawiania zbieżności... Jednak kolor zielony po chwili tak jakby tracił synchronizację i zaczyna drgać.... Drga i przesuwa się w stosunku do dwóch pozostałych kolorów dość sporo. To drganie jest na tyle uporczywe, że praktycznie nie da się swobodnie chodzić po menu. Chcę więc zrobić tak że sprawdzę, który ew. STK się grzeje i go zmrożę. STK są napewno w cybor-techu - 47zł - masz taniej???

    Odnośnie mojego doświadczenia - nie mam faktycznie żadnego z projektorami, ale kiedyś trzeba zacząć. Projektor jest mój więc jak coś się stanie to moja strata, a w sumie nie duża - udało mi się go kupić w miarę okazyjnie.
  • #4
    leeyo
    Level 20  
    Dzisiaj jestem już po pierwszym grzebaniu. Chyba będzie to jednak zimny lut. Rozkręciłem projektor i na dłuższą chwilkę zniknęła usterka. Tak więc spokojnie wszedłem w MENU i ustawiłem zbieżność - obraz był prawie idealny. Niestety po chwili znowu zaczęło szarpać obrazem w poziomie - i czar prysł. Póki co szukam po lutach.
    Jedyne co mnie zastanawia to te STK'i - grzeją się bardzo - wręcz parzą! Po spryskaniu zamrażaczem poprawa delikatna, szczególnie w okolicy środka ekranu. Górny pas i dolny zostają nadal poszarpane...
    Zakładam, że nie są to zakłócenia spowodowane z układu odchylania gdyż sprawa dotyczy tylko koloru zielonego - R i B są OK! Sprawdzałem ew. zimne luty w okolicach STK na torze G i jak narazie lipa...
    Podmieniłem cewki korygujące pomiędzy R i G i usterka przeniosła się na kolor czerwony. Chcę jeszcze dla pewności że to STKi pozmieniać sygnały na wejściu pomiędzy R i G. Jeżeli usterka się przeniesie na kolor czerwony to będzie oznaczało, że coś jest nie tak wcześniej...

    Mam ryzykować i wymieniać te STK'i?
  • #5
    Smoczy
    Level 19  
    No to wystarczy zamienić STK miejscami i jak sie przeniesie to znaczy, że jest to wina drivera a nie reszty. Ja stawiam na driver (zresztą już nie pierwszy ani nie drugi).A jakie STK są zamontowane?
  • #6
    leeyo
    Level 20  
    Witam!
    Jestem już po wymianie STK'a - trafione w 100%! Tak jak pisałem zanim go wymieniłem podmieniłem na wejściu sygnały - obraz się zniekształcił (to akurat normalne), ale drżenie zostało na kolorze G więc byłem już pewien że to STK.
    Czy one zawsze się tak grzeją??? U mnie dość solidnie - zarówno ten wymieniony, jak i ten, który był nieuszkodzony!

    Pozdrowienia
    I dzięki za pomoc!
    LEEYO
  • #7
    merlinekII
    Level 16  
    Jeśłi grzeje sie tylko jeden tor to czy przypadkiem nie ma zwarcia w cewkach grzać się nie powinny bo tam nie ma aż takich wielkich mocy. Sprawdź po zamianie cewek grzanie układów. i jeszcze jedno co może wpłynąć na grzanie to czy przypadkiem nie ma przesunięcia obrazu statycznie a układ przeciąga obraz na miejsce stałym napięciem, odepnij cewkę i magnesami naprowadź obraz najbliżej środka, możesz podłączyć się miernikiem najlepiej wskazówkowym (bezwładność) i wybadać średnią wypadkową napięcia na cewce odchylania potem znaczki na magnesach, menu korekcji (przesunięcie) ustawiać by na cewkach było jak najbliżej wartości 0V DC i skorygować magnesami położenie obrazu, jeśli nie pomoże to magnesy po znaczkach na miejsce.
    Tyle ode mnie
  • #9
    Smoczy
    Level 19  
    Jak działa to temat zakończony, a grzanie jest normalne.