Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CURTIS 2102

13 Apr 2003 06:42 2070 6
  • Level 13  
    Witam wszystkich.

    Mam kłopot z wyżej wymienionym TV. Otóż chodzi o obraz.
    Na początku obraz był widoczny jakby za mgłą, zero ostrości,
    dodatkowo widać jak rozjechane są podstawowe kolory, np. znak
    jedynki to jakieś trzy plamy koło siebie o kolorze R G i B.

    Po zbadaniu zasilacza i okolic trafopowielacza znalazłem tylko jedeno
    puste elka C406 1uF/160V, reszta wyglądałą OK.

    Po wstawieniu nowego obraz troche się polepszył na ostrości. Np. zamiast jednej białej jedynki mam trzy koło siebie każda w kolorze RGB.
    Dodatkowo (w przypatkowych odstępach czasu) ostrość obrazu i zbiezność kolorów poprawia się, chwile jest dobra, by później na nowo się rozjechać.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 40  
    Sprawdż jak reguluje focus na trafopowielaczu. Jeśli nie można uzyskać odpowiedniej ostrości może być uszkodzony zespół potencjometrów lub trafopowielacz, podstawka pod kineskop, lub w najgorszym przypadku sam kineskop (choć to ostatnie mało prawdopodobne.
  • Level 21  
    Czesc - podstawka pod kineskop , to dosc czeste uszkodzenie w kurtisach.
    Podnieś i zajrzyj do iskrownika na płytce kineskopu(wszystko w patynie i jonizuje)- bez oczyszczenia albo wymiany sie nie obejdzie.
    Pozdrawiam.
  • Level 12  
    cze!jestem za podstawką-
    -powodzenia.
  • Level 13  
    Dzięki za odzew

    Tak to chyba podstawka. Po zdjęciu płytki letko pociągłem za kabel łączący trafo z podstawką (z iskrownikiem ?)
    i kabelek został mi w ręce. Miał upaloną końcówke, w dziurce był jakiś niebiesko-zielony proszek. Kabelek obrobiłem, wsadziłem i obraz chwilami jest dobry.
    Dzisiaj kupie nową podstawke i zobaczymi.
  • Level 21  
    Czesc- no to chociaż dla ciebie ta wojna wygrana :D
    Jak nie kupisz podstawki to rozbierz starą(jest całkowicie rozbieralna) oczyść blaszki iskrownika z patyny(proszek :wink: ) i przylutuj przewód- bedzie dobrze.
    pozdrawiam
  • Level 13  
    Dzięki Malek.
    Winna była podstawka. Po wymiana wszystko chodzi i wyświetla.

    Starej nie czyściłem, bo blaszki aż przezarte są patyną.

    Jeszcze raz duże dzięki bo młody jestem i nigdy bym nie wpadł że takie cuda są w podstawce.